[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New Debian arm Packages



These arm packages were installed into the Debian hierarchy in the
last week:

----- !!! HIGH URGENCY PACKAGES !!! -----

base-files - Debian base system miscellaneous files
base-files 2.1.11 -> 2.1.11.1 into dists/potato/main/binary-all/base
base-files (2.1.11.1) unstable; urgency=HIGH
  * Belated BugSquash NMU because my machine wouldn't boot for 1.5 days.
  * one shouldn't include files belonging to other packages without declaring
    an accurately versioned Replaces: (base-files was not replacing recent
    versions of bash and libreadlineg2 that still contained /etc/inputrc and
    /etc/profile)
  * made package description communicate more useful information
  * really removed bin/edit script
  * fix bad style in case statement in /etc/profile
  * root/dot.profile:
    - corrected bashistic comment
    - corrected "source" bashism
    - corrected path to X11 binaries
  * fixed poor English grammar in several places


base-files - Debian Base System Miscellaneous Files
base-files 2.1.11.2 -> 2.1.12 into dists/potato/main/binary-all/base
base-files (2.1.12) unstable; urgency=high
  * Fixed Replaces field (reported a zillion times).
  * Updated /etc/profile.


ftpmirror  - Mirroring directory hierarchy with FTP
ftpmirror 1.2l-4 -> 1.2l-5 into dists/potato/main/binary-all/net
ftpmirror (1.2l-5) unstable; urgency=high
  * Applied a y2k patch written by Fumitoshi UKAI <ukai@debian.or.jp>.
  * Added doc-base support.


kernel-doc-2.0.38 - Linux kernel specific documentation.
kernel-headers-2.0.38 - Header files related to a specific Linux kernel.
kernel-image-2.0.38 - Linux kernel binary image.
kernel-source-2.0.38 - Linux kernel source.
kernel-doc-2.0.38 2.0.38-2 into dists/proposed-updates
kernel-doc-2.0.38 2.0.38-2 into dists/potato/main/binary-all/doc
kernel-headers-2.0.38 2.0.38-2 into dists/proposed-updates
kernel-headers-2.0.38 2.0.38-2 into dists/potato/main/binary-i386/base
kernel-image-2.0.38 2.0.38-2 into dists/proposed-updates
kernel-image-2.0.38 2.0.38-2 into dists/potato/main/binary-i386/base
kernel-source-2.0.38 2.0.38-2 into dists/proposed-updates
kernel-source-2.0.38 2.0.38-2 into dists/potato/main/binary-all/devel


----- MEDIUM Urgency Packages -----------

modutils   - Linux module utilities.
modutils 2.1.121-20 -> 2.3.7-1 into dists/potato/main/binary-arm/base
modutils (2.3.7-1) unstable; urgency=medium
  * New upstream version


----- Low Urgency Packages --------------

alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991217+1334-1 -> 0.5pre+cvs19991221+1111-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991217+1334-1 -> 0.5pre+cvs19991221+1111-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991217+1334-1 -> 0.5pre+cvs19991221+1111-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991221+1111-1) experimental; urgency=low
  * new upstream release.


alsa-base  - ALSA driver common files
alsa-headers - ALSA driver header files
alsa-source - ALSA driver source
alsa-base 0.4.1h-1 -> 0.4.1i-1 into dists/potato/main/binary-all/sound
alsa-headers 0.4.1h-1 -> 0.4.1i-1 into dists/potato/main/binary-all/sound
alsa-source 0.4.1h-1 -> 0.4.1i-1 into dists/potato/main/binary-all/sound
alsadriver (0.4.1i-1) unstable; urgency=low
  * new upstream release.


alsa-base  - ALSA driver common files
alsa-headers - ALSA driver header files
alsa-source - ALSA driver source
alsa-base 0.4.1i-1 -> 0.4.1i-2 into dists/potato/main/binary-all/sound
alsa-headers 0.4.1i-1 -> 0.4.1i-2 into dists/potato/main/binary-all/sound
alsa-source 0.4.1i-1 -> 0.4.1i-2 into dists/potato/main/binary-all/sound
alsadriver (0.4.1i-2) unstable; urgency=low
  * Fixed a multiselect handling. (Closes #53226, #53438)


apel       - A Portable Emacs Library
apel 9.23-2 -> 10.0-1 into dists/potato/main/binary-all/editors
apel (10.0-1) unstable; urgency=low
  * New upstream release


autoproject - create a skeleton source package for a new program
autoproject 0.5.0-1 -> 0.6.0-1 into dists/potato/main/binary-all/devel
autoproject (0.6.0-1) unstable; urgency=low
  * New upstream release, supports main program in c++
  (closes:Bug#52591,Bug#52816)


base-files - Debian base system miscellaneous files
base-files 2.1.11.1 -> 2.1.11.2 into dists/potato/main/binary-all/base
base-files (2.1.11.2) unstable; urgency=low
  * changes to /etc/profile:
    - use a sane test for uid 0 ("$USER" = "root" is not it)
    - only set $PATH if it is not already defined (say, by login.defs)
    - set a $PATH with the sbin directories and no games for the superuser
    - provide a fancy bash prompt if $BASH is set, otherwise use '$ ' for
      normal users and '# ' for the superuser


boot-floppies - Scripts to create the Debian installation floppy set.
boot-floppies 2.2.1 -> 2.2.2 into dists/potato/main/binary-all/admin
boot-floppies (2.2.2) unstable; urgency=low
  * this version of boot-floppies is not yet feature complete for potato.
    We still need a lot of help in making dbootstrap better.  Other things
    which are still dreadfully wrong:
      - task package selection not yet integrated
      - xviddetect/anXious not yet integrated
      - apt configurator not yet integrated
      - unified i18n/l10n language/charset not yet fully implemented
      - perl-base still has lots of problems
      - modconf still has tons of problems
    Please volunteer on debian-boot@lists.debian.org or notify/pester/NMU
    the appropriate packages
  * busybox: update to 0.39 from Erik Andersen <andersee@debian.org>;
    enable lots of new commands in busybox, which saves space on root.bin;
    new commands: syslogd, logger, ping, tail
  * overall aesthetics, cleanup, and maintainability fixes; fix numerous
    problems relating to compatability with the new busybox
  * base: add fbset, move all arches to libpopt0 and libnewt; remove
    bloat pkgs such as libstdc++2.9 and perl-5.005; new pcmcia
    (closes: Bug#52692)
  * rescue: add sed (from 'sed' package); add lazybox 'free'; remove
    fgrep; stop having vi pose as ae, but instead it emit a message; fix
    bad errors in rescue/modules install.sh scripts (closes: Bug#49517);
    update f*.txt messages for i386, boot arguments documentation in
    particular expanded and updated; fix "restart dbootstrap" by looping
    in /etc/init.d/rcS
  * dbootstrap: added hostname sanity check to netconfig.c (closes:
    Bug#37045); use syslog for logging of all cmd output, which stops
    stuff from getting scribbled on the screen (closes: Bug#32581);
    preliminary support for install base via http
  * root: re-enable library reduction on alpha; provide usr/bin/eject from
    eject package on m68k (closes: Bug#52304)
  * documentation: fix to work with new debiandoc-sgml (currently at
    1.1.36); top-level README for developers mentions you need a head to
    build (closes: Bug#49524); new base size is (at least) 45MB (maybe more)
  * new top level command, 'make mirror' to make a mirror of the
    packages needed to build base; 'make check' improved
  * top-level Makefile: 'make check' now includes $(local_dir) in its
    attempts to populate updates/, checks zlib-bin in i386 check deps; use
    zlib-bin's miniunzip rather than the non-free unzip
  * control: depend on libi18n-langtags-perl, flex; remove depends on
    slice and suggests on unzip
  * remove dpkg-multicd, gettext, perl-5.005, libstdc++2.9, libdb2 from
    base (closes: Bug#48872)
  * rethink file naming:
         .../disks-<arch>/[subarch/][alt-kernel/]disks-<size>/
    Common files should appear on the top-most level at which they are
    common.  This is a deeper directory structure but it will enable us to
    have consistency across architectures and be easier for users to
    understand.  For i386 1440k rescue disk, this is now
    'disks-1.44/rescue.bin', which has the benefit of being ok for a FAT
    filesystem (closes: Bug#43057) -- NOTE: this new system introduces
    file naming issues for file searching in dbootstrap which are not yet
    implemented on all platforms -- YMMV
  * add top-level release/README file describing the new file layout, etc.
  * i386: support for dac960 controller on root disk and base disks;
    switch to 2.2.13 kernel (closes: Bug#52106)
  * i18n: portuguese keyboard support added (closes: Bug#49976);
    pt.po fixed (closes: Bug#47633); Hungarian (hu) translation added;
    Esperanto (eo) updated
  * i18n: groundwork for conherent/consistent i18n/l10n handling, see
    utilities/language-chooser for info (this is not yet part of the
    built boot-floppies)
  * more bug closing of things fixed with kernel 2.2.x
    (closes: Bug#43058, Bug#25274)


boot-floppies - Scripts to create the Debian installation floppy set.
boot-floppies 2.2.2 -> 2.2.3 into dists/potato/main/binary-all/admin
boot-floppies (2.2.3) unstable; urgency=low
  * busybox: updated to 0.40; fix logger; remove free (use lazybox free
    instead, which is better)
  * dbootstrap: 'expert' boot argument skips some annoying confirmation
    dialog boxes; fix kbdconfig dialog being too big; fix the 'list'
    archive selection method for installing kernel; more debugging and
    informative messages piped to syslog; on i386, install mbr using
    /sbin/install-mbr; for m68k, fix keyboards; when doing 'list' method
    of disk or mounted archive location selection, just do it if we only
    have one possibility
  * root: add lazybox 'man' command, reminding users to install man-db pkg
  * debian/copyright: remove old FSF address; add/re-organize busybox,
    lowmemrd, dbootstrap copyright information (lintian)
  * debian/control: standards version 3.1.1; depend on gcc, file; change
    priority to extra
  * debian/rules: debhelperify; binary package contains the tarball
    /usr/src/boot-floppies.tar.gz, rather than the unpacked files in
    /usr/src/boot-floppies/
  * i18n: Hungarian, Russian, French, Portuguese updates
  * powerpc: add amiga-fdisk to base and root
  * close bugs from last release (closes: Bug#52073, Bug#41193, Bug#30959)
  * we split root/boot now, maybe we'll do initrd or some such for woody,
    but lets close this bug (closes: Bug#40160)
  * README clarifications (closes: Bug#41189)


calamaris  - Perl script which produces nice statistics out of squid log files
calamaris 2.27-5 -> 2.29-1 into dists/potato/main/binary-all/utils
calamaris (2.29-1) unstable; urgency=low
  * New upstream release


cvsbook    - Open Source Development with CVS, an online book
cvsbook 1.1-4 -> 1.1-5 into dists/potato/main/binary-all/doc
cvsbook (1.1-5) unstable; urgency=low
  * Corrected typo in doc-base file.


cxterm-big5 - Big5 (Traditional Chinese) supporting files for CXterm
cxterm-common - Chinese terminal emulator for X Window System
cxterm-gb  - GB (Simplified Chinese) supporting files for CXterm
cxterm-jis - JIS supporting files for CXterm
cxterm-ks  - KS supporting files for CXterm
cxterm-big5 5.1p1-2 -> 5.1p1-3 into dists/potato/non-free/binary-all/x11
cxterm-common 5.1p1-2 -> 5.1p1-3 into dists/potato/non-free/binary-i386/x11
cxterm-gb 5.1p1-2 -> 5.1p1-3 into dists/potato/non-free/binary-all/x11
cxterm-jis 5.1p1-2 -> 5.1p1-3 into dists/potato/non-free/binary-all/x11
cxterm-ks 5.1p1-2 -> 5.1p1-3 into dists/potato/non-free/binary-all/x11
cxterm (5.1p1-3) unstable; urgency=low
  * Modified the resource file to make Ctrl-<Button 1> works in
    cxterm-{big5,jis,ks}
  * Depends on xfonts-intl-chinese due to change of package name
  * Version depends on intlfonts-chinese and xfonts-cjk to make
    sure that font aliases will be present
  * Added Build-Depends
  * Don't compile with debug options (e.g. -g) on
  * README.debian is no longer needed any more
  * Yet another Update for the CTLauBig5 Cantonese input method
  * Fixed cxterm-{big5,gb,jis,ks}.{postinst,prerm} to add and
    remove the doc symlinks


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.56 -> 0.2.57 into dists/potato/main/binary-all/admin
debconf 0.2.56 -> 0.2.57 into dists/potato/main/binary-all/admin
debconf (0.2.57) unstable; urgency=low
  * Tightened up the perl dependancies. I think the previous looser
    dependancies might have caused a problem.


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.57 -> 0.2.58 into dists/potato/main/binary-all/admin
debconf 0.2.57 -> 0.2.58 into dists/potato/main/binary-all/admin
debconf (0.2.58) unstable; urgency=low
  * Now just depends on perl-5.005-base (of sufficiently recent version),
    since that package now contains everything I need. (Closes: #53186)
  * Client/frontend: Look for templates in /usr/share/debconf/templates/
    as well as the current directory. Useful for stadalone programs that
    use debconf.
  * Include apt-setup in debconf and debconf-tiny for now, since the base
    system needs them available *now*. This is not the right long-term
    location, though. Closes: #53187 (Adam, you want to run
    "/usr/sbin/apt-setup probe")


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.58 -> 0.2.59 into dists/potato/main/binary-all/admin
debconf 0.2.58 -> 0.2.59 into dists/potato/main/binary-all/admin
debconf (0.2.59) unstable; urgency=low
  * Don't use lib. Closes: #53316


debhelper  - helper programs for debian/rules
debhelper 2.0.80 -> 2.0.81 into dists/potato/main/binary-all/devel
debhelper (2.0.81) unstable; urgency=low
  * dh_installxaw: Patch from Josip Rodin to update to fhs paths,
    Closes: #53029


device3dfx-source - Device driver source for 3Dfx boards for 2.x kernels
device3dfx-source 2.3-6 -> 2.3.3-1 into dists/potato/main/binary-all/graphics
device3dfx (2.3.3-1) unstable; urgency=low
  * New upstream version (silly version numbering detected), this should
    hopefully close #53216
  * Build module debs in /usr/src, not /usr/src/modules (Closes: #51940)
  * Updated license pathname


diskless   - Generate NFS file structure for diskless boot.
diskless-image-secure - Files required for secure NFS-Root image.
diskless-image-simple - Files required for simple NFS-Root image.
diskless-image-secure 0.3.3 -> 0.3.4 into dists/potato/main/binary-all/misc
diskless-image-simple 0.3.3 -> 0.3.4 into dists/potato/main/binary-all/misc
diskless 0.3.3 -> 0.3.4 into dists/potato/main/binary-all/misc
diskless (0.3.4) unstable; urgency=low
  * simplified init procedure.
  * commented init procedure.
  * fix problem with /proc not being registered on master system.
  * changed default group directory to /var/lib/diskless/default/root.
  * fixed documentation - should no longer refer to
  diskless_newgroup or diskless-newgroup. diskless-newimage is the
  correct program.
  * quick hack: should work for potato image, now.


dnscvsutil - Maintain DNS zone files under CVS control
dnscvsutil 0.4 -> 0.5 into dists/potato/main/binary-all/net
dnscvsutil (0.5) unstable; urgency=low
  * Corrected the last references to /var/state in postrm.
  * Corrected bad /var/lib/dnscvsutil/cvs/domains/CVS reference
    in postinst.


docbook-stylesheets - Modular DocBook stylesheets, for print and HTML
docbook-stylesheets-doc - Modular DocBook stylesheets documentation
docbook-stylesheets-doc 1.48-1 -> 1.49-1 into dists/potato/main/binary-all/doc
docbook-stylesheets 1.48-1 -> 1.49-1 into dists/potato/main/binary-all/text
docbook-stylesheets (1.49-1) unstable; urgency=low
  * new upstream version


docbook-xml - XML DTD for DocBook, also known as DocBk XML
docbook-xml 3.1.6.1-1 -> 3.1.7.1-1 into dists/potato/main/binary-all/text
docbook-xml (3.1.7.1-1) unstable; urgency=low
  * new upstream version


dotfile    - Easy configuration of popular programs through Tcl/Tk interface
dotfile-bash - Dotfile Generator, module for bash
dotfile-elm - Dotfile Generator, module for elm
dotfile-fvwm1 - Dotfile Generator, module for fvwm1
dotfile-fvwm2 - Dotfile Generator, module for fvwm2
dotfile-ipfwadm - Dotfile Generator, module for ipfwadm
dotfile-procmail - Dotfile Generator, module for procmail
dotfile-rtin - Dotfile Generator, module for rtin
dotfile-tcsh - Dotfile Generator, module for tcsh
dotfile-bash 1.02-5 -> 1.02-6 into dists/potato/main/binary-all/utils
dotfile-elm 1.0b1-7 -> 1.0b1-8 into dists/potato/main/binary-all/utils
dotfile-fvwm1 1.3-4 -> 1.3-5 into dists/potato/main/binary-all/utils
dotfile-fvwm2 1.1-2 -> 1.1-3 into dists/potato/main/binary-all/utils
dotfile-ipfwadm 0.25b-2 -> 0.25b-3 into dists/potato/main/binary-all/utils
dotfile-procmail 1.1-2 -> 1.3-1 into dists/potato/main/binary-all/utils
dotfile-rtin 0.02-7 -> 0.02-8 into dists/potato/main/binary-all/utils
dotfile-tcsh 1.4-2 -> 1.4-3 into dists/potato/main/binary-all/utils
dotfile 2.3b2-2 -> 2.4-1 into dists/potato/main/binary-all/utils
dotfile (1:2.4-1) unstable; urgency=low
  * New upstream version. Updated upstream URL in copyright file.
    The emacs module has been removed upstream, because it's obsolete.
  * Updated for Policy 3.x (thanks to Frank Belew, aka Myth).
  * Removed the kludge from preinst caused by 2.3b1-0.1, can't be
    relevant anymore, and it's cluttering up the build system.
  * Replaced the hardcoded dotfile version in rules with a regexp
    to fetch it from `pwd`. Still hardcoding modules' versions, though.
  * Fixed all remaining Lintian warnings/errors. Lots of more or less
    minor cleanups to debian/*.
  * This release will hopefully fix the RC bug on dotfile-procmail.


fractxtra  - Fractint Extras Collection
fractxtra 6-3 -> 6-4 into dists/potato/non-free/binary-all/graphics
fractxtra (6-4) unstable; urgency=low
  * Changed Maintainer back


gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.8.2-1 -> 5.8.2-2 into dists/potato/main/binary-all/news
gnus (5.8.2-2) unstable; urgency=low
  * Remember to to a cvs update before firing off the packaging.
    closes: Bug#53110


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-12.0 -> 1.2.0.pre5-13.0 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-13.0) unstable; urgency=low
  * Taking out dependency for db server's (Closes: #52971)


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-13.0 -> 1.2.0.pre5-14.0 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-14.0) unstable; urgency=low
  * New Slovak translations plus other upstream fixes


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-14.0 -> 1.2.0.pre5-14.1 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-14.1) unstable; urgency=low
  * Minor tweaks to postinst to clear up pgsql issues after an upgrade


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-13.0 -> 2.2.0.pre5-13.1 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-13.1) unstable; urgency=low
  * More upstream updates including fixes to Danish locales
  * Taking out dependency for db servers since it's not necessary (Closes: #52972)
  * Fixing typo in templates file. Thanks Marcin Kurc <siemce@linux.indtech.edu>


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-13.1 -> 2.2.0.pre5-14.0 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-14.0) unstable; urgency=low
  * New Slovak locales and more upstream updates


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-14.0 -> 2.2.0.pre5-14.1 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-14.1) unstable; urgency=low
  * Fixed typo (pop should have been pop3) in templates (Closes: #53242)


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-14.1 -> 2.2.0.pre5-14.2 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-14.2) unstable; urgency=low
  * Adding in missing locales lines for no_message_selected (Closes: #53286)


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-14.2 -> 2.2.0.pre5-15.0 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-15.0) unstable; urgency=low
  * Updated hu locales
  * More upstream fixes


libmon-perl - mon Perl modules for clients and server
libmon-perl 0.5-1 -> 0.6-1 into dists/potato/main/binary-all/interpreters
libmon-perl (0.6-1) unstable; urgency=low
  * New upstream release.
  * Oops, I've been using this since mid-November but I forgot to release
    it!


libwww-search-perl - Perl modules which provide an API to WWW search engines.
libwww-search-perl 2.05-1 -> 2.05-1.1 into dists/potato/main/binary-all/net
libwww-search-perl (2.05-1.1) unstable; urgency=low
  * Non-maintainer release.
  * Fix "Binaries are missing" bug by adding INSTALLBIN and INSTALLSCRIPT
    to the list of paths to set.  (closes #52873)


libwww-search-perl - Perl modules which provide an API to WWW search engines.
libwww-search-perl 2.05-1.1 -> 2.07-1 into dists/potato/main/binary-all/net
libwww-search-perl (2.07-1) unstable; urgency=low
  * New upstream version.
  * Assimilate Richard's patch (closes: bug#52873)


liece      - IRC (Internet Relay Chat) client for Emacs.
liece-dcc  - DCC program for liece.
liece-dcc 1.4.0.0.19991214-1 -> 1.4.0.0.19991223-1 into dists/potato/main/binary-i386/net
liece 1.4.0.0.19991214-1 -> 1.4.0.0.19991223-1 into dists/potato/main/binary-all/net
liece (1.4.0.0.19991223-1) unstable; urgency=low
  * New upstream release


liece      - IRC (Internet Relay Chat) client for Emacs.
liece-dcc  - DCC program for liece.
liece-dcc 1.4.0.0.19991223-1 -> 1.4.1.0.19991223-1 into dists/potato/main/binary-i386/net
liece 1.4.0.0.19991223-1 -> 1.4.1.0.19991223-1 into dists/potato/main/binary-all/net
liece (1.4.1.0.19991223-1) unstable; urgency=low
  * New upstream release


liece      - IRC (Internet Relay Chat) client for Emacs.
liece-dcc  - DCC program for liece.
liece-dcc 1.4.1.0.19991223-1 -> 1.4.1.0.19991226-1 into dists/potato/main/binary-i386/net
liece 1.4.1.0.19991223-1 -> 1.4.1.0.19991226-1 into dists/potato/main/binary-all/net
liece (1.4.1.0.19991226-1) unstable; urgency=low
  * New upstream release


lintian    - Debian package checker
lintian 1.10 -> 1.11.2 into dists/potato/main/binary-all/devel
lintian (1.11.2) unstable; urgency=low
  * Official maintainer change
  * Package specified overrides
  * Fixed perl dep check bug
  * Added perl modules: (#46118) (#51457) (thanks ardo)
  * Added interpreter ocaml (#50933)
  * Cleaned up some overrides -hopefully not yours (#48703, #48769)
  * SUID allowed for packages named *-suid
  * Applied Frank Belew's patches (#39832 #48794)
  * Added checks for /usr/[share/]doc/copyrights references in copyright
    file
  * Added change in directory checks based on changes by the Great X
    Reorganization
  * Added check for text version of changelog no matter what
  * Added check for /var/lib/games
  * Added checks for Build-* source-depends fields
  * Updated standards-version to accept 3.1.0 and made anything 2.x ancient


libmalaga-dev - Developer's library for automatic language analysis
libmalaga2 - An automatic language analysis library
malaga-bin - A system for automatic language analysis
malaga-doc - Documentation for an automatic language analysis system
libmalaga-dev 4.2.5p2-3 -> 4.3-1 into dists/potato/main/binary-i386/devel
libmalaga2 4.3-1 into dists/potato/main/binary-i386/libs
malaga-bin 4.2.5p2-3 -> 4.3-1 into dists/potato/main/binary-i386/misc
malaga-doc 4.2.5p2-3 -> 4.3-1 into dists/potato/main/binary-all/doc
malaga (4.3-1) unstable; urgency=low
  * New upstream release.  Closes: #46887.
  * debian/{rules,control}: Change library soname to 2.
  * source/Makefile.in:
      + Link .so explicitly with -lc.
      + Add a VPATH definition.
  * debian/rules:
      + Forget about Makefile.gen
      + Build the different pkgs in different directories,
        using VPATH as your helper
  * debian/{prerm,postinst}-libmalaga1: Renamed to -libmalaga2
  * debian/copyright: Updated.
  * source/display.c: If no display_command_line, make one.
  * tcl/display.tcl: Hardcode the libmatrix path... ugly ugly ugly...
  * debian/control (Build-Depends-{,Indep}): Added.
  * debian/control (Standards-Version): 3.1.1


manpages-es - Spanish section 2, 3, 4, 5, 7, and 8 manpages
manpages-es 1.24a-4 -> 1.24a-5 into dists/potato/main/binary-all/doc
manpages-es (1.24a-5) unstable; urgency=low
  * Modified RLIMIT_CORE definition (fixes 32803 y 32805)
  * Added to the README info on the kbd font loading possibility (fixes 21074)


mule-ucs   - character code translator system on Emacs
mule-ucs 0.62-1 -> 0.63-1 into dists/potato/main/binary-all/editors
mule-ucs (0.63-1) unstable; urgency=low
  * New upstream release


pcmcia-cs  - PCMCIA Card Services for Linux.
pcmcia-modules-2.2.10 - PCMCIA Modules for Linux (kernel 2.2.10).
pcmcia-modules-2.2.12 - PCMCIA Modules for Linux (kernel 2.2.12).
pcmcia-modules-2.2.13 - PCMCIA Modules for Linux (kernel 2.2.13).
pcmcia-source - PCMCIA Card Services source.
pcmcia-cs 3.1.7-1 -> 3.1.7-2 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.10 3.1.7-1k1 -> 3.1.7-2k1 into dists/potato/main/binary-i386/admin
pcmcia-modules-2.2.12 3.1.7-1k4 -> 3.1.7-2k4 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.7-1k2 -> 3.1.7-2k2 into dists/potato/main/binary-i386/base
pcmcia-source 3.1.7-1 -> 3.1.7-2 into dists/potato/main/binary-all/admin
pcmcia-cs (3.1.7-2) unstable; urgency=low
  * Fixed bug in /etc/pcmcia/ide script.  (Closes: Bug#53203)


pcmcia-cs  - PCMCIA Card Services for Linux.
pcmcia-modules-2.2.10 - PCMCIA Modules for Linux (kernel 2.2.10).
pcmcia-modules-2.2.12 - PCMCIA Modules for Linux (kernel 2.2.12).
pcmcia-modules-2.2.13 - PCMCIA Modules for Linux (kernel 2.2.13).
pcmcia-source - PCMCIA Card Services source.
pcmcia-cs 3.1.7-2 -> 3.1.8-1 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.10 3.1.7-2k1 -> 3.1.8-1k1 into dists/potato/main/binary-i386/admin
pcmcia-modules-2.2.12 3.1.7-2k4 -> 3.1.8-1k4 into dists/potato/main/binary-i386/base
pcmcia-modules-2.2.13 3.1.7-2k2 -> 3.1.8-1k2 into dists/potato/main/binary-i386/base
pcmcia-source 3.1.7-2 -> 3.1.8-1 into dists/potato/main/binary-all/admin
pcmcia-cs (3.1.8-1) unstable; urgency=low
  * New upstream version.


ppd-gs     - PostScript Printer Description files for Ghostscript
ppd-gs 1.1-1.1 -> 1.1-1.2 into dists/potato/main/binary-all/text
ppd-gs (1.1-1.2) unstable; urgency=low
  * Applied patch from dhd@eradicator.org (Closes: #53320)


proftpd    - Versatile, virtual-hosting FTP daemon
proftpd 1.2.0pre2-1 -> 1.2.0pre9-2 into dists/potato/main/binary-arm/net
proftpd (1.2.0pre9-2) unstable; urgency=low
  * New upstream version, closes: #49170 (have_sendfile on m68k).


sgml-data  - common SGML DTDs and entities
sgml-data 1.1 -> 1.2 into dists/potato/main/binary-all/text
sgml-data (1.2) unstable; urgency=low
  * entities/ISO*: a few had bad FPIs in the comment, fixed
  * XHTML 1.0 materials updated to PR-xhtml1-19991210 (closes: Bug#49360)
  * XHTML 1.1 materials added from WD-xhtml11-19990910
  * XML materials moved from dtd/ to xml/ -- we keep these together in
    /usr/lib/sgml/dtd/<dir> and not split them into
    /usr/lib/sgml/{dtd,entities,declaration}  because XML processors may
    or may not have proper public identifier aware entity managers;
    notably, we are using the upstream file names,which is necessary
    because XML processors may not have catalog support
  * added xml.dcl, japan.dcl from OpenSP
  * copyright: ISO materials URL added; OpenSP license added
  * catalog: add OVERRIDE YES (closes: Bug#48507)


smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.8.0 -> 0.8.1 into dists/potato/main/binary-all/misc
smtm (0.8.1) unstable; urgency=low
  * Do not save the firewall info in the resource file as it
    might contain a secure password


smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.8.1 -> 0.8.2 into dists/potato/main/binary-all/misc
smtm (0.8.2) unstable; urgency=low
  * New release with the following code changes:
    - Reverted the change made in 0.7.0 and use destroy(), not withdraw()
      as the latter does not release the memory used
    - New option `--nookbutton' to suppress the `Ok' button on subordinate
      windows and close on left-mouse click instead, default behaviour is
      the initial smtm behaviour
    - New option `--timeout len' to set the timeout used with
      libwww-perl's UserAgent


suidmanager - Manage File Permissions
suidmanager 0.35 -> 0.36 into dists/potato/main/binary-all/admin
suidmanager (0.36) unstable; urgency=low
  * Cleaned up hash keys in suidregister
  * cron.daily only runs if suidmanager is installed
  * Policy 3.1.0: added Build-Depends
  * Don't set DH_COMPAT=2 anymore; waiting for useful v2 features


sulfur     - Application framework for Python programs.
sulfur 0.1.1 -> 0.1.3 into dists/potato/main/binary-all/interpreters
sulfur (0.1.3) unstable; urgency=low
  * New "upstream" release.


tksmb      - Samba (Microsoft network) browser
tksmb 0.8.6-4 -> 0.8.8-1 into dists/potato/main/binary-all/otherosfs
tksmb (0.8.8-1) unstable; urgency=low
  * new upstream including different fix for #51745
  * added smbmount to recommends and launcher to suggests (suggested by
    author).  I'll add kfmclient if/when it goes into Debian.


userlink-source - BSD IP Tunneling Driver for Linux (source package)
userlink-source 0.99-1 -> 0.99a-1 into dists/potato/main/binary-all/admin
userlink (1:0.99a-1) unstable; urgency=low
  * New Upstream. (closes: Bug#52428)


wmakerconf-data - Datafile for wmakerconf, a configuration tool for Window Maker
wmakerconf-data 0.61.0-1 -> 0.61.1-1 into dists/potato/main/binary-all/x11
wmakerconf-data (0.61.1-1) unstable; urgency=low
  * New upstream version
  * Updated copyright file
  * Standards version 3.1.1: added Build-Depends


x-face-el  - XFace utitlty for GNU Emacs.
x-face-el 1.3.6.7-1 -> 1.3.6.8-1 into dists/potato/main/binary-all/misc
x-face-el (1.3.6.8-1) unstable; urgency=low
  * New upstream release


xviddetect - XFree86 installation helper
xviddetect 0.2-4 -> 0.2-5 into dists/potato/main/binary-all/x11
xviddetect (0.2-5) unstable; urgency=low
  * Fixes whiptail command line typos (closes: #53191)
  * Fixes perl dependency (closes: #53188)
  * Added more video cards (closes: #52433)


yatex      - Yet Another LaTeX mode
yatex 1.67-5 -> 1.67-6 into dists/potato/main/binary-all/tex
yatex (1.67-6) unstable; urgency=low
  * check the existence of xdvi-ja.small command, and if it exists,
    use it instead of xdvi. Modified on yatex-init.el
  * set the default mode for *.tex file to yatex-mode.


----- New Packages ----------------------

freetable  - A Perl script that facilitates the production of HTML tables
freetable 0.2 into dists/potato/main/binary-all/web


libpgsql   - Library for connecting to PostgreSQL 6.3 backend
libpgsql 6.3.2-16.1 into dists/potato/main/binary-arm/libs


matwrap    - A wrapper generator for matrix languages
matwrap 0.57-1 into dists/potato/main/binary-all/math



Reply to: