[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New Debian alpha Packages



These alpha packages were installed into the Debian hierarchy in the
last week:

----- !!! HIGH URGENCY PACKAGES !!! -----

ami        - An X input method server for Korean text input
ami-gnome  - An X input method server for Korean text input (GNOME applet)
ami-gnome 1.0.0-1 -> 1.0.1-2 into dists/potato/main/binary-alpha/x11
ami 1.0.0-1 -> 1.0.1-2 into dists/potato/main/binary-alpha/x11
ami (1.0.1-2) unstable; urgency=low (high for source build)
  * Build-Depends on libgtk1.2-dev, not on libgtk-dev.  (Closes: #51618)


base-passwd - Debian Base System Password/Group Files
base-passwd 3.0.7 -> 3.1.5 into dists/potato/main/binary-alpha/base
base-passwd (3.1.5) unstable; urgency=high
  * Fix an embarrasing error in copy_group


bind       - An Internet domain name server
dnsutils   - Utilities for querying the DNS
bind 8.2.2p5-0slink1 into dists/proposed-updates
dnsutils 8.2.2p5-0slink1 into dists/proposed-updates


deliver    - Local mail delivery agent
deliver 2.1.13-3 -> 2.1.14-1 into dists/potato/main/binary-alpha/mail
deliver (2.1.14-1) unstable; urgency=high
  * New maintainer: author.
  * New upstream version.
  * Install 'deliver' setuid root (closes:Bug#49200).
  * Install 'header' (closes:Bug#31941).


deliver    - Local mail delivery agent
deliver 2.1.14-1 -> 2.1.14-2 into dists/potato/main/binary-alpha/mail
deliver (2.1.14-2) unstable; urgency=high
  * Use fcntl() locking instead of flock(), per Policy.
  * Fixed pathnames in deliver(8) man page (closes:Bug#21578).


dump       - 4.4bsd dump and restore for ext2 filesystems
dump 0.4b9-0slink1 into dists/proposed-updates


fileutils  - GNU file management utilities.
fileutils 4.0i-2 -> 4.0i-4 into dists/potato/main/binary-alpha/base
fileutils (4.0i-4) unstable; urgency=high
  * Corrected touch's behavior for read-only files, again (Closes: #51676)


inewsinn   - NNTP client news injector, from InterNetNews (INN).
inn        - News transport system `InterNetNews' by the ISC and Rich Salz
inn-dev    - The libinn.a library and manpages.
inewsinn 1.7.2-4.1 into dists/proposed-updates
inn-dev 1.7.2-4.1 into dists/proposed-updates
inn 1.7.2-4.1 into dists/proposed-updates


jfbterm    - Japanized framebuffer terminal with Multilingual Enhancement.
jfbterm 0.3.5-1 -> 0.3.6-1 into dists/potato/main/binary-alpha/utils
jfbterm (0.3.6-1) unstable; urgency=high
  * New upstream release


kernel-patch-2.2.12-powerpc - Diffs to the kernel source for PowerPC
kernel-patch-2.2.12-powerpc 2.2.12-1.2 -> 2.2.12-1.3 into dists/potato/main/binary-all/devel
kernel-patch-2.2.12-powerpc (2.2.12-1.3) unstable; urgency=high
  * Non-maintainer upload
  * Added PReP IDE fixes to the patch


nfs-server - User space NFS server.
nfs-server 2.2beta37-1slink.1 into dists/proposed-updates


vche       - Virtual Console Hex Editor
vche 1.7.2-2 -> 1.7.2-3 into dists/potato/main/binary-alpha/editors
vche (1.7.2-3) unstable; urgency=high
  * fix orig.tar.gz directory extrapolation with .orig.


zsh        - A shell with lots of features.
zsh 3.1.6.pws10-1 -> 3.1.6.pws10-2 into dists/potato/main/binary-alpha/shells
zsh (3.1.6.pws10-2) unstable; urgency=high
  * Fix to prevent infinite loop upon abrupt termination.
    closes: bug#51802, bug#51810, bug#51828.


----- MEDIUM Urgency Packages -----------

epic4      - epic irc client, version 4
epic4 pre2.200-1 -> pre2.200-2 into dists/potato/main/binary-alpha/net
epic4 (pre2.200-2) unstable; urgency=medium
  * Patch around segv when epic tries to update a window's input line and
    the window no longer exists


epic4      - epic irc client, version 4
epic4 pre2.200-2 -> pre2.400-2 into dists/potato/main/binary-alpha/net
epic4 (pre2.400-2) unstable; urgency=medium
  * Upstream provided a fix for the slash-space bug


esound     - Enlightened Sound Daemon - Support binaries
libesd0    - Enlightened Sound Daemon - Shared libraries
libesd0-dev - Enlightened Sound Daemon - Development files (libc6)
esound 0.2.15-8 -> 0.2.15-10 into dists/potato/main/binary-alpha/sound
libesd0-dev 0.2.15-8 -> 0.2.15-10 into dists/potato/main/binary-alpha/devel
libesd0 0.2.15-8 -> 0.2.15-10 into dists/potato/main/binary-alpha/libs
esound (0.2.15-10) unstable; urgency=medium
  * Added conflicts (libesd0-dev << 0.2.15-8) on esound-common, closes: #51791


esound     - Enlightened Sound Daemon - Support binaries
esound-alsa - Enlightened Sound Daemon (ALSA) - Support binaries
libesd-alsa0 - Enlightened Sound Daemon (ALSA) - Shared libraries
libesd-alsa0-dev - Enlightened Sound Daemon (ALSA) - Development files (libc6)
libesd0    - Enlightened Sound Daemon - Shared libraries
libesd0-dev - Enlightened Sound Daemon - Development files (libc6)
esound-alsa 0.2.15-8 into dists/potato/main/binary-alpha/sound
esound 0.2.15-7 -> 0.2.15-8 into dists/potato/main/binary-alpha/sound
libesd-alsa0-dev 0.2.15-8 into dists/potato/main/binary-alpha/devel
libesd-alsa0 0.2.15-8 into dists/potato/main/binary-alpha/libs
libesd0-dev 0.2.15-7 -> 0.2.15-8 into dists/potato/main/binary-alpha/devel
libesd0 0.2.15-7 -> 0.2.15-8 into dists/potato/main/binary-alpha/libs
esound (0.2.15-8) unstable; urgency=medium
  * Make esound-alsa, split common data between esound and esound-alsa
    into esound-common (closes: #50941)


jed        - Editor for programmers. (textmode version)
xjed       - Editor for programmers. (x11 version)
jed 0.99.9-7 -> 0.99.9-8 into dists/potato/main/binary-alpha/editors
xjed 0.99.9-7 -> 0.99.9-8 into dists/potato/main/binary-alpha/editors
jed (0.99.9-8) unstable; urgency=medium
  * Damn! Important "tmp race fix" didn't reach me.
    Just found it in the BTS. Now mailed to upstream and applied.
    Closes: 51213


libkpathsea-perl - Perl interface to Kpathsea library and mktex* replacements
libkpathsea-perl 3.3.1.3 -> 3.3.1.4 into dists/potato/main/binary-alpha/tex
libkpathsea-perl (3.3.1.4) unstable; urgency=medium
  * Correct dependency teTeX-bin -> tetex-bin


epic4-script-lice - Very functional script for epic
epic4-script-lice 4.1.2-1 -> 4.1.4-1 into dists/potato/main/binary-all/net
lice (1:4.1.4-1) unstable; urgency=medium
  * New upstream version (sorry about the delay!)
  * /save issues should be resolved now (Closes: 51221)
  * All of the default .reasons files are now in lice's examples since
    many people have expressed some form of offense at the defaults and
    lice SHOULD do something sane without them.  They'll still be read in
    ~/.irc if found there.


modutils   - Linux module utilities.
modutils 2.3.6-8 -> 2.3.7-1 into dists/potato/main/binary-alpha/base
modutils (2.3.7-1) unstable; urgency=medium
  * New upstream version


libqt2     - Qt GUI Library (runtime version).
libqt2-dev - Qt GUI library (development version).
libqt2-dev 2.0.2-0.5 -> 2.0.2-0.6 into dists/potato/main/binary-alpha/devel
libqt2 2.0.2-0.5 -> 2.0.2-0.6 into dists/potato/main/binary-alpha/libs
qt2 (2.0.2-0.6) unstable; urgency=medium
  * Compressing man pages (Closes: #51336)
  * Fixing self dependencies issue with resident qt libs
  * Adding in an alternative for -dev's libqt.so
  * NMU


libqt2     - Qt GUI Library (runtime version).
libqt2-dev - Qt GUI library (development version).
qt2-doc    - Tutorial and reference documentation and examples for Qt.
libqt2-dev 2.0.2-0.5 -> 2.0.2-0.6 into dists/potato/main/binary-i386/devel
libqt2 2.0.2-0.5 -> 2.0.2-0.6 into dists/potato/main/binary-i386/libs
qt2-doc 2.0.2-0.5 -> 2.0.2-0.6 into dists/potato/main/binary-all/doc
qt2 (2.0.2-0.6) unstable; urgency=medium
  * Compressing man pages (Closes: #51336)
  * Fixing self dependencies issue with resident qt libs
  * Adding in an alternative for -dev's libqt.so
  * NMU


librplay3  - Shared libraries for the rplay network audio system.
librplay3-dev - Development libraries for the rplay network autio system.
rplay      - A fake transitional package.
rplay-client - The basic rplay clients.
rplay-contrib - Contributed binaries for the rplay network audio system.
rplay-perl - Perl modules for the rplay network audio system.
rplay-server - The rplay network audio system server.
librplay3-dev 3.3.2-2 into dists/potato/main/binary-alpha/sound
librplay3 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay-client 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay-contrib 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay-perl 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay-server 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay 3.3.2-1 -> 3.3.2-2 into dists/potato/main/binary-alpha/sound
rplay (3.3.2-2) unstable; urgency=medium
  * added soname and -D_REENTRANT (fixes 37125, 48520)
  * split package into subcomponents (fixes 36910)


shellutils - The GNU shell programming utilities.
shellutils 2.0-3 -> 2.0-4 into dists/potato/main/binary-alpha/base
shellutils (2.0-4) unstable; urgency=medium
  * Revert change to expr, although possibly illogical its behaviour
    was correct and documented.
  * Update manpage to reflect this


snort      - flexible packet sniffer/logger that detects attacks
snort 1.3.1-5 -> 1.3.1-7 into dists/potato/main/binary-alpha/net
snort (1.3.1-7) unstable; urgency=medium
  * Changed prio to high since it's an grave bug that was closed.
  * Closes: #51130


----- Low Urgency Packages --------------

a2ps       - GNU a2ps 'Anything to PostScript' converter and pretty-printer
a2ps 4.12c-1 -> 4.12g-2 into dists/potato/main/binary-alpha/text
a2ps (4.12g-2) unstable; urgency=low
  * sheets.map: Remove ambigious sed reference upon Akim's advice


a2ps       - GNU a2ps 'Anything to PostScript' converter and pretty-printer
a2ps 4.12g-2 -> 4.12h-2 into dists/potato/main/binary-alpha/text
a2ps (4.12h-2) unstable; urgency=low
  * sheets/sheets.map: Corrected LaTeX section in coordination with Akim
    following a .dvi translation bug found


aalib-bin  - sample programs using aalib
aalib1     - ascii art library
aalib1-dev - ascii art library, development kit
aalib-bin 1.2-21 -> 1.2-23 into dists/potato/main/binary-alpha/libs
aalib1-dev 1.2-21 -> 1.2-23 into dists/potato/main/binary-alpha/libs
aalib1 1.2-21 -> 1.2-23 into dists/potato/main/binary-alpha/libs
aalib (1.2-23) unstable; urgency=low
  * Oh, it's just Build-Depends, not -Arch. How inconsistent. Closes: #51274


abcde      - A Better CD Encoder
abcde 0.8.7-1 -> 0.8.8-1 into dists/potato/contrib/binary-all/sound
abcde (0.8.8-1) unstable; urgency=low
  * Added gogo explainations to manpages and example config file
  * Added code by Stuart Ballard <sballard@netreach.net> to intelligently
    use relative paths for playlist files, closes #51351
  * Added PLAYLISTDATAPREFIX config option for those who wish to prefix
    their playlist data with things like URL's
  * Fixed bug added in 0.8 where the multiple inexact match choice
    selection would be hidden to the user (cddb-tool wasn't sending all
    user output to stderr as it should), closes #51434, #50786


abuse-lib  - Levels for Abuse
abuse-lib 2.00-9 -> 2.00-10 into dists/potato/main/binary-all/games
abuse-lib (2.00-10) unstable; urgency=low
  * Added (very simple) build dep.


afio       - Archive file manipulation program.
afio 2.4.5-4 -> 2.4.6-1 into dists/potato/main/binary-alpha/utils
afio (2.4.6-1) unstable; urgency=low
  * Upgraded to new upstream release 2.4.6
  * debian/copyright: Updated with large quote from afio.c (and corrected
    FSF address) and references to the GPL, LPGP and Artistic licenses.


alevt      - X11 Teletext/Videotext browser
alevt 1.5.1-1 -> 1.5.1-2 into dists/potato/main/binary-alpha/x11
alevt (1:1.5.1-2) unstable; urgency=low
  * Removed README.Debian now that we have a video group.


alien      - Install Red Hat, Stampede, and Slackware Packages with dpkg.
alien 6.51 -> 6.52 into dists/potato/main/binary-all/admin
alien (6.52) unstable; urgency=low
  * Added (very simple) build dep.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991126+2317-1 -> 0.5pre+cvs19991128+1933-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991126+2317-1 -> 0.5pre+cvs19991128+1933-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991126+2317-1 -> 0.5pre+cvs19991128+1933-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991128+1933-1) experimental; urgency=low
  * new upstream release.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991128+1933-1 -> 0.5pre+cvs19991129+1445-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991128+1933-1 -> 0.5pre+cvs19991129+1445-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991128+1933-1 -> 0.5pre+cvs19991129+1445-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991129+1445-1) experimental; urgency=low
  * new upstream release.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991129+1445-1 -> 0.5pre+cvs19991130+1401-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991129+1445-1 -> 0.5pre+cvs19991130+1401-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991129+1445-1 -> 0.5pre+cvs19991130+1401-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991130+1401-1) experimental; urgency=low
  * new upstream release.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991130+1401-1 -> 0.5pre+cvs19991130+1529-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991130+1401-1 -> 0.5pre+cvs19991130+1529-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991130+1401-1 -> 0.5pre+cvs19991130+1529-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991130+1529-1) experimental; urgency=low
  * new upstream release.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991130+1529-1 -> 0.5pre+cvs19991201+1923-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991130+1529-1 -> 0.5pre+cvs19991201+1923-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991130+1529-1 -> 0.5pre+cvs19991201+1923-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991201+1923-1) experimental; urgency=low
  * new upstream release.


alsa-base-unstable - ALSA driver common files
alsa-headers-unstable - ALSA driver header files
alsa-source-unstable - ALSA driver source
alsa-base-unstable 0.5pre+cvs19991201+1923-1 -> 0.5pre+cvs19991202+1148-1 into project/experimental
alsa-headers-unstable 0.5pre+cvs19991201+1923-1 -> 0.5pre+cvs19991202+1148-1 into project/experimental
alsa-source-unstable 0.5pre+cvs19991201+1923-1 -> 0.5pre+cvs19991202+1148-1 into project/experimental
alsadriver-unstable (0.5pre+cvs19991202+1148-1) experimental; urgency=low
  * new upstream release.


amaya      - Graphical HTML Editor from w3.org
amaya 2.1-2 -> 2.2-1 into dists/potato/main/binary-alpha/web
amaya (2.2-1) unstable; urgency=low
  * New upstream version


amd        - The 4.4BSD automounter.
amd upl102-31 -> upl102-32 into dists/potato/main/binary-alpha/net
amd (upl102-32) unstable; urgency=low
  * Fix amdconfig so that it references /usr/share/doc/examples instead
    /usr/doc. (Closes: #50957).


amphetamine-data - Data files for the game "Amphetamine"
amphetamine-data 0.8.3-1 -> 0.8.3-2 into dists/potato/main/binary-all/games
amphetamine-data (0.8.3-2) unstable; urgency=low
  * Added build deps.


apt-move   - Move cache of Debian packages into a mirror hierarchy
apt-move 3.0-8 -> 3.0-9 into dists/potato/main/binary-alpha/admin
apt-move (3.0-9) unstable; urgency=low
  * Fixed a nasty bug which could cause entire architectures to be removed
    when multiple systems of different architectures shared the same local
    mirror.  closes: Bug#50900
  * Some mirrors integrate the non-US tree under /debian rather than
    /debian-non-US, which is the usual location.  Both cases are handled now.
    closes: Bug#50699
  * Tempfiles should always be cleaned up properly now.  closes: Bug#51215


apt        - Advanced front-end for dpkg
libapt-pkg-dev - Development files for APT's libapt-pkg
libapt-pkg-doc - Documentation for APT development
apt 0.3.14 -> 0.3.15 into dists/potato/main/binary-i386/base
libapt-pkg-dev 0.3.14 -> 0.3.15 into dists/potato/main/binary-i386/devel
libapt-pkg-doc 0.3.14 -> 0.3.15 into dists/potato/main/binary-all/doc
apt (0.3.15) unstable; urgency=low
  * Added DSelect::WaitAfterDownload Closes: #49549
  * Fixed cast error in byteswap macro and supporting code. Closes: #50093
  * Fixed buffer overflow for wide terminal sizes. Closes: #50295
  * Made -s and clean not do anything. Closes: #50238
  * Problem with Protected packages and the new OR code.
  * /usr/share/doc stuff. Closes: #51017, #50228, #51141
  * Remove doesn't require a package to be installable. Closes: #51175
  * FTP proxy touch ups in the mabn page. Closes: #51315, #51314


aspell     - A more intelligent replacement for the ispell spell checker
libaspell-dev - Headers for developing applications with aspell support
libaspell3 - The aspell spell checker runtime libraries.
aspell 0.28.2.1-3 -> 0.28.3-1 into dists/potato/main/binary-alpha/text
libaspell-dev 0.28.2.1-3 -> 0.28.3-1 into dists/potato/main/binary-alpha/devel
libaspell3 0.28.2.1-3 -> 0.28.3-1 into dists/potato/main/binary-alpha/libs
aspell (0.28.3-1) unstable; urgency=low
  * Moved to new upstream version.  Changes include
  * Fixed a bug that caused aspell to crash when spell checking words over 60 characters long.
  * Reworked ``aspell check'' so that
	  1. You no longer have to hit enter when making a choice.
	  2. It will now overwrite the orignal file instead of creating a
		 new file. An optional backup can be made by using the -b
		 option.
  * Fixed a few bugs in data.cc.


at         - Delayed job execution and batch processing
at 3.1.8-7 -> 3.1.8-7.1 into dists/potato/main/binary-alpha/admin
at (3.1.8-7.1) unstable; urgency=low
  * Non-maintainer release, with permission.
  * Corrected patch for Bug#39527 so that it doesn't ignore all pending jobs.
    (closes: #49708, #49739, #50984).


autoproject - create a skeleton source package for a new program
autoproject 0.4.0-1 -> 0.4.0-2 into dists/potato/main/binary-all/devel
autoproject (0.4.0-2) unstable; urgency=low
  * Depend on automake.


autoproject - create a skeleton source package for a new program
autoproject 0.4.0-2 -> 0.5.0-1 into dists/potato/main/binary-all/devel
autoproject (0.5.0-1) unstable; urgency=low
  * New upstream release (closes:Bug#51858,Bug#51857,Bug#51856)


barracuda  - Web based Task Tracking (and document directory) System
barracuda 0.8-4 -> 0.8-5 into dists/potato/main/binary-alpha/misc
barracuda (0.8-5) unstable; urgency=low
  * lintian-clean: /var/barracuda->/var/lib/barracuda,
  	do the fhs doc transition, suidregisters from postinst
  * Added usecatupd when user created with createuser privileges. Fixes #50194.
  * Started a FAQ.
  * Using refint.pl to generate referential integrity constraints
  * Other bugfixes: What else?
  * there was a 0.8-4, honest. Bug fixed: cannot create new object


base-passwd - Debian Base System Password/Group Files
base-passwd 2.1.2 -> 3.0.7 into dists/potato/main/binary-alpha/base
base-passwd (3.0.7) unstable; urgency=low
  * We no longer need to add the utmp-group manually in the postinst,
    update-passwd will do that for us.


bclock     - Bezier Clock
bclock 1.0-3 -> 1.0-5 into dists/potato/main/binary-alpha/x11
bclock (1.0-5) unstable; urgency=low
  * Compressed changelog.Debian.


big-cursor - larger mouse cursors for X
big-cursor 2.2 -> 2.3 into dists/potato/main/binary-all/x11
big-cursor (2.3) unstable; urgency=low
  * Build deps.


bind       - Internet Domain Name Server
bind-dev   - Libraries used by BIND
dnsutils   - Utilities for Querying DNS Servers
bind-dev 8.2.2p5-1 -> 8.2.2p5-2 into dists/potato/main/binary-alpha/net
bind 8.2.2p5-1 -> 8.2.2p5-2 into dists/potato/main/binary-alpha/net
dnsutils 8.2.2p5-1 -> 8.2.2p5-2 into dists/potato/main/binary-alpha/net
bind (1:8.2.2p5-2) unstable; urgency=low
  * set PATH in /etc/init.d/bind explicitly, closes: #51323
  * set TTL's in provided zone files, update SOA comments to reflect last
    argument now being negative cache TTL, not default TTL, closes: #50670
  * update README.Debian to include a pointer to a page describing how to
    set up named to run chroot'ed, and to include information on running the
    daemon non-root.  This is a partial response to 50013.
  * manually handle init.d, implementing deferred restart of the daemon
    during upgrades.  closes: #50648


bind       - Internet Domain Name Server
bind-dev   - Libraries used by BIND
dnsutils   - Utilities for Querying DNS Servers
bind-dev 8.2.2p5-2 -> 8.2.2p5-3 into dists/potato/main/binary-alpha/net
bind 8.2.2p5-2 -> 8.2.2p5-3 into dists/potato/main/binary-alpha/net
dnsutils 8.2.2p5-2 -> 8.2.2p5-3 into dists/potato/main/binary-alpha/net
bind (1:8.2.2p5-3) unstable; urgency=low
  * update control to current policy, including Build-Depends


blackbox   - Window manager for X
blackbox 0.51.3-3 -> 0.51.3-5 into dists/potato/main/binary-alpha/x11
blackbox (0.51.3-5) unstable; urgency=low
  * Add some wild-cards to support non-ISO-8859-1 folks using style data
    files that are not internationalized.
    (Closes #50715)
  * Happy Thanksgiving to any United States users :-)


blackbox   - Window manager for X
blackbox 0.51.3-5 -> 0.51.3-6 into dists/potato/main/binary-alpha/x11
blackbox (0.51.3-6) unstable; urgency=low
  * Add some *MORE* wild-cards to support non-ISO-8859-1 folks using style data
    files that are not internationalized.
    (Closes #50715)
  * Many fixes by the intrepid Sean Perry:
    (1)  Cleaned up my dismal update-bbstyles script
    (2)  The --build option to update-bbstyles now checks if the file
         exists, rather than dying on error :-\
    (3)  Rules file does away with the upstream menu file
    (4)  Debian menu now the default


blt        - Shared libraries for blt
blt-common - Common run-time parts to the BLT libraries
blt-demo   - blt demo scripts - a tcl/tk extension library
blt-dev    - Development in blt - a tcl/tk extension library
blt8.0     - Shared libraries for blt (using tk8.0)
blt8.0-dev - Development in blt and tk8.0 - a tcl/tk extension library
blt-common 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/libs
blt-demo 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/devel
blt-dev 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/devel
blt8.0-dev 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/devel
blt8.0 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/libs
blt 2.4m-1 -> 2.4m-2 into dists/potato/main/binary-alpha/libs
blt (2.4m-2) unstable; urgency=low
  * There was once a package called blt8.0, which I used to manage. For some
    reason I thought that this would not be a problem. Unfortunately, if
    you still had that package and upgraded to the new blt8.0, things
    fall over. I am not sure if this fix will solve everything,  but it
    should help.
    (closes: #51132)


bluefish   - A Gtk+ HTML editor
bluefish 0.3.4-1 -> 0.3.4-2 into dists/potato/main/binary-alpha/web
bluefish (0.3.4-2) unstable; urgency=low
  * debian/control [Build-Depends]: Folding is not
    allowed in Build-Depends.  I wonder what for.
    Closes: #51628.


bonnie++   - This is Russell Coker's hard drive bottleneck testing program,
bonnie++ 0.99b -> 0.99c into dists/potato/main/binary-alpha/utils
bonnie++ (0.99c) unstable; urgency=low
  * Initial Release.


build-essential - Informational list of build-essential packages
build-essential 1 -> 2 into dists/potato/main/binary-alpha/devel
build-essential (2) unstable; urgency=low
  * list: Noted that although the list is not authoritative, it attempts
    to be accurate.
  * list2depends.lhs: Added lots of comments and restructured the program a
    little to make it more readable.
  * debian/README.build-system: New file, documenting the build system
    and especially the librules.mk file.
  * debian/rules: Don't install the list2depends program.
  * debian/rules: Made to conform to what debian/README.build-system specifies.


catdoc     - MS-Word to TeX or plain text converter
catdoc 0.91.2-2 -> 0.91.2-3 into dists/potato/main/binary-alpha/text
catdoc (0.91.2-3) unstable; urgency=low
  * update mailcap entry for catdoc to include copiousoutput, closes: #51190


catdoc     - MS-Word to TeX or plain text converter
catdoc 0.91.2-3 -> 0.91.2-4 into dists/potato/main/binary-alpha/text
catdoc (0.91.2-4) unstable; urgency=low
  * update control to include Build-Depends, closes: #51276


cfengine   - Tool for configuring and maintaining network machines
cfengine 1.5.1-1 -> 1.5.3-1 into dists/potato/main/binary-alpha/admin
cfengine (1.5.3-1) frozen unstable; urgency=low
  * New upstream version
  * Switched build system to dbs
  * Call install-info for info files in cfengine-doc install scripts,
    closes: #47432
  * Install cfengine .el file into the doc directory. This isn't supported
    upstream (directly) so I don't want to have to support it by default
    in the package installation, closes: #44057


chimera2   - Web browser for X
chimera2 2.0a17-1 -> 2.0a19-3 into dists/potato/main/binary-alpha/web
chimera2 (2.0a19-3) unstable; urgency=low
  * Recompiled so it doesn't segfault (believed to have been an
    incompatibility with a new version of libjpeg?) (#50558)
  * chimera/WWW.c: added translations so mouse wheel can be used
  * debian/rules: put documentation and manpage in /usr/share
  * debian/postinst,debian/prerm: handle /usr/doc/chimera2 symlink
  * debian/control: policy version 3.1.0.0


cooledit   - A portable, fast X Window text editor with beautiful 3D widgets.
coolicon   - Displays pixmap (.XPM) files as icons on the desktop.
coolman    - Man page viewer using the Cool Widget library.
libcw      - The Cool widget library used by cooledit/coolicon/coolman.
libcw-dev  - The Cool widget library (header files)
smalledit  - Stripped down version of Cooledit.
cooledit 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/editors
coolicon 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/x11
coolman 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/doc
libcw-dev 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/devel
libcw 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/libs
smalledit 3.11.6-1 -> 3.11.6-2 into dists/potato/main/binary-alpha/editors
cooledit (3.11.6-2) unstable; urgency=low
  * Fixed postrm(s) (Closes: #51199, #51200, #51201, #51575)


cruft      - Find any cruft built up on your system
cruft 0.9.5 -> 0.9.6 into dists/potato/main/binary-alpha/admin
cruft (0.9.6) unstable; urgency=low
  * Added autoconf support and Makefile, thanks to Mitch Blevins.
  * Add machine name in mail.
  * Deal with spaces in argument handling. (Closes: Bug#50180)
  * Only display boring junk in postinst when installing (not upgrading).


cupsys     - Common UNIX Printing System(tm) - base
cupsys-bsd - Common UNIX Printing System(tm) - BSD commands
libcupsys1 - Common UNIX Printing System(tm) - libs
libcupsys1-dev - Common UNIX Printing System(tm) - development files
cupsys-bsd 1.0.1-3 -> 1.0.2-1 into dists/potato/main/binary-alpha/net
cupsys 1.0.1-3 -> 1.0.2-1 into dists/potato/main/binary-alpha/net
libcupsys1-dev 1.0.1-3 -> 1.0.2-1 into dists/potato/main/binary-alpha/net
libcupsys1 1.0.1-3 -> 1.0.2-1 into dists/potato/main/binary-alpha/net
cupsys (1.0.2-1) unstable; urgency=low
  * New upstream version.
  * Conflict with lprng, since lprng includes some SysV printing commands
    (closes bug #50539).
  * Added "cupsenable", "cupsdisable", "cupsaccept", and "cupsreject"
    commands as part of an ongoing effort to reduce namespace pollution.
    (addresses part of bug #50661 and #50384)
  * Set both the default user and group to "lp" (for permissions fixes).
  * Created "lpadmin" group and set SystemGroup to this.  This will
    fix problems with CUPS not being usable initially.  As soon as
    bug #50620 gets fixed, I'll set up to add root to the group, which
    will make root able to configure CUPS immediately after installation.


cvsweb     - a CGI interface to your CVS repository
cvsweb 1.79-2 -> 1.79-3 into dists/potato/main/binary-all/devel
cvsweb (3:1.79-3) unstable; urgency=low
  * Build deps.


cweb       - Knuth's & Levy's C/C++ programming system.
cweb 3.43-5 -> 3.43-6 into dists/potato/main/binary-alpha/devel
cweb (3.43-6) unstable; urgency=low
  * Remove install-stamp target from debian/rules
  * Make cweb-mode emacs bindings local rather than global (closes:
    #41887)
  * Standards-version 3.1.1: Make cweb FHS compliant etc


cwebx      - C/C++ literate programming system (Marc van Leeuwen's version)
cwebx 3.04-4 -> 3.04-5 into dists/potato/main/binary-alpha/devel
cwebx (3.04-5) unstable; urgency=low
  * Removed install-stamp from debian/rules
  * Standards version 3.1.1 (FHS, Build-Depends, etc.)


ddd        - The Data Display Debugger, a graphical debugger frontend.
ddd 3.1.90-2 -> 3.1.90-2.0.1 into dists/potato/main/binary-alpha/devel
ddd (3.1.90-2.0.1) unstable; urgency=low
  * Binary-only NMU for Alpha to halt FPEs.


dds2tar    - Tools for using DDS features of DAT drives with GNU tar
dds2tar 2.4.21-2.0.1 -> 2.4.21-3 into dists/potato/main/binary-alpha/utils
dds2tar (2.4.21-3) unstable; urgency=low
  * update to current policy


ddskk      - Simple Kana to Kanji conversion program
ddskk 11.1.cvs.19991124-1 -> 11.1.cvs.19991130-1 into dists/potato/main/binary-all/utils
ddskk (11.1.cvs.19991130-1) unstable; urgency=low
  * New upstream release


ddskk      - Simple Kana to Kanji conversion program
ddskk 11.1.cvs.19991130-1 -> 11.1.cvs.19991202-1 into dists/potato/main/binary-all/utils
ddskk (11.1.cvs.19991202-1) unstable; urgency=low
  * New upstream release


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.48 -> 0.2.49 into dists/potato/main/binary-all/admin
debconf 0.2.48 -> 0.2.49 into dists/potato/main/binary-all/admin
debconf (0.2.49) unstable; urgency=low
  * Build-Depends on docbook-stylesheets, which are needed to make the xml
    docs be formatted decently.


debconf    - Debian configuration management system
debconf-tiny - Tiny subset of debconf for the base system
debconf-tiny 0.2.49 -> 0.2.50 into dists/potato/main/binary-all/admin
debconf 0.2.49 -> 0.2.50 into dists/potato/main/binary-all/admin
debconf (0.2.50) unstable; urgency=low
  * Needs a versioned debhelper dependency.


devscripts - Scripts to make the life of a Debian Package maintainer easier
devscripts 2.5.6 -> 2.5.7 into dists/potato/main/binary-all/devel
devscripts (2.5.7) unstable; urgency=low
  * Remove install-stamp from debian/rules
  * Change Getopt::Long::Configure to Getopt::Long::config in dch to allow
    the package to still work in slink (closes: #51442)


dh-make    - Debianizing Tool for debhelper
dh-make 0.20 -> 0.21 into dists/potato/main/binary-all/devel
dh-make (0.21) unstable; urgency=low
  * Removed useless install-stamp Closes: #49576
  * Added Jim's patch for infodir and example man page
  *      Closes: #51350, #51755
  * Added Jim's patch for libraries Closes: #51580


dhis       - Client to update DHIS's service provider's DNS table.
dhis 3.0-7 -> 3.0-8 into dists/potato/main/binary-alpha/net
dhis (3.0-8) unstable; urgency=low
  * Fixed temporary file handling (Closes: #51272).
  * Reverted to the former usage of nslookup as it is now back in main
    (Closes: #51271).


diald      - dial on demand daemon for PPP and SLIP.
diald 0.99.1-0.1 -> 0.99.1-0.2 into dists/potato/main/binary-alpha/net
diald (0.99.1-0.2) unstable; urgency=low
  * NMU (Sponsored). Packager is Chris Cheney <ccheney@cheney.cx>
  * Remove netstd depends (closes: #49324)


disc-cover - Generates CD-disc covers for jewel-cases
libfreedb-perl - Handles FreeDB (lookalike of cddb) calls for disc-cover
disc-cover 0.9.3-1 -> 0.9.4-1 into dists/potato/main/binary-all/utils
libfreedb-perl 0.9.3-1 -> 0.9.4-1 into dists/potato/main/binary-all/interpreters
disc-cover (0.9.4-1) unstable; urgency=low
  * New upstream release


dnrd       - Proxy DNS daemon
dnrd 2.5-2 -> 2.6-1 into dists/potato/main/binary-alpha/net
dnrd (2.6-1) unstable; urgency=low
  * New upstream version.


dnscvsutil - Maintain DNS zone files under CVS control
dnscvsutil 0.2 -> 0.3 into dists/potato/main/binary-all/net
dnscvsutil (0.3) unstable; urgency=low
  * FHS. The transition is ugly. Bare with me.
  * Oops. There was local config stuff in dns-update.
    Made more things configurable. Apparently no one
    is using this stuff.. :(
  * !template no longer includes NS entries. Make sure
    you add them to your zone files.
  * Added the possibility to give options to !template.
  * New config option: SOA_DEFAULTS gives defaults for
    !template.
  * Change dependency on libmd5-perl to libdigest-md5-perl.
  * Cleaned debian/rules.
  * Added build-depends-indep, eventhough it is empty.
  * Remove newlines escaped with backslash.
  * Changes in the config file and template header.


dpkg-awk   - Gawk script to parse /var/lib/dpkg/{status,available} and Package
dpkg-awk 0.7.3 -> 0.9 into dists/potato/main/binary-all/devel
dpkg-awk (0.9) unstable; urgency=low
  * If a multiline field had no text on the first line, the field name
    was being doubled.  Fixed.
  * It a colon followed the separating colon in a paragraph, data was
    lost.  Fixed.  Closes: #50302
  * Added build depends.
  * Added -n|--numeric which allows one to specify the fields that
    are numeric in nature.  This allows for the comparison done while
    -s|--sort(ing) to be correct.  Closes: #40214
  * Added -h|--help option.  Closes: #50078
  * Now uas /usr/doc -> ../usr/share/doc symlink, txs to debhelper.


dpkg-repack - puts an unpacked .deb file back together
dpkg-repack 1.0 -> 1.1 into dists/potato/main/binary-all/admin
dpkg-repack (1.1) unstable; urgency=low
  * Build deps.


dpkg       - Package maintenance system for Debian
dpkg 1.4.1.19 -> 1.6.1 into dists/potato/main/binary-alpha/base
dpkg (1.6.1) unstable; urgency=low
  * Fix some slight packaging errors


dump       - 4.4bsd dump and restore for ext2 filesystems
dump 0.4b9-2 -> 0.4b10-1 into dists/potato/main/binary-alpha/utils
dump (0.4b10-1) unstable; urgency=low
  * new upstream source
  * update to current policy


dvi2ps-fontdata-a2n - Font data to convert ptex's dvi file to jtex's dvi file.
dvi2ps-fontdata-bsr - tfm files for bluesky research fonts.
dvi2ps-fontdata-ja - Font data for dvi2ps-j and dvi2dvi.
dvi2ps-fontdata-n2a - Font data to convert jtex's dvi file to ptex's dvi file.
dvi2ps-fontdata-ptexfake - Fake ptex TFM files
dvi2ps-fontdata-rrs - Font data of Richo LP5100 UX printer.
dvi2ps-fontdata-rsp - Font data of Richo SP10 printer.
dvi2ps-fontdata-tbank - Font data of Typebank font.
dvi2ps-fontdata-three - Font data of Adobe Japanese fonts (futomin, futogo, jun101)
dvi2ps-fontdata-a2n 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-bsr 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-ja 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-n2a 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-ptexfake 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-rrs 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-rsp 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-tbank 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata-three 1.0-2 -> 1.0-3 into dists/potato/main/binary-all/tex
dvi2ps-fontdata (1.0-3) unstable; urgency=low
  * debian/rules: fixed for dvi2ps-fontdata-bsr.


dwww       - Read all on-line documentation via WWW
dwww 1.4.3.5-1.3 -> 1.4.3.5-1.4 into dists/potato/main/binary-alpha/doc
dwww (1.4.3.5-1.4) unstable; urgency=low
  * Non maintainer upload.
  * [dwww-convert] Determine file types using file + magic2mime rather than
    guessing on the basis of a filename extension. (introduces dependency on
    file). Handle compression of non-HTML files.
  * [dwww-convert] Handle more types of links:
    * LINK HREF, so style-sheets like in wdg-html-reference's
      "html40/index.html" works.
    * BODY BACKGROUND. (Closes: #8940)
  * Fixed links to "undocumented" manpage. (Closes: #51045)


eglade     - Generates Eiffel code from XML produced by glade GUI builder
eglade 0.2.0-1 -> 0.3.2-1 into dists/potato/main/binary-alpha/devel
eglade (0.3.2-1) unstable; urgency=low
  * New upstream release.
  * New policy version 3.1.1
  * Added build-dependencies; upgraded suggestion of smalleiffel to a
    recommendation.


egtk       - Eiffel wrapper for GTK library
egtk 0.3.3.1-1 -> 0.3.3.cvs19981124-1 into dists/potato/main/binary-alpha/devel
egtk (0.3.3.cvs19981124-1) unstable; urgency=low
  * New upstream CVS snapshot, see CHANGELOG for bug fixes.
  * Standards version 3.1.1.


emacspeak  - speech output interface to Emacs
emacspeak 10.0-5 -> 11.0-1 into dists/potato/main/binary-all/editors
emacspeak (11.0-1) unstable; urgency=low
  * New upstream release


enlightenment - The Enlightenment Window Manager
enlightenment 0.16.2-1 -> 0.16.3-4 into dists/potato/main/binary-alpha/x11
enlightenment (0.16.3-4) unstable; urgency=low
  * control and lintian cleanup, closes: #51308


enlightenment - The Enlightenment Window Manager
enlightenment 0.16.3-4 -> 0.16.3-6 into dists/potato/main/binary-alpha/x11
enlightenment (0.16.3-6) unstable; urgency=low
  * missing semi-colon, closes: #51683


eruby      - Embedded Ruby Language
eruby 0.0.4-1.0 -> 0.0.4-1.1 into dists/potato/main/binary-alpha/interpreters
eruby (0.0.4-1.1) unstable; urgency=low
  * Build with libruby.so.1.4 (!= libruby.so.1.4.x)
    (Closes: #50706).


eterm      - Enlightened Terminal Emulator (ala xterm) with Imlib support
eterm 0.8.10-3 -> 0.8.10-4 into dists/potato/main/binary-alpha/x11
eterm (0.8.10-4) unstable; urgency=low
  * Fixed manpage location in update-alternatives call


eudc       - Emacs Unified Directory Client
eudc 1.28b-2 -> 1.28b-3 into dists/potato/main/binary-all/net
eudc (1.28b-3) unstable; urgency=low
  * depend on bbdb (closes:bug#51452)
  * Install info file in /usr/share/info and other docs in /usr/share/doc,
    per FHS.
  * Update reference to GPL.
  * Update to policy version 3.1.0.0


exim       - Exim Mailer
eximon     - X-windows monitor for the exim mail transport agent.
exim 3.03-4 -> 3.03-5 into dists/potato/main/binary-alpha/mail
eximon 3.03-4 -> 3.03-5 into dists/potato/main/binary-alpha/mail
exim (3.03-5) unstable; urgency=low
  * Local/Makefile: don't link with libwrap any more; it causes too many
    problems for people upgrading (#50250)
  * debian/config: don't include userforward or procmail directors in
    satellite configuration (#40570)
  * debian/crontab: only run queue if /etc/exim.conf exists (#43419)
  * debian/rules, debian/ipv6.sh, OS/Makefile-Default: Fix so IPv6 support
    is only included if available, so exim will build on m68k (#50435)
  * debian/config: exit if not run as root (#50543)
  * debian/config: don't comment out the example rewrite rule: it is
    sufficiently widely used, at least for dialups, that it should be in
    by default (#49202)


express    - GTK web browser for GNOME
express 0.0.7-1 -> 0.0.7-2.1 into dists/potato/main/binary-alpha/web
express (0.0.7-2.1) unstable; urgency=low
  * NMU as requested by Frederic.
  * configure.in: Supply appropriate supplemental libs when checking for
    libgtkxmhtml (closes: #51712).


fastjar    - Jar creation utility
fastjar 0.86-1 -> 0.86-2 into dists/potato/main/binary-alpha/devel
fastjar (0.86-2) unstable; urgency=low
  * Added build dependencies.


fdutils    - Linux floppy utilities
fdutils 5.3-1 -> 5.3-2 into dists/potato/main/binary-alpha/utils
fdutils (5.3-2) unstable; urgency=low
  * New Maintainer
  * Fixed MAKEFLOPPIES, closes: Bug #51040
  * Already fixed in pervious versions, closes: Bug #12166,
    Bug #30782, #35891, #36596
  * fdformat obselete, closes: Bug #8975, #10292


fdutils    - Linux floppy utilities
fdutils 5.3-2 -> 5.3-3 into dists/potato/main/binary-alpha/utils
fdutils (5.3-3) unstable; urgency=low
  * Fixes buffer overflow with fdmount. Thanks to Colin Phipps
  * closes: #51400


festival   - speech synthesis system
festival-dev - development kit for the Festival speech synthesis system
speech-tools-bin - Edinburgh Speech Tools Library - user binaries
speech-tools-dev - Edinburgh Speech Tools Library - developer's libraries and docs.
speech-tools1 - Edinburgh Speech Tools Library
festival-dev 1.4.0-3 -> 1.4.0-4 into dists/potato/main/binary-alpha/sound
festival 1.4.0-3 -> 1.4.0-4 into dists/potato/main/binary-alpha/sound
speech-tools-bin 1.4.0-3 -> 1.4.0-4 into dists/potato/main/binary-alpha/sound
speech-tools-dev 1.4.0-3 -> 1.4.0-4 into dists/potato/main/binary-alpha/sound
speech-tools1 1.4.0-3 -> 1.4.0-4 into dists/potato/main/binary-alpha/sound
festival (1.4.0-4) unstable; urgency=low
  * Added m68k config files (sigh).  Closes: #51614
  * Compile with -fPIC.  Closes: #51637


fetchmail  - POP2/3, APOP, IMAP mail gatherer/forwarder
fetchmailconf - fetchmail configurator
fetchmail 5.1.3-1 -> 5.1.4-1 into dists/potato/main/binary-i386/mail
fetchmailconf 5.1.4-1 into dists/potato/main/binary-all/mail
fetchmail (5.1.4-1) unstable; urgency=low
  * new upstream source (wishlist bug#50796)
  * fetchmailconf moved to its own package (fixes bug#50548, bug#50639)
  * symlink NEWS.gz to changelog.gz in doc directory (fixes bug#39810)
  * design-notes.html added to docs dir (wishlist bug#49475)


fetchmail  - POP2/3, APOP, IMAP mail gatherer/forwarder
fetchmail 5.1.3-1 -> 5.2.0-1 into dists/potato/main/binary-alpha/mail
fetchmail (5.2.0-1) unstable; urgency=low
  * new upstream source
  * SIGPIPE patch (fixes bug#49203)


fetchmail  - POP2/3, APOP, IMAP mail gatherer/forwarder
fetchmailconf - fetchmail configurator
fetchmail 5.1.4-1 -> 5.2.0-1 into dists/potato/main/binary-i386/mail
fetchmailconf 5.1.4-1 -> 5.2.0-1 into dists/potato/main/binary-all/mail
fetchmail (5.2.0-1) unstable; urgency=low
  * new upstream source
  * SIGPIPE patch (fixes bug#49203)


filters    - a collection of filters, including B1FF and the swedish chef
filters 2.7 -> 2.8 into dists/potato/main/binary-alpha/games
filters (2.8) unstable; urgency=low
  * makesample.sh is now careful to make sure each program is executable
    before running it. Closes: #50985
  * I also set -e the script.


flick      - Flexible IDL Compiler Kit
flick-dev  - Flexible IDL Compiler Kit Development
flick-dev 2.0-2 -> 2.1-1 into dists/potato/main/binary-alpha/devel
flick 2.0-2 -> 2.1-1 into dists/potato/main/binary-alpha/devel
flick (2.1-1) unstable; urgency=low
  * New upstream version.
  * Problems with links occured while upgrading (X)Emacs resolved.


dynafont   - Module for konwert package which loads UTF-8 fonts dynamically.
fonty      - Fonts on Linux console.
fonty-dev  - Tools for developing fonts on Linux console.
dynafont 1.0-5 -> 1.0-6 into dists/potato/main/binary-i386/utils
fonty-dev 1.0-5 -> 1.0-6 into dists/potato/main/binary-all/devel
fonty 1.0-5 -> 1.0-6 into dists/potato/main/binary-all/utils
fonty (1.0-6) unstable; urgency=low
  * Small fix for console font source done by Peter Ivanyi <ivanyi@internet.sk>
  * Removed /etc/init.d/fonty script as far as console-tools do initialization.
  * Some minor modification with debian/*.dpatch files.
  * fontyconfig(8) replaced by debconf.
  * yada 0.8


dynafont   - Module for konwert package which loads UTF-8 fonts dynamically.
dynafont 1.0-5 -> 1.0-7 into dists/potato/main/binary-alpha/utils
fonty (1.0-7) unstable; urgency=low
  * Handling outdated /etc/init.d/fonty
  * Corrected debian/templates


dynafont   - Module for konwert package which loads UTF-8 fonts dynamically.
fonty      - Fonts on Linux console.
fonty-dev  - Tools for developing fonts on Linux console.
dynafont 1.0-6 -> 1.0-7 into dists/potato/main/binary-i386/utils
fonty-dev 1.0-6 -> 1.0-7 into dists/potato/main/binary-all/devel
fonty 1.0-6 -> 1.0-7 into dists/potato/main/binary-all/utils
fonty (1.0-7) unstable; urgency=low
  * Handling outdated /etc/init.d/fonty
  * Corrected debian/templates


freesweep  - a text-based minesweeper
freesweep 0.87-4 -> 0.87-5 into dists/potato/main/binary-alpha/games
freesweep (0.87-5) unstable; urgency=low
  * debian/rules: changed to debhelper 2.


ftnchek    - A semantic checker for Fortran 77 programs.
ftnchek 2.11.0-1 -> 2.11.2-1 into dists/potato/main/binary-alpha/devel
ftnchek (2.11.2-1) unstable; urgency=low
  * New upstream release (closes: #50797).


gc         - Utility to calculate bearing and range to a location
gc 1.07-1 -> 1.07-3 into dists/potato/main/binary-alpha/hamradio
gc (1.07-3) unstable; urgency=low
  * Fixed link to the upstream readme in the manual page.


geg        - a GTK+ Equation Grapher
geg 0.99.0-3 -> 1.0.1-0.1 into dists/potato/main/binary-alpha/math
geg (1.0.1-0.1) unstable; urgency=low
  * Debian QA upload as requested by Frederic on debian-devel.
  * New upstream release (closes: #50799).
  * src/parser.c (term): Handle precedences correctly. All other functions
    updated accordingly. (closes: #50625).
  * debian/copyright: Updated location of GPL license
  * debian/copyright: Updated download location
  * debian/control: Changed standards-version to 3.1.0, added Build-Depends.
  * Removed debian/README.debian because the content no longer applies.
  * debian/geg.1: Wrote basic manpage.
  * debian/rules: Adjusted installation accordingly.
  * src/help.c: Changed help string to reflect change in equation parser.


gforth     - GNU Forth Language Environment
gforth 0.4.0-3 -> 0.4.9.19990617-1 into dists/potato/main/binary-alpha/interpreters
gforth (0.4.9.19990617-1) unstable; urgency=low
  * new upstream source snapshot, not an official release but recommended by
    one of the upstream maintainers, Bernd Paysan
  * update to current policy


gftp       - X/GTK+ FTP client
gftp 2.0.2-1 -> 2.0.5a-1 into dists/potato/main/binary-alpha/net
gftp (2.0.5a-1) unstable; urgency=low
  * New upstream version.
  * New maintainer (nobody appears to have wanted this package enough
    to actually upload it, so I'm taking it).
  * Policy 3.1.1 compliance.


gimp1.1    - Developers' release of the GNU Image Manipulation Program
gimp1.1-nonfree - GIF and TIFF support for the GNU Image Manipulation Program
libgimp1.1.13 - Developers' release of libraries necessary to run the GIMP
libgimp1.1.13-dev - Developers' release of files for compiling plugins for The GIMP
gimp1.1-nonfree 1.1.10-1 -> 1.1.13-1 into dists/potato/non-free/binary-alpha/graphics
gimp1.1 1.1.10-1 -> 1.1.13-1 into dists/potato/main/binary-alpha/graphics
libgimp1.1.13-dev 1.1.13-1 into dists/potato/main/binary-alpha/devel
libgimp1.1.13 1.1.13-1 into dists/potato/main/binary-alpha/libs
gimp1.1 (1.1.13-1) unstable; urgency=low
  * New upstream version.


gimp       - The GNU Image Manipulation Program
gimp-nonfree - GIF and TIFF support for the GNU Image Manipulation Program
libgimp-dev - Header files for compiling plugins for The GIMP
libgimp1   - Libraries necessary to run the GIMP
gimp-nonfree 1.0.4-2 -> 1.0.4-2.0.1 into dists/potato/non-free/binary-alpha/graphics
gimp 1.0.4-2 -> 1.0.4-2.0.1 into dists/potato/main/binary-alpha/graphics
libgimp-dev 1.0.4-2 -> 1.0.4-2.0.1 into dists/potato/main/binary-alpha/devel
libgimp1 1.0.4-2 -> 1.0.4-2.0.1 into dists/potato/main/binary-alpha/libs
gimp (1.0.4-2.0.1) unstable; urgency=low
  * Rebuild only for dependencies.


gkrellm    - Multiple stacked system monitors: 1 process.
gkrellm 0.7.3-1 -> 0.7.3-2 into dists/potato/main/binary-alpha/x11
gkrellm (0.7.3-2) unstable; urgency=low
  * Added gkrellm manpage, closes: #51325


glademm    - A C++ code generator for glade
glademm 0.2.3-1 -> 0.5.4a-0.1 into dists/potato/main/binary-alpha/devel
glademm (0.5.4a-0.1) unstable; urgency=low
  * New upstream release -- non-maintainer upload.
  * Added a quick-and-dirty man page (for good luck).
  * A little cleanup on debian/rules to make it more internally
    consistent.  (It now uses some of the variables it defines.)
  * changed debian/copyright to refer to the new location of the GPL.


glutg3     - The OpenGL Utility Toolkit.
glutg3-dev - Development library for GLUT.
glutg3-dev 3.7-3 -> 3.7-4 into dists/potato/main/binary-alpha/devel
glutg3 3.7-3 -> 3.7-4 into dists/potato/main/binary-alpha/libs
glut (3.7-4) unstable; urgency=low
  * Added missing header file, mui.h


gman       - small X/GTK+ based man(1) front-end
gman 0.0.8-2 -> 0.0.8-3 into dists/potato/main/binary-alpha/doc
gman (0.0.8-3) unstable; urgency=low
  * Depend on 'xterm | x-terminal-emulator', invoke x-terminal-emulator
    by default, closes: #50484.
  * Fix the default manpath.
  * Standards-Version: 3.1.1. Added Build-Depends:.


gmasqdialer - A masqdialer client for GNOME
gmasqdialer 0.99.4-1 -> 0.99.7-1 into dists/potato/main/binary-alpha/net
gmasqdialer (0.99.7-1) unstable; urgency=low
  * New upstream version.
  * Updated to Standards-Version 3.0.1, FHS.


gnats      - The GNU problem report management system (central database)
gnats-user - The GNU problem report management system (client tools)
gnats-user 3.113-1 -> 3.113-2 into dists/potato/main/binary-alpha/devel
gnats 3.113-1 -> 3.113-2 into dists/potato/main/binary-alpha/devel
gnats (3.113-2) unstable; urgency=low
  * Build-depend on tetex-base.
  * Define GNATS_USER during compilation (gnats-tk should work again).


gnome-gv   - GNOME PostScript/PDF viewer
gnome-gv 0.70-3 -> 0.70-4 into dists/potato/main/binary-alpha/graphics
gnome-gv (0.70-4) unstable; urgency=low
  * Renamed ggv to gnome-gv in ggv.desktop. Fixes: #51449


gnome-print - The GNOME Print architecture
gnome-print 0.10-2 -> 0.10-3 into dists/potato/main/binary-alpha/admin
gnome-print (0.10-3) unstable; urgency=low
  * update shlibs file.


gnome-think - Hierarchical organizer and outliner
gnome-think 0.1.3-1 -> 0.1.3-2 into dists/potato/main/binary-alpha/x11
gnome-think (0.1.3-2) unstable; urgency=low
  * Fix the desktop entry to execute gnome-think (closes: Bug#48961)


gnomeicu   - Small, fast and functional clone of Mirabilis' ICQ
gnomeicu 0.65-2 -> 0.67-2 into dists/potato/main/binary-alpha/net
gnomeicu (0.67-2) unstable; urgency=low
  *


gnotes     - Yellow sticky notes applet for GNOME.
gnotes 1.67-3 -> 1.69 into dists/potato/main/binary-alpha/utils
gnotes (1.69) unstable; urgency=low
  * New version.  See src/ChangeLog for changes.  Should fix 50088.


gnucash    - A personal finance tracking program.
gnucash 1.2.3.cvs.19991026-3 -> 1.2.3.cvs.19991026-5 into dists/potato/main/binary-alpha/utils
gnucash (1.2.3.cvs.19991026-5) unstable; urgency=low
  * Depend on eperl.  Fixes #51424.  Thanks to Craig Sanders for
    reporting this as I hadn't noticed it.


gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.07.0096-1.1 -> 5.07.0098-1 into dists/potato/main/binary-all/news
gnus (5.07.0098-1) unstable; urgency=low
  * This is a beta version of the next stable Gnus version.
    closes: Bug#49568, Bug#49278
  * Added changes made in XEmacs21 NMU. closes: Bug#48146, Bug#48714


gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.07.0098-1 -> 5.07.0099-1 into dists/potato/main/binary-all/news
gnus (5.07.0099-1) unstable; urgency=low
  * Final beta version. Baring major bugs, the next versiuon shall be
    5.08.


gnus       - A versatile News and mailing list reader for Emacsen
gnus 5.07.0099-1 -> 5.07.0099-2 into dists/potato/main/binary-all/news
gnus (5.07.0099-2) unstable; urgency=low
  * Add the emacs-lisp and message documentation
  * Make sure the info docs point to the right place.


gobo       - A portable library of classes for Eiffel
gobo 1.4-2 -> 1.5-2 into dists/potato/main/binary-alpha/devel
gobo (1.5-2) unstable; urgency=low
  * Moved from /usr/doc to /usr/share/doc.
  * Added versioned build dependency on smalleiffel.  Closes: bug#37495


gphoto     - Universal application for digital cameras
gphoto 0.3-2-990422-1.1 -> 0.3.5-3 into dists/potato/main/binary-alpha/graphics
gphoto (0.3.5-3) unstable; urgency=low
  * There is no longer a wrwapper script (fixes #41673)
  * Added printf to error function (cannot do this to all functions however) (fixes #41675)
  * Makefiles no longer use -O2 or similar things (fixes #41236)


grafix     - scientific visualization library.
grafix 1.5-1 -> 1.5-1.1 into dists/potato/main/binary-alpha/math
grafix (1.5-1.1) unstable; urgency=low
  * NMU to fix compile problems with new g++ (closes: #50097)
  * Fixed minor bugs in /usr/doc/grafix/examples/Makefile
    to allow those to compile with new g++ also


grep       - GNU grep, egrep and fgrep.
grep 2.3-7 -> 2.3-8 into dists/potato/main/binary-alpha/base
grep (2.3-8) unstable; urgency=low
  * Add a rgrep-script and add Conflicts and Provides for it
  * Bump standards-version to 3.1.0


grepmail   - search mailboxes for mail matching an expression
grepmail 3.9-3 -> 3.9-4 into dists/potato/main/binary-all/mail
grepmail (3.9-4) unstable; urgency=low
  * Build dep.


groovycd   - A ncurse based CD player.
groovycd 0.51-3 -> 0.51-4 into dists/potato/main/binary-alpha/sound
groovycd (0.51-4) unstable; urgency=low
  * Removed gcd symlink (Close Bug#48687)


gs         - Postscript interpreter with X11 and svgalib preview support.
gs 5.10-2 -> 5.10-3.99.slink.1 into dists/potato/main/binary-alpha/text
gs (5.10-3.99.slink.1) unstable; urgency=low
  * Get dependancy on xlib6g right.


gtk-engines-metal - Metallic theme for GTK+
gtk-engines-notif - Motif-like theme for GTK+
gtk-engines-pixmap - Pixmap-based theme for GTK+
gtk-engines-redmond95 - Windows-like theme for GTK+
gtk-engines-metal 0.8-1 -> 0.9-1 into dists/potato/main/binary-alpha/graphics
gtk-engines-notif 0.8-1 -> 0.9-1 into dists/potato/main/binary-alpha/graphics
gtk-engines-pixmap 0.8-1 -> 0.9-1 into dists/potato/main/binary-alpha/graphics
gtk-engines-redmond95 0.8-1 -> 0.9-1 into dists/potato/main/binary-alpha/graphics
gtk-engines (0.9-1) unstable; urgency=low
  * New upstream version


gtkdiff    - A graphical text comparision tool
gtkdiff 1.0.0-1 -> 1.0.1-1 into dists/potato/main/binary-alpha/text
gtkdiff (1.0.1-1) unstable; urgency=low
  * New upstream version:
    - Bug fixes.
    - French message translation.
    - Preference dialog to specify diff(1) options.


gtkglarea4 - Gimp Toolkit OpenGL area widget shared library
gtkglarea4-dev - Gimp Toolkit OpenGL area widget include files and static library
gtkglarea4-dev 1.2.1-2 -> 1.2.1-3 into dists/potato/main/binary-alpha/devel
gtkglarea4 1.2.1-2 -> 1.2.1-3 into dists/potato/main/binary-alpha/libs
gtkglarea (1.2.1-3) unstable; urgency=low
  * Added gtkgl.m4 to /usr/share/aclocal (closes: #51377)
  * Moved to /usr/share/doc and added #DEBHELPER# to postinst
  * Bumped policy compliance to 3.1.1.0


guile1.3   - Scheme interpreter, and shared libraries for guile.
libguile6  - `libguile.so.6' shared libraries for Guile1.3.
libguile6-dev - Development headers and static library for libguile4.
libguile6-slib - SLIB support for guile1.3 and libguile6.
guile1.3 1.3-16 -> 1.3-16.1 into dists/potato/main/binary-alpha/interpreters
libguile6-dev 1.3-16 -> 1.3-16.1 into dists/potato/main/binary-alpha/devel
libguile6-slib 1.3-16 -> 1.3-16.1 into dists/potato/main/binary-alpha/devel
libguile6 1.3-16 -> 1.3-16.1 into dists/potato/main/binary-alpha/libs
guile-core (1:1.3-16.1) unstable; urgency=low
  * NMU upload (closes: #50367)


gup        - that lets a remote site change their newsgroups subscription
gup 0.5 -> 0.5.1 into dists/potato/main/binary-alpha/news
gup (0.5.1) unstable; urgency=low
  * Corrected /etc/gup.conf path in postinst.
  * Corrected newsfeeds.header name in README.Debian.


gzip       - The GNU compression utility.
gzip 1.2.4-32 -> 1.2.4-33 into dists/potato/main/binary-alpha/base
gzip (1.2.4-33) unstable; urgency=low
  * update to current policy


hdlant     - calculates dimensions for microwave ham radio antennas
hdlant 2.1-1 -> 2.1-3 into dists/potato/non-free/binary-alpha/hamradio
hdlant (2.1-3) unstable; urgency=low
  * update to current policy


hello-debhelper - The classic greeting, and a good example
hello-debhelper 1.3-15 -> 1.3-16 into dists/potato/main/binary-alpha/devel
hello-debhelper (1.3-16) unstable; urgency=low
  * Added build depends.
  * Added #DEBHELPER# to postinst and prerm(blush).
  * Now, thanks to debhelper, the /usr/doc -> ../share/doc symlinks
    are created.


hello      - The classic greeting, and a good example
hello 1.3-15 -> 1.3-16 into dists/potato/main/binary-alpha/devel
hello (1.3-16) unstable; urgency=low
  * Added /usr/doc -> ../share/doc symlink handling.
  * This package has no build dependencies.


hermes1    - The Hermes pixel-format library
hermes1-dev - Development libraries for the Hermes pixel-format library
hermes1-dev 1.2.5-3 -> 1.2.6-1 into dists/potato/main/binary-alpha/devel
hermes1 1.2.5-3 -> 1.2.6-1 into dists/potato/main/binary-alpha/libs
hermes1 (1.2.6-1) unstable; urgency=low
  * New upstream release


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-9.2 -> 1.2.0.pre5-10.0 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-10.0) unstable; urgency=low
  * Adding a update-horde script to build config files from the template file
  * More work on config file creation


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-10.0 -> 1.2.0.pre5-10.1 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-10.1) unstable; urgency=low
  * More bug fixing.  Narrowing down problems with "unknown command" errors


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-9.0 -> 1.2.0.pre5-9.1 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-9.1) unstable; urgency=low
  * More upstream fixes
  * Changing from select to boolean for autoconf piece (Closes: #50617)
  * Adding in seperate mysql password prompt which was missing


horde      - Core elements for the Horde Web Application Suite
horde 1.2.0.pre5-9.1 -> 1.2.0.pre5-9.2 into dists/potato/main/binary-all/web
horde (1:1.2.0.pre5-9.2) unstable; urgency=low
  * More upstream fixes
  * Small fixes to postinst that may fix the "command not found" problems


hostname   - A utility to set/show the host name or domain name
hostname 2.06 -> 2.07 into dists/potato/main/binary-alpha/base
hostname (2.07) unstable; urgency=low
  * Added build depends.
  * New maintainer/author, as the old maintainer/author has gone awol,
    and isn't responding to my mails.


htmldoc    - HTML processor that generates indexed HTML, PS, and PDF.
htmldoc 1.7-2 -> 1.7-3 into dists/potato/main/binary-alpha/web
htmldoc (1.7-3) unstable; urgency=low
  * Added -lGL to configure.in to restore the GUI, since FLTK started
    using OpenGL. (closes bug #51165)


htp        - An HTML pre-processor
htp 1.10-2 -> 1.10-3.1 into dists/potato/main/binary-alpha/web
htp (1.10-3.1) unstable; urgency=low
  * -3 in the archive had no source upload, this should fix that.  While we're
    at it, move the clean clause out of the makefile and into the rules file
    to keep the makefile pristine upstream source, closes: #48633
  * fix /usr/doc -> /usr/share/doc issues
  * thanks to Matt Taggart <taggart@iname.com> who did the footwork for this
    NMU as part of bug-squash day


icewm      - A wonderful Win95-OS/2-Motif-like window manager
icewm-gnome - A wonderful Win95-OS/2-Motif-like window manager
icewm-gnome 0.9.50-1 -> 0.9.52-1 into dists/potato/main/binary-alpha/x11
icewm 0.9.50-1 -> 0.9.52-1 into dists/potato/main/binary-alpha/x11
icewm (0.9.52-1) unstable; urgency=low
  * New upstream version


id3        - An ID3 Tag Editor
id3 0.10-1 -> 0.11-1 into dists/potato/main/binary-alpha/sound
id3 (0.11-1) unstable; urgency=low
  * Adds -L option (lists all genres)


ifcico     - Fidonet Technology transport package
ifgate     - Internet to Fidonet gateway
ifmail     - Internet to Fidonet gateway
ifcico 2.14tx8.10-8 -> 2.14tx8.10-9 into dists/potato/main/binary-i386/comm
ifgate 2.14tx8.10-8 -> 2.14tx8.10-9 into dists/potato/main/binary-i386/comm
ifmail 2.14tx8.10-8 -> 2.14tx8.10-9 into dists/potato/main/binary-all/mail
ifmail (2.14tx8.10-9) unstable; urgency=low
  * New features from ifmail-2.14-dev3.diff.gz: ACLs.
  * Fixed ndbm.h path with glibc 2.1 (closes: #51385).
  * Compiled with glibc 2.1 (closes: #44761).
  * Removed bashisms in debian/rules (closes: #51388).


imap       - remote mail folder access server for Pine and others
ipopd      - POP2 and POP3 servers from UW
libc-client4.7 - UW c-client library for mail protocols
libc-client4.7-dev - UW c-client library for mail protocols
imap 4.6-4 -> 4.7-1 into dists/potato/main/binary-alpha/mail
ipopd 4.6-4 -> 4.7-1 into dists/potato/main/binary-alpha/mail
libc-client4.7-dev 4.7-1 into dists/potato/main/binary-alpha/devel
libc-client4.7 4.7-1 into dists/potato/main/binary-alpha/libs
imap (4.7-1) unstable; urgency=low
  * New upstream version
  * changed name of package libc-client-dev to libc-client4.7-dev


imap       - remote mail folder access server for Pine and others
ipopd      - POP2 and POP3 servers from UW
libc-client4.7 - UW c-client library for mail protocols
libc-client4.7-dev - UW c-client library for mail protocols
imap 4.7-1 -> 4.7-2 into dists/potato/main/binary-alpha/mail
ipopd 4.7-1 -> 4.7-2 into dists/potato/main/binary-alpha/mail
libc-client4.7-dev 4.7-1 -> 4.7-2 into dists/potato/main/binary-alpha/devel
libc-client4.7 4.7-1 -> 4.7-2 into dists/potato/main/binary-alpha/libs
imap (4.7-2) unstable; urgency=low
  * Fixed broken source dependencies (Closes: #51710)


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-10.1 -> 2.2.0.pre5-10.2 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-10.2) unstable; urgency=low
  * More upstream fixes
  * Changing from select to boolean (Closes: 51560)
  * Fixes signup.php3 error (Closes: #51311)
  * Fixes translation error (Closes: 51312)


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-10.2 -> 2.2.0.pre5-10.3 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-10.3) unstable; urgency=low
  * More mysql configuration fixes.


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-10.3 -> 2.2.0.pre5-10.4 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-10.4) unstable; urgency=low
  * More upstream fixes
  * Fixing psql calls to hopefully fix command not found problems
  * Fixing missing defaults.php3.in file


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-10.4 -> 2.2.0.pre5-11.0 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-11.0) unstable; urgency=low
  * More template generation work
  * New update-imp script to rebuild from templates


imp        - Web Based IMAP Mail Program.
imp 2.2.0.pre5-11.0 -> 2.2.0.pre5-11.1 into dists/potato/main/binary-all/web
imp (1:2.2.0.pre5-11.1) unstable; urgency=low
  * Fixing typo in control file
  * Taking out code that overwrote server_name and from_server


innfeed    - This is the new INN feeder program `innfeed.'
innfeed 0.10.1.7-2 -> 0.10.1.7-4 into dists/potato/main/binary-alpha/news
innfeed (0.10.1.7-4) unstable; urgency=low
  * fix maintainership in control file
  * make /usr/sbin/startinnfeed readable, closes: #25613


intercal   - ick - Compiler for the Intercal language
intercal 0.19-4 -> 0.20-1 into dists/potato/main/binary-alpha/interpreters
intercal (0.20-1) unstable; urgency=low
  * New upstream release with ancient Roman localization. How handy.


intercal   - ick - Compiler for the Intercal language
intercal 0.20-1 -> 0.20-3 into dists/potato/main/binary-alpha/interpreters
intercal (0.20-3) unstable; urgency=low
  * Corrected corrected maintainer address. Ooops.


ipip       - IP over IP Encapsulation Daemon
ipip 1.1.2 -> 1.1.3 into dists/potato/main/binary-alpha/net
ipip (1.1.3) unstable; urgency=low
  * lose the call to dh_du, closes: #51486


iptraf     - Interactive Colorful IP LAN Monitor
iptraf 2.0.2-5 -> 2.1.1-0.1 into dists/potato/main/binary-alpha/net
iptraf (2.1.1-0.1) unstable; urgency=low
  * Debian QA Upload as requested by Frederic.
  * New upstream release (closes: #50804).
  * New features:
    - New filter for non-IP packages (closes: #44420).
    - Ctrl-L does redraw the screen now (closes: #43848).
  * debian/control: Added Build-Depends, updated Standards-Version.
  * debian/rules: Updated to adjust for changes in upstream source:
  * Removed the old configfile conversion tools. I don't think they
    are worth the effort.


iptraf     - Interactive Colorful IP LAN Monitor
iptraf 2.1.1-0.1 -> 2.1.1-0.2 into dists/potato/main/binary-alpha/net
iptraf (2.1.1-0.2) unstable; urgency=low
  * Another NMU requested by Frederic.
  * debian/postinst: Fixed move from /var/lib/iptraf to /var/state/iptraf
    to work in all cases (closes: #51712).
  * debian/postinst: Commented out the config file conversion tools.
    I can't get them to compile anymore :(


ircd-dalnet - DALnet IRCd (IRC server)
ircd-dalnet 4.6.7-1 -> 4.6.7-2 into dists/potato/main/binary-alpha/net
ircd-dalnet (4.6.7-2) unstable; urgency=low
  * Changed the format of the P line for port 6667
  * Improved the detection of port 6667 being already bound etc
  * Changed 7000 to dalnet-ircd and added dependancy on netbase (>= 3.15-4)
  * Recompile with later debhelper so /usr/doc -> /usr/share/doc


iselect    - An interactive line selection tool for ASCII files
iselect 1.2.0-2 -> 1.2.0-3 into dists/potato/main/binary-alpha/utils
iselect (1.2.0-3) unstable; urgency=low
  * New maintainer.


jfbterm    - Japanized framebuffer terminal with Multilingual Enhancement.
jfbterm 0.3.6-1 -> 0.3.7-1 into dists/potato/main/binary-alpha/utils
jfbterm (0.3.7-1) unstable; urgency=low
  * New upstream release


jmon       - distributed resource monitor
jmon 0.3-1 -> 0.3-2 into dists/potato/main/binary-alpha/admin
jmon (0.3-2) unstable; urgency=low
  * Fixed operation on non-intel architectures, closes: #51786.


jnethack   - The dungeon explosion game JNetHack (nethack with Japanese l10n)
jnethack 1.1.2-1 -> 1.1.3-4 into dists/potato/main/binary-alpha/games
jnethack (1.1.3-4) unstable; urgency=low
  * New upstream version (stable).
  * Change default mode to GTK+ mode.


jpilot     - A GTK app to modify the contents of your pilots DB's
jpilot 0.96-1 -> 0.96-2 into dists/potato/main/binary-alpha/otherosfs
jpilot (0.96-2) unstable; urgency=low
  * Disabling Japanese support since it's not entirely functional and breaks
    8bit European characters (Bug#49175)
  * Fixing control file for better Alpha support (libc dependencies)


kernel-package - Debian Linux kernel package build scripts.
kernel-package 6.26 -> 6.27 into dists/potato/main/binary-all/misc
kernel-package (6.27) unstable; urgency=low
  * Removed mention of psdatabase from the man page, since we stopped
    updating that ages ago. closes: Bug#50965
  * Fixed include.prerm to not remove libcgi docs. closes: Bug#50226
  * Removed include.postrm, which should no longer be required. (I dobt if
    anyoe really has a /usr/src/.linux-version registry in there,
    anyway). closes: Bug#51361
  * Stop and inform the users of there is any problems with the modules
    command. closes: Bug#50513
  * Added a few more taget dependencies for the target debian. This should
    close a number of bugs. closes: Bug#47156, Bug#47503, Bug#48087, Bug#50928
  * Added a concurrency level option to kernel-package, so that the
    kernel-compile and the modules can be built with make -jN. Should
    please the SMP folks out there. closes: Bug#50480
  * Dixed the Multi-Arch document so that the patch and unpatch example
    scripts do not wipe out stamp files. Also noted that the files in the
    unpatch dir should probably be numbered in reverse order from the
    files in the patch directory, so the unpatching is done in the
    appropeiate order, All this courtesy of "David Huggins-Daines"
    <dhd@eradicator.org> closes: Bug#47228
  * The contents of /proc/hardware changed somehow between 2.0.36 and
    2.2.10, making the subarchitecture determination break on m68k
  * Determination of CONFDIR needs to be moved after
    /etc/kernel-package.cfg is read (I think that's the problem - in any
    case, this fixes the problem where make-kpkg wouldn't read the config
    file from /usr/src/kernel-patches/<arch>), These lst two courtesy of
    "David Huggins-Daines" <dhd@eradicator.org> closes: Bug#47232
  * Fixed a typo in image.postinst that was preventing the lkernel image
    from backing up older images with the same version. Thanks to the
    analysis by seh@cnw.com (Steven E. Harris). closes: Bug#47766
  * The sources are now in bzip2 format, if supported by tar at package
    build time. closes: Bug#42137
  * kernel-headers are not really arch independent. modified make-kpkg s
    that the documentation reflects the truth. Patch by Joost Kooij
    <kooij@pc47.mpn.cp.philips.com> closes: Bug#47930


kinput2-canna - An input server for X11 applications that want Japanese text inpu
kinput2-canna-wnn - An input server for X11 applications that want Japanese text inpu
kinput2-wnn - An input server for X11 applications that want Japanese text inpu
kinput2-canna-wnn 3.0-4 -> 3.0-5 into dists/potato/main/binary-alpha/x11
kinput2-canna 3.0-4 -> 3.0-5 into dists/potato/main/binary-alpha/x11
kinput2-wnn 3.0-4 -> 3.0-5 into dists/potato/main/binary-alpha/x11
kinput2 (3.0-5) unstable; urgency=low
  * Updated to Standards-Version 3.1.1.
  * Added "Build-Depends: debhelper, xlib6g-dev, libcanna1g-dev,
    wnn6-dev".


lam-runtime - Enables parallel processing across multiple processors
lam2       - Enables parallel processing across multiple processors
lam-runtime 6.3-1 -> 6.3-2 into dists/potato/main/binary-alpha/utils
lam2 6.3-1 -> 6.3-2 into dists/potato/main/binary-alpha/libs
lam (6.3-2) unstable; urgency=low
  * Added example files to lam2-dev
  * Removed loose -Wl from LIBBIND in configure.in
  * Fixed rules so that source will build on machines without lam installed :-) (closes 50930)


lam-runtime - Enables parallel processing across multiple processors
lam2       - Enables parallel processing across multiple processors
lam2-dev   - Enables parallel processing across multiple processors
lam-runtime 6.3-2 -> 6.3-3 into dists/potato/main/binary-alpha/utils
lam2-dev 6.3-2 -> 6.3-3 into dists/potato/main/binary-alpha/devel
lam2 6.3-2 -> 6.3-3 into dists/potato/main/binary-alpha/libs
lam (6.3-3) unstable; urgency=low
  * Made lam2-dev architecture dependent
  * Moved following from lam-runtime to lam2-dev: mpiCC,mpicc,mpif77,
    hcc,hcp,hf77,balky
  * Separated alternatives into devel set governed by mpi ->
    /usr/include/lam, and runtime set governed by mpirun ->
    /usr/bin/mpirun_lam
  * Removed libmpi.so.2 and libmpi++.so.2 from alternatives,
    as not used by system anyway


lam-runtime - Enables parallel processing across multiple processors
lam2       - Enables parallel processing across multiple processors
lam2-dev   - Enables parallel processing across multiple processors
lam-runtime 6.3-3 -> 6.3-4 into dists/potato/main/binary-alpha/utils
lam2-dev 6.3-3 -> 6.3-4 into dists/potato/main/binary-alpha/devel
lam2 6.3-3 -> 6.3-4 into dists/potato/main/binary-alpha/libs
lam (6.3-4) unstable; urgency=low
  * Added Replaces lam-runtime (<< 6.3-3) to control for lam2-dev, closing #51822.


lavaps     - a lava lamp of currently running processes
lavaps 1.8-1 -> 1.8-2 into dists/potato/main/binary-alpha/admin
lavaps (1.8-2) unstable; urgency=low
  * Added menu entry. Closes: #49785.


le         - Text Editor with block and binary operations
le 1.5.1-4 -> 1.5.5-2 into dists/potato/main/binary-alpha/editors
le (1.5.5-2) unstable; urgency=low
  * Fix .orig.tar.gz directory extrapolation.


leafnode   - NNTP server for small leaf sites
leafnode 1.9.4-11 -> 1.9.5-1 into dists/potato/main/binary-alpha/news
leafnode (1.9.5-1) unstable; urgency=low
  * New upstream release.


libapache-asp-perl - perl Apache::ASP - Active Server Pages for Apache with mod_perl.
libapache-asp-perl 0.16-1 -> 0.17-1 into dists/potato/main/binary-all/interpreters
libapache-asp-perl (0.17-1) unstable; urgency=low
  * Updated patch for Makefile.PL
  * Minor changes in /usr/doc
  * yada 0.8
  * New upstream release


libapache-mod-auth-pam - Authenticate web access using PAM
libapache-mod-auth-pam 0.8-1 -> 0.8-4 into dists/potato/main/binary-alpha/web
libapache-mod-auth-pam (0.8-4) unstable; urgency=low
  * Recompiled against latest apache, closes: #46967, #49134


libapache-ssi-perl - perl Apache::SSI - Implement Server Side Includes in Perl.
libapache-ssi-perl 2.08-1 -> 2.09-1 into dists/potato/main/binary-all/web
libapache-ssi-perl (2.09-1) unstable; urgency=low
  * Minor change in /usr/doc directory.
  * yada 0.8
  * New upstream release


libcoy-perl - Replace perl error messages with haiku
libcoy-perl 0.05-3 -> 0.05-4 into dists/potato/main/binary-all/interpreters
libcoy-perl (0.05-4) unstable; urgency=low
  * Build deps.


libhoard-dev - Static libraries for Fast Memory Allocator
libhoard1  - Fast Memory Allocator
libhoard-dev 1.2-2 -> 1.3.3-1 into dists/potato/main/binary-alpha/devel
libhoard1 1.2-2 -> 1.3.3-1 into dists/potato/main/binary-alpha/libs
libhoard (1.3.3-1) unstable; urgency=low
  * New upstream version.


libhtml-mason-perl - HTML::Mason Perl module
libhtml-mason-perl 0.71-1 -> 0.72-1 into dists/potato/main/binary-all/interpreters
libhtml-mason-perl (0.72-1) unstable; urgency=low
  * New upstream version.


libnss-ldap - NSS module for using LDAP as a naming service
libnss-ldap 87-1 -> 97-1 into dists/potato/main/binary-alpha/net
libnss-ldap (97-1) unstable; urgency=low
  * New upstream version, ChangeLog reports fix for..., closes: #48953


libpth-dev - Header files for The GNU Portable Threads
libpth12   - The GNU Portable Threads
libpth-dev 1.2.0-3 -> 1.2.1-1 into dists/potato/main/binary-alpha/devel
libpth12 1.2.0-3 -> 1.2.1-1 into dists/potato/main/binary-alpha/devel
libpth (1.2.1-1) unstable; urgency=low
  * New upstream version.


libsigc++-dev - Typesafe Signal Framework for C++ - development files
libsigc++5 - Typesafe Signal Framework for C++ - runtime
libsigc++-dev 0.8.5-1 -> 0.8.5-2 into dists/potato/main/binary-alpha/devel
libsigc++5 0.8.5-1 -> 0.8.5-2 into dists/potato/main/binary-alpha/libs
libsigc++ (0.8.5-2) unstable; urgency=low
  * Add dependency for -dev package (closes: bug#50785)
  * Give a better long description.


libtabe-db - Data of Chinese lexicons in Big5 encoding
libtabe0   - C library for Chinese lexicons related functions
libtabe0-dev - C development library for Chinese lexicons related functions
libtabe-db 0.0.9.4-3 -> 0.0.9.4-5 into dists/potato/main/binary-alpha/text
libtabe0-dev 0.0.9.4-3 -> 0.0.9.4-5 into dists/potato/main/binary-alpha/devel
libtabe0 0.0.9.4-3 -> 0.0.9.4-5 into dists/potato/main/binary-alpha/libs
libtabe (0.0.9.4-5) unstable; urgency=low
  * Forgot to clean HTML and text files in clean target, now it is
    fixed.
  * Cleaned up debian/rules a bit by using various *-stamp files to
    make it more readable.


libuconv-ruby - Encoding translation module for Ruby supported Unicode and EUC-JP
libuconv-ruby 0.3.1-3 -> 0.4.0-1 into dists/potato/main/binary-alpha/interpreters
libuconv-ruby (0.4.0-1) unstable; urgency=low
  * Upgraded to new upstream version:
    - CP932 supported.


libwww-perl - WWW client/server library for Perl
libwww-perl 5.46-1 -> 5.47-1 into dists/potato/main/binary-all/interpreters
libwww-perl (5.47-1) unstable; urgency=low
  * New upstream version.
  * Minor mod to the rules file, since Stephen Zander suggests adjusting
    INST* variables when doing perl Makefile.PL can be dangerous.


locale-ja  - Locale definition files for Japanese.
locale-ja 6 -> 7 into dists/potato/main/binary-all/admin
locale-ja (7) unstable; urgency=low
  * add ja_JP.eucJP locale, closes: Bug#49868
  * EUC-JP locale use "POSIX" insted of "en_DK" for LC_CTYPE/LC_COLLATE,
    closes: Bug#51649
  * change to use debhelper.


logcheck   - Mails anomalies in the system logfiles to the administrator
logcheck 1.1.1-2 -> 1.1.1-3 into dists/potato/main/binary-alpha/admin
logcheck (1.1.1-3) unstable; urgency=low
  * Moved binaries to /usr/sbin and changed permissions to 755 (closes:
    bug #50696)
  * Added some rules to logcheck.ignore so that false alarms are
    prevented.


lookup-el  - Search interface to electronic dictionaries.
lookup-el 1.0.19990830-2 -> 1.1-1 into dists/potato/main/binary-all/text
lookup-el (1.1-1) unstable; urgency=low
  * New Upstream.


make       - The GNU version of the "make" utility.
make 3.78.1-1.1 -> 3.78.1-2 into dists/potato/main/binary-alpha/devel
make (3.78.1-2) unstable; urgency=low
  * Updated to the latest version. closes: Bug#46902
  * New upstream deleted mention of where to find info files (/usr/info/
    or /usr/share/info). closes: Bug#49886
  * Fix location where the man page is installed. closes: Bug#47736


makedev    - Creates special device files in /dev.
makedev 2.3.1-34 -> 2.3.1-35 into dists/potato/main/binary-all/base
makedev (2.3.1-35) unstable; urgency=low
  * change group of video4linux devices to new group video appearing in
    base-passwd 3.0.4, closes: 51429


gmc        - Midnight Commander - A powerful file manager. - Gnome version
mc         - Midnight Commander - A powerful file manager. - normal version
mc-common  - Common files for mc and gmc
gmc 4.5.40-4 -> 4.5.40-7 into dists/potato/main/binary-alpha/utils
mc-common 4.5.40-4 -> 4.5.40-7 into dists/potato/main/binary-alpha/utils
mc 4.5.40-4 -> 4.5.40-7 into dists/potato/main/binary-alpha/utils
mc (4.5.40-7) unstable; urgency=low
  * Really fixes all zip,jar archive problems,
    thanks again to Oskar Liljeblad. Closes: #50528, #51779
  * Amazing new vfs by Piotr Roszatycki <dexter@fnet.pl>, a
    dpkg and apt frontend! See README.Debian for info.
    Closes: #46694


menu       - provides update-menus functions for some applications
menu 2.1.4-3 -> 2.1.4-4 into dists/potato/main/binary-alpha/admin
menu (2.1.4-4) unstable; urgency=low
  * Applied patch in 47259, to fix spaces/tabs in menu.sgml.
    Closes: #47259.
  * (minor) updates to menu.sgml docs.
  * Corrected help (-h) text of install-menu
  * when user starts install-menu, and it wants to read an
    examplercfile, install-menu now also searches it in $rootprefix
    (not just in ${HOME}/$userprefix/).
    Closes: #50867, #50298
  * !include-ed files in the menu-methods are also looked for in
    /etc/menu-methods, if they cannot be found in ~/.menu-methods.
    (if non-root starts install-menus).
  * (install-menu) error message if $section etc are empty should
    be clearer about that menu first reads whole line, and that somewhere
    on that line section wasn't defined.
  * (adstring.cc) if `basepos' in report() isn't 0, then maybe I should
    print `[...]' at the start of the line.


mgp        - MagicPoint- an X11 based presentation tool
mgp 1.06a-2 -> 1.06a-3 into dists/potato/main/binary-alpha/x11
mgp (1.06a-3) unstable; urgency=low
  * use $(DEB_HOST_GNU_TYPE) for configure
  * fix build error with latest version of freetype2-dev
  * back default vfont to minsl, because watanabe-vfont already available


mgp        - MagicPoint- an X11 based presentation tool
mgp 1.06a-3 -> 1.06a.19991129-1 into dists/potato/main/binary-alpha/x11
mgp (1.06a.19991129-1) unstable; urgency=low
  *  new upstream snapshot release


libmhash-dev - Library for strong hashes like MD5 and SHA1
libmhash1  - Library for strong hashes like MD5 and SHA1
libmhash-dev 0.5.2-3 -> 0.6.1-1 into dists/potato/main/binary-alpha/devel
libmhash1 0.5.2-3 -> 0.6.1-1 into dists/potato/main/binary-alpha/libs
mhash (0.6.1-1) unstable; urgency=low
  * New upstream version


mon        - monitor hosts/services/whatever and alert about problems
mon 0.38.14-3 -> 0.38.15-1 into dists/potato/main/binary-alpha/admin
mon (0.38.15-1) unstable; urgency=low
  * New upstream release.
  * Suggest fping rather than netstd (closes: #49387).
  * NB:  opstatus.cgi went away, use monshow instead.  See README.Debian.


mule-ucs   - character code translator system on Emacs
mule-ucs 0.61+019991115-1 -> 0.62-1 into dists/potato/main/binary-all/editors
mule-ucs (0.62-1) unstable; urgency=low
  * New upstream release


mxmaps     - some raster and vector maps for Mayko xmap
mxmaps 1.0-5 -> 1.0-6 into dists/potato/contrib/binary-all/misc
mxmaps (1.0-6) unstable; urgency=low
  * Added build dep.


ncurses-hexedit - Edit files/disks in hex, ASCII and EBCDIC
ncurses-hexedit 0.9.7-3 -> 0.9.7-4 into dists/potato/main/binary-alpha/editors
ncurses-hexedit (0.9.7-4) unstable; urgency=low
  * Fix .orig.tar.gz to untar to ncurses-hexedit-0.9.7/ instead of hexedit-0.9.7/
  * Fix .orig.tar.gz directory.


netbase    - Basic TCP/IP networking binaries
netbase 3.16-6 -> 3.16-7 into dists/potato/main/binary-alpha/base
netbase (3.16-7) unstable; urgency=low
  * Fixed bashism in .config (Closes: Bug#50608, Bug#50675)
  * The infinite looping seems to be fixed in debconf (>= 0.2.34). Added
    a Conflicts: to help with this. (Closes: Bug#50920, Bug#50545,
    Bug#50753).
  * Added a missing ||true in .config which seems to be the remaining
    debconf bug! (Closes: Bug#50968, Bug#50977)


telnet     - The telnet client.
telnetd    - The telnet server.
telnet 0.14-8 -> 0.14-9 into dists/potato/main/binary-alpha/net
telnetd 0.14-8 -> 0.14-9 into dists/potato/main/binary-alpha/net
netkit-telnet (0.14-9) unstable; urgency=low
  * Compile login with -g -O2 -Wall.
  * Fixed path to default login in in.telnetd(8).
  * Fixed usage() output (closes: #51498).


nfs-server - User space NFS server.
ugidd      - NFS UID mapping daemon.
nfs-server 2.2beta47-3 -> 2.2beta47-4 into dists/potato/main/binary-alpha/net
ugidd 2.2beta47-3 -> 2.2beta47-4 into dists/potato/main/binary-alpha/net
nfs-server (2.2beta47-4) unstable; urgency=low
  * Start the NFS servers with --oknodo (closes: #50959).
  * Stop old ugidd server if necessary.


nmh        - A set of electronic mail handling programs.
nmh 1.0.2-1 -> 1.0.2-2 into dists/potato/main/binary-alpha/mail
nmh (1.0.2-2) unstable; urgency=low
  * Added documentation for -build and -file switches to repl and forw
    manpages (patch from Peter Maydell) (closes: #42430).


nosql      - a Relational Database Management System for Unix.
nosql 2.1.3-3 -> 2.1.3-4 into dists/potato/main/binary-alpha/utils
nosql (2.1.3-4) unstable; urgency=low
  * forgot to adapt path in the `doc-base' file.


nvi-m17n   - Multilingualized nvi.
nvi-m17n-canna - Multilingualized nvi with Canna.
nvi-m17n-canna 1.79+19990331-6 -> 1.79+19991117-1 into dists/potato/main/binary-alpha/editors
nvi-m17n 1.79+19990331-6 -> 1.79+19991117-1 into dists/potato/main/binary-alpha/editors
nvi-m17n (2:1.79+19991117-1) unstable; urgency=low
  * New upstream release.


openldap-guide - OpenLDAP Admin Guide
openldap-guide 19991007-1 -> 19991007-3 into dists/potato/main/binary-all/doc
openldap-guide (19991007-3) unstable; urgency=low
  * Create empty file in debian/patches so that the directory gets created
    from the diff, closes: #51522


libopenldap-dev - OpenLDAP development libraries.
libopenldap1 - OpenLDAP libraries.
openldap-gateways - OpenLDAP Gateways
openldap-utils - OpenLDAP utilities.
openldapd  - OpenLDAP server (slapd).
libopenldap-dev 1.2.7-4 into dists/potato/main/binary-alpha/devel
libopenldap1 1.2.7-2 -> 1.2.7-4 into dists/potato/main/binary-alpha/libs
openldap-gateways 1.2.7-2 -> 1.2.7-4 into dists/potato/main/binary-alpha/net
openldap-utils 1.2.7-2 -> 1.2.7-4 into dists/potato/main/binary-alpha/net
openldapd 1.2.7-2 -> 1.2.7-4 into dists/potato/main/binary-alpha/net
openldap (1:1.2.7-4) unstable; urgency=low
  * libopenldap-runtime: added dep for debconf, closes: #51369


libopenldap-dev - OpenLDAP development libraries.
libopenldap1 - OpenLDAP libraries.
openldap-gateways - OpenLDAP Gateways
openldap-utils - OpenLDAP utilities.
openldapd  - OpenLDAP server (slapd).
libopenldap-dev 1.2.7-4 -> 1.2.7-6 into dists/potato/main/binary-alpha/devel
libopenldap1 1.2.7-4 -> 1.2.7-6 into dists/potato/main/binary-alpha/libs
openldap-gateways 1.2.7-4 -> 1.2.7-6 into dists/potato/main/binary-alpha/net
openldap-utils 1.2.7-4 -> 1.2.7-6 into dists/potato/main/binary-alpha/net
openldapd 1.2.7-4 -> 1.2.7-6 into dists/potato/main/binary-alpha/net
openldap (1:1.2.7-6) unstable; urgency=low
  * reworked the debconf scripts for libopenldap-runtime, closes: #51725


libpam-cracklib - PAM module to enable cracklib support.
libpam-modules - Pluggable Authentication Modules for PAM
libpam-pwdb - PAM module to enable libpwdb (Password Database) support.
libpam-runtime - Runtime support for the PAM library
libpam0g   - Pluggable Authentication Modules library
libpam0g-dbg - Static library with debugging symbols for libpam
libpam0g-dev - Development files for PAM
libpam-cracklib 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/libs
libpam-modules 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/base
libpam-pwdb 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/libs
libpam-runtime 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/base
libpam0g-dbg 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/devel
libpam0g-dev 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/devel
libpam0g 0.71-1 -> 0.71-2 into dists/potato/main/binary-alpha/base
pam (0.71-2) unstable; urgency=low
  * pam_listfile: lstat -> stat, closes: #49833
  * pam_tally: install the pam_tally program, closes: #50314
  * debian/control: libpam-modules, replaces libpam0g-util, closes: #50716


libpcre1   - Philip Hazel's Perl Compatible Regular Expression library
libpcre1-dev - Development stuff for libpcre
libpcre1-dev 1.09-3 -> 1.09-4 into dists/potato/main/binary-alpha/devel
libpcre1 1.09-3 -> 1.09-4 into dists/potato/main/binary-alpha/libs
pcre (1.09-4) unstable; urgency=low
  * pcreposix.c,pcreposix.h: Redo pcreposix_ changes from 1.09-2, which
    had somehow got lost from 1.09-3, meaning that 1.09-3 wouldn't build
    on glibc2.1 systems (#50046)


pdmenu     - Simple full screen menu program.
pdmenu 1.2.50 -> 1.2.51 into dists/potato/main/binary-alpha/shells
pdmenu (1.2.51) unstable; urgency=low
  * Built with a newer slang library, Closes: #50689


pdmenu     - Simple full screen menu program.
pdmenu 1.2.51 -> 1.2.52 into dists/potato/main/binary-alpha/shells
pdmenu (1.2.52) unstable; urgency=low
  * Reupload, the source in the debian archive is borked.


pentium-builder - force pentium optimized compilation
pentium-builder 0.6 -> 0.7 into dists/potato/main/binary-all/devel
pentium-builder (0.7) unstable; urgency=low
  * Build dep.


pftp       - Fast file transfer program (no authentication!)
pftp 0.9.2-2 -> 1.1.2-1 into dists/potato/main/binary-alpha/net
pftp (1.1.2-1) unstable; urgency=low
  * New usptream version.
  * Fixes #50812.


pigtk      - Pike interface for GTK+
pigtk 1.1.3-2 -> 1.1.3-3 into dists/potato/main/binary-alpha/interpreters
pigtk (1.1.3-3) unstable; urgency=low
  * Compile with -fPIC instead of -fpic (closes: #51652)


pileup     - Morse code pileup trainer.
pileup 1.1-5 -> 1.1-7 into dists/potato/main/binary-alpha/hamradio
pileup (1.1-7) unstable; urgency=low
  * Fixed link to the upstream README in the manual page.


libpisock-dev - static libraries for communicating with a Pilot PDA.
libpisock3 - Libraries for communicating with a Pilot PDA.
pilot-link - Tools to communicate with a 3COM Pilot PDA over a serial port.
pilot-link-perl - Perl tools to communicate with a 3COM Pilot PDA over a serial por
libpisock-dev 0.9.3-1 -> 0.9.3-2 into dists/potato/main/binary-alpha/devel
libpisock3 0.9.3-1 -> 0.9.3-2 into dists/potato/main/binary-alpha/libs
pilot-link-perl 0.9.3-1 -> 0.9.3-2 into dists/potato/main/binary-alpha/devel
pilot-link 0.9.3-1 -> 0.9.3-2 into dists/potato/main/binary-alpha/otherosfs
pilot-link (0.9.3-2) unstable; urgency=low
  * Change pilot-link-perl dependency from libmd5-perl to
    libdigest-md5-perl (closes: #47519)
  * pilot-link-perk now builds without pilot-link installed
    (closes: #51594)
  * Applied patch from Jay Sekora (adds verbose option to memos.c,
    tcl output option to pilot-addresses.c)


pmtools    - Perl module tools
pmtools 1.00-5 -> 1.00-6 into dists/potato/main/binary-all/utils
pmtools (1.00-6) unstable; urgency=low
  * Build deps.


ecpg       - Embedded SQL for PostgreSQL
libpgperl  - Perl modules for PostgreSQL.
libpgsql2  - Shared library libpq.so.2 for PostgreSQL
libpgtcl   - Tcl/Tk library and front-end for PostgreSQL.
odbc-postgresql - ODBC support for PostgreSQL
pgaccess   - Tk/Tcl front-end for PostgreSQL database
postgresql - Object-relational SQL database, descended from POSTGRES.
postgresql-client - Front-end programs for PostgreSQL
postgresql-contrib - Additional facilities for PostgreSQL
postgresql-dev - Header files for libpq (postgresql library)
postgresql-pl - A procedural language for PostgreSQL
postgresql-test - Regression test suite for PostgreSQL
python-pygresql - PostgreSQL module for Python
ecpg 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
libpgperl 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
libpgsql2 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
libpgtcl 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
odbc-postgresql 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
pgaccess 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/misc
postgresql-client 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/misc
postgresql-contrib 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/misc
postgresql-dev 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/devel
postgresql-pl 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
postgresql-test 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/misc
postgresql 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/misc
python-pygresql 6.5.3-1 -> 6.5.3-2 into dists/potato/main/binary-alpha/libs
postgresql (6.5.3-2) unstable; urgency=low
  * Removed unnecessary error message from pg_wrapper. Closes: bug#51321.
  * Changed putenv(envbuf) to putenv(strdup(envbuf)) in
    src/interfaces/libpq/fe-connect.c.  Closes bug: 49141.


pump       - Simple DHCP/BOOTP client for 2.2.x kernels
pump 0.7.1-1 -> 0.7.3-2 into dists/potato/main/binary-alpha/net
pump (0.7.3-2) unstable; urgency=low
  * Fix lockup while parsing resolv.conf


pyrite     - Palm Computing(R) platform communication kit for Python
pyrite 0.7.8 -> 0.7.9 into dists/potato/main/binary-alpha/otherosfs
pyrite (0.7.9) unstable; urgency=low
  * New "upstream" release.
  * Added Build-Depends.


python-gdk-imlib - GTK gdk_imlib support module for Python.
python-glade - Put a bit of python code behind interfaces built with GLADE.
python-gnome - PyGNOME -- Python bindings for GNOME.
python-gtk - GTK support module for Python.
python-gdk-imlib 0.6.3-3 -> 0.6.3-3.0.1 into dists/potato/main/binary-alpha/interpreters
python-glade 0.6.3-3 -> 0.6.3-3.0.1 into dists/potato/main/binary-alpha/interpreters
python-gnome 1.0.50-3 -> 1.0.50-3.0.1 into dists/potato/main/binary-alpha/interpreters
python-gtk 0.6.3-3 -> 0.6.3-3.0.1 into dists/potato/main/binary-alpha/interpreters
python-gnome (1.0.50-3.0.1) unstable; urgency=low
  * Binary-only NMU for Alpha to remove bogus libc6 dep (when are these
    maintainers going to realise...)


python-ldap - An LDAP module for Python.
python-ldap 1.7-1 -> 1.8-1 into dists/potato/main/binary-alpha/net
python-ldap (1.8-1) unstable; urgency=low
  * New upstream version:
    - features class-based exceptions
      (closes: Bug#50837: python-ldap: exceptions should be class-based).
    - Documentation is now included in pdf format instead of ps.


qcad       - professional CAD System.
qcad 1.3.2-1 -> 1.3.2-2 into dists/potato/main/binary-alpha/graphics
qcad (1.3.2-2) unstable; urgency=low
  * html docs are now in /usr/share/doc/qcad/html/ instead of
    /usr/share/doc/qcad/doc. Closes: #51861


libqt1g    - Shared Library used by applications linked with libqt.
libqt1g-dev - Environment for QT GUI development.
qt1g-doc   - Comprehensive docs (html), examples, and tutorial for QT.
libqt1g-dev 1.44-6.5 -> 1.45-0.1 into dists/potato/non-free/binary-i386/devel
libqt1g 1.44-6.5 -> 1.45-0.1 into dists/potato/non-free/binary-i386/libs
qt1g-doc 1.44-6.5 -> 1.45-0.1 into dists/potato/non-free/binary-all/doc
qt1g (1:1.45-0.1) unstable; urgency=low
  * New upstream version
  * NMU


libqt1g    - Shared Library used by applications linked with libqt.
libqt1g-dev - Environment for QT GUI development.
libqt1g-dev 1.44-6.5 -> 1.45-0.2 into dists/potato/non-free/binary-alpha/devel
libqt1g 1.44-6.5 -> 1.45-0.2 into dists/potato/non-free/binary-alpha/libs
qt1g (1:1.45-0.2) unstable; urgency=low
  * Removing provides for qt1g since libqt2 conflicts with qt1g
  * Fixing dependency issues with resident qt libs (Closes: #50391)
  * NMU


libqt1g    - Shared Library used by applications linked with libqt.
libqt1g-dev - Environment for QT GUI development.
qt1g-doc   - Comprehensive docs (html), examples, and tutorial for QT.
libqt1g-dev 1.45-0.1 -> 1.45-0.2 into dists/potato/non-free/binary-i386/devel
libqt1g 1.45-0.1 -> 1.45-0.2 into dists/potato/non-free/binary-i386/libs
qt1g-doc 1.45-0.1 -> 1.45-0.2 into dists/potato/non-free/binary-all/doc
qt1g (1:1.45-0.2) unstable; urgency=low
  * Removing provides for qt1g since libqt2 conflicts with qt1g
  * Fixing dependency issues with resident qt libs (Closes: #50391)
  * NMU


quota      - An implementation of the diskquota system.
quota 1.65-2.6 -> 1.65-2.7 into dists/potato/main/binary-alpha/admin
quota (1.65-2.7) unstable; urgency=low
  * powerpc needs -fsinged-char in CFLAGS (Fixes: #51551). NMU.


r-base     - `GNU S' - A language and environment for statistical computing.
r-base 0.65.0-1 -> 0.90.0-1 into dists/potato/main/binary-alpha/math
r-base (0.90.0-1) unstable; urgency=low
  * Non-maintainer upload dealing with the usr/doc to usr/share/doc
    transition, as well as a  few other lintian errors and warnings
  * debian/postinst: added #DEBHELPER# stub
  * debian/rules: configure with mandir=/usr/share/man
  * debian/rules: remove extra licenses
  * debian/rules: also install docs BUGS PLATFORMS VERSION Y2K
  * debian/rules: mark Rd2txt.1 Rdindex.1 Sd2Rd.1 as undocumented
  * debian/dirs: change usr/doc to usr/share/doc


rcs        - The GNU Revision Control System
rcs 5.7-12 -> 5.7-13 into dists/potato/main/binary-alpha/devel
rcs (5.7-13) unstable; urgency=low
  * debian/rules: install docs and manpages in /usr/share, as in FHS
  * debian/control: standards version 3.1.0
  * debian/rules: format docs into dvi instead of leaving groff source. I
    chose dvi as it is easier to view on screen than PS (Closes: 42277)


reportbug  - Report a bug in the Debian distribution.
reportbug 0.43 -> 0.44 into dists/potato/main/binary-all/utils
reportbug (0.44) unstable; urgency=low
  * Disable smtphost if mua is enabled.  (Closes: #50754)
  * Handle LDAP exceptions better, using new features in python-ldap 1.8-1.
    (Closes: #50780)
  * Always search /usr/sbin, /usr/bin, /sbin, and /bin when searching for
    a file in the user's path.  (Closes: #50623)
  * Specify full path for whiptail in querybts.  (Closes: #51682)


rosegarden - An integrated MIDI sequencer and musical notation editor.
rosegarden 2.1-5 -> 2.1pl2-1 into dists/potato/main/binary-alpha/sound
rosegarden (2.1pl2-1) unstable; urgency=low
  * New upstream release.
  * Removed lots of cruft from the Debian diff.
  * debian/rules [clean]: Call dh_clean.
  * debian/rules [clean]: Don't remove include/.
  * debian/rules [clean]: Rename all Makefile.dist files
    to Makefile.  This fixes a lot of cruft buildup in
    the Debian diff.


libcurses-ruby - Curses interface for scripting language Ruby.
libdbm-ruby - DBM interface for scripting language Ruby.
libgdbm-ruby - GDBM interface for scripting language Ruby.
libmd5-ruby - MD5 Message-Digest Algorithm for Ruby.
libnkf-ruby - Network Kanji code conversion Filter for Ruby.
libpty-ruby - pseudo tty interface for the scripting language ruby.
libreadline-ruby - Readline interface for the scripting language ruby.
libruby    - Libraries necessary to run the Ruby.
libsdbm-ruby - SDBM interface for scripting language Ruby.
libtcltk-ruby - Tk interface for scripting language Ruby.
libtk-ruby - Tk interface for scripting language Ruby.
ruby       - An interactive object-oriented scripting language.
ruby-dev   - Header files for compiling extension modules for the Ruby.
libcurses-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libdbm-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libgdbm-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libmd5-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libnkf-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libpty-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libreadline-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/libs
libsdbm-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libtcltk-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
libtk-ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
ruby-dev 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/devel
ruby 1.4.2-7 -> 1.4.2-8 into dists/potato/main/binary-alpha/interpreters
ruby (1.4.2-8) unstable; urgency=low
  * Applied patch (ruby-dev: #8297, #8301, #8303, #8342, #8360, #8430,
    ruby-list: #18626, #19035):
        - string.c (rb_str_split_method): use mbclen2() to handle kcode
          option of regexp objects.
        - re.c (rb_reg_source): should not call rb_reg_expr_str()
          everytime.
        - lib/debug.rb: better display & frame treatment.
        - hash.c (rb_any_cmp): Fixed return without value.
        - io.c (read_all): should check bytes too.
  * debian/50ruby-mode.el: wrong setting about interpreter-mode-alist.
  * now, libruby.shlibs pointed libruby.so.1.4
    (and ruby linked libruby.so.1.4).


libcurses-ruby - Curses interface for scripting language Ruby.
libdbm-ruby - DBM interface for scripting language Ruby.
libgdbm-ruby - GDBM interface for scripting language Ruby.
libmd5-ruby - MD5 Message-Digest Algorithm for Ruby.
libnkf-ruby - Network Kanji code conversion Filter for Ruby.
libpty-ruby - pseudo tty interface for the scripting language ruby.
libreadline-ruby - Readline interface for the scripting language ruby.
libruby    - Libraries necessary to run the Ruby.
libsdbm-ruby - SDBM interface for scripting language Ruby.
libtcltk-ruby - Tk interface for scripting language Ruby.
libtk-ruby - Tk interface for scripting language Ruby.
ruby       - An interactive object-oriented scripting language.
ruby-dev   - Header files for compiling extension modules for the Ruby.
libcurses-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libdbm-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libgdbm-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libmd5-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libnkf-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libpty-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libreadline-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/libs
libsdbm-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libtcltk-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
libtk-ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
ruby-dev 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/devel
ruby 1.4.2-8 -> 1.4.2-9 into dists/potato/main/binary-alpha/interpreters
ruby (1.4.2-9) unstable; urgency=low
  * Applied patch (ruby-dev: #8445, #8457, #8483):
        * variable.c (rb_path2class): evaluated value from path should be
          module or class.
        * string.c (rb_str_split_method): should increment end too.
        * eval.c (rb_thread_loading_done): wrong parameter to st_delete().


safecat    - safely copy stdin to a file
safecat 1.0-1 -> 1.0-2 into dists/potato/main/binary-alpha/utils
safecat (1.0-2) unstable; urgency=low
  * Cleaned up the rules.


sane-gimp1.1 - API for scanners
sane-gimp1.1 1.0.1-1999-10-21-5 -> 1.0.1-1999-10-21-6 into dists/potato/main/binary-alpha/graphics
sane-gimp1.1 (1.0.1-1999-10-21-6) unstable; urgency=low
  * add conflict between libsane and older version of sane, sane-gimp1.1
    due to moving documentation from sane to libsane (closes: #50735).


libsane    - API library for scanners
libsane-dev - API development library for scanners
sane       - API for scanners
libsane-dev 1.0.1-1999-10-21-5 -> 1.0.1-1999-10-21-6 into dists/potato/main/binary-alpha/devel
libsane 1.0.1-1999-10-21-5 -> 1.0.1-1999-10-21-6 into dists/potato/main/binary-alpha/libs
sane 1.0.1-1999-10-21-5 -> 1.0.1-1999-10-21-6 into dists/potato/main/binary-alpha/graphics
sane (1.0.1-1999-10-21-6) unstable; urgency=low
  * add conflict between libsane and older version of sane, sane-gimp1.1
    due to moving documentation from sane to libsane (closes: #50735).


saoimage   - A utility for displaying and processing astronomical images.
saoimage 1.26-1 -> 1.26-2 into dists/potato/main/binary-alpha/graphics
saoimage (1.26-2) unstable; urgency=low
  * Documentation moved (FHS compliant).


screen     - A screen manager with VT100/ANSI terminal emulation.
screen 3.9.5-4 -> 3.9.5-4.1 into dists/potato/main/binary-alpha/misc
screen (3.9.5-4.1) unstable; urgency=low
  * Non-maintainer release.
  * Run autoconf to resync configure with configure.in
    (closes:Bug#50394,#51058).


sendmail-wide - WIDE patch applied /usr/sbin/sendmail
sendmail-wide 8.9.3+3.2W-16 -> 8.9.3+3.2W-18 into dists/potato/main/binary-alpha/mail
sendmail-wide (8.9.3+3.2W-18) unstable; urgency=low
  * adapt sendmail_8.9.3-18


sendmail   - A powerful mail transport agent.
sendmail 8.9.3-18 -> 8.9.3-19 into dists/potato/main/binary-alpha/mail
sendmail (8.9.3-19) unstable; urgency=low
  * don't wait for subordinate processess to finish... they may not
    end for quite a while -- caused 2min delays during ip-up
    . debian/sendmail.init.d
  * don't stop sendmail in prerm unless this is a removal
    . debian/sendmail.prerm
  * patched against local user running sendmail -bi, DoS (closes: #51126)
  * provide default /etc/mail/aliases if none found (closes: #51609)


setserial  - Controls configuration of serial ports.
setserial 2.15-14 -> 2.15-15 into dists/potato/main/binary-alpha/base
setserial (2.15-15) unstable; urgency=low
  * Initially, the setting for the ports is taken from /etc/serial.conf.
    However, this is probably not what you actually have on your machine.
    Instead, we now take whan the kernel says it your serial configuration,
    and save that in /etc/serial.conf on the first reboot or serial.o module
    unload.
    (closes: #50604, #51372)


login      - System login tools
passwd     - Change and administer password and group data.
login 19990827-9 -> 19990827-10 into dists/potato/main/binary-alpha/base
passwd 19990827-9 -> 19990827-10 into dists/potato/main/binary-alpha/base
shadow (19990827-10) unstable; urgency=low
  * src/login.c: only set pam_fail_delay if > 0. Also make the default 0
    so not defining it has the same affect as disabling it, closes: #51178
  * src/userdel.c: make sure we remove the shadow group entries when
    removing the users own group, closes: #50005, #50138


sketch     - an interactive X11 drawing program
sketch 0.6.1-2 -> 0.6.3-1 into dists/potato/main/binary-alpha/graphics
sketch (0.6.3-1) unstable; urgency=low
  * New upstream version.


slice      - Extract out pre-defined slices of an ASCII file
slice 1.3.4-2 -> 1.3.4-3 into dists/potato/main/binary-alpha/text
slice (1.3.4-3) unstable; urgency=low
  * New maintainer.


slrn       - threaded news reader (fast for slow links)
slrnpull   - pulls a small newsfeed from an NNTP server
slrn 0.9.5.7-13 -> 0.9.5.7-14 into dists/potato/main/binary-alpha/news
slrnpull 0.9.5.7-13 -> 0.9.5.7-14 into dists/potato/main/binary-alpha/news
slrn (0.9.5.7-14) unstable; urgency=low
  * If /etc/news/server is exists but is empty, populate it on install,
    asking question if necessary. Closes: #48218
  * Correct cron job (and ip-up script) Closes: #50845


slrn       - threaded news reader (fast for slow links)
slrnpull   - pulls a small newsfeed from an NNTP server
slrn 0.9.5.7-14 -> 0.9.5.7-15 into dists/potato/main/binary-alpha/news
slrnpull 0.9.5.7-14 -> 0.9.5.7-15 into dists/potato/main/binary-alpha/news
slrn (0.9.5.7-15) unstable; urgency=low
  * debian/config: Removed weird extra capb command, Closes: #51650
  * Build deps.


smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.5.0 -> 0.5.1 into dists/potato/main/binary-all/misc
smtm (0.5.1) unstable; urgency=low
  * New release with the following code changes:
    - `Details' window opens when clicking on a stock
    - Added firewall proxy support via env.vars thanks to Behan Webster
    - Additional menu to set delay between data updates
    - Added labels to selection and deletion windows
    - Corrected window size for license window
    - Main display uses one digit more for price and price change


smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.5.1 -> 0.5.2 into dists/potato/main/binary-all/misc
smtm (0.5.2) unstable; urgency=low
  * New release with the following code changes:
    - Some cleanup of global data structures
    - Small logic fix at startup with no file or args
    - Now allows for name as optional argument in rc file, ie
      instead of writing `BT.A.L' you can now write `BT.A.L:BRIT TELECOM'
      and the optional name will be displayed to overcome the fact that
      Yahoo! UK does not supply one
    - The optional name is preserved when saving as well, no support yet
      to specify it in the `Add Stock' window


smtpfeed   - SMTP feed -- SMTP Fast Exploding External Deliver for Sendmail
smtpfeed 1.02-1 -> 1.02-2 into dists/potato/main/binary-alpha/mail
smtpfeed (1.02-2) unstable; urgency=low
  * previous version is not really IPv6 ready. fix it


snns       - Stuttgart Neural Net Simulator.
snns-tools - Tools and utilities for the Stuttgart Neural Net Simulator.
snns-tools 4.1-3 -> 4.2-1 into dists/potato/non-free/binary-alpha/math
snns 4.1-3 -> 4.2-1 into dists/potato/non-free/binary-alpha/math
snns (4.2-1) unstable; urgency=low
  * New maintainer.
  * New upstream release.
  * debian/rules: Complete rewrite using debhelper (closes: #51093).
  * debian/control: Added Build-Depends, upped Standards-Version to 3.1.0
  * tools/sources/symtab.c: Changed MAXFLOAT to FLT_MAX because of compile
    problem (the latter is ANSI, alternatively I could have defined
    __USE_XOPEN)
  * xgui/sources/ui.h: Used "ui__h" as include sentinel macro instead of
    __ui which clashes with /usr/include/bits/string2.h from glibc.
  * man/man1/*: Changed manpages to reflect namechange from xgui to snns.xgui.


libsocks4  - SOCKS libraries
socks4-clients - Socks4 enabled clients as rtelnet, rftp, ...
socks4-server - SOCKS4 server for proxying IP-based services over a firewall
libsocks4 4.3.beta2-8 -> 4.3.beta2-9 into dists/potato/main/binary-alpha/libs
socks4-clients 4.3.beta2-8 -> 4.3.beta2-9 into dists/potato/main/binary-alpha/net
socks4-server 4.3.beta2-8 -> 4.3.beta2-9 into dists/potato/main/binary-alpha/net
socks4-server (4.3.beta2-9) unstable; urgency=low
  * fix runsocks symbol problmes (closes: Bug#49262)
  * move to debhelpers and fix lintian problems


splay      - Sound player for MPEG-1,2 layer 1,2,3
splay 0.8.2-5 -> 0.8.2-8 into dists/potato/main/binary-alpha/sound
splay (0.8.2-8) unstable; urgency=low
  * Added a missing * in lines 30 and 49 of mpegsound/mpegsound_locals.h
    to fix another big-endian compilation problem (closes: #50332, again.)


squishdot  - Web-based News/Discussion System
squishdot 0.1.5a-2 -> 0.3.2-1 into dists/potato/main/binary-all/web
squishdot (0.3.2-1) unstable; urgency=low
  * New upstream release


ssystem    - solar system flight simulator
ssystem 1.6-4 -> 1.6-5 into dists/potato/main/binary-alpha/math
ssystem (1.6-5) unstable; urgency=low
  * Forgot to change the maintainer field in the control file.
  * Cleaned up the description a little.
  * Added -lSM and -lXt to the link flags.  I'm not sure why this is
    suddenly necessary, but it wouldn't compile without them today.


stat       - wrapper for stat() and statfs calls
stat 2.1-1 -> 2.2-1 into dists/potato/main/binary-alpha/utils
stat (2.2-1) unstable; urgency=low
  * New upstream version (closes:Bug#50681).


strace     - A system call tracer.
strace 4.0-1.1 -> 4.1-1 into dists/potato/main/binary-alpha/utils
strace (4.1-1) unstable; urgency=low
  * New upstream version
  * Bump standards-version to 3.1.0
  * FHS 2.1 compliant


sudo       - Provides limited super user privileges to specific users.
sudo 1.5.9p4-1 -> 1.6-1 into dists/potato/main/binary-alpha/admin
sudo (1.6-1) unstable; urgency=low
  * new upstream version, many options previously set at compile-time are now
    configurable at runtime.
    Closes: #39255, #20996, #29812, #50705, #49148, #48435, #47190, #45639
  * FHS support


sudo       - Provides limited super user privileges to specific users.
sudo 1.6-1 -> 1.6-2 into dists/potato/main/binary-alpha/admin
sudo (1.6-2) unstable; urgency=low
  * drop suidregister support for this package.  The sudo executable is
    essentially worthless unless it is setuid root, and making suidregister
    work involves shipping a non-setuid executable in the .deb and setting the
    perms in the postinst.  On a long upgrade run, this can leave the sudo
    executable 'broken' for a long time, which is unacceptable.  With this
    version, we ship the executable setuid root in the .deb.  Closes: #51742


swig       - Generate scripting interfaces to C/C++ code.
swig 1.1.p5-5 -> 1.1.p5-6 into dists/potato/main/binary-alpha/interpreters
swig (1.1.p5-6) unstable; urgency=low
  * 2nd trial: I forgot that I did a new package version at work so I
    redid some of my work with another 1.1.p5-5 release 8-/
  * Changed reference to the SWIG homepage to www.swig.org
    (thanks to Dirk Eddelbuettel for pointing this out).
  * Moved some of the documentation files around. Looks more logical this
    way.


swish++    - Simple Web Indexing System for Humans ++
swish++ 1.4.1-1 -> 3.0.3-3 into dists/potato/main/binary-alpha/web
swish++ (3.0.3-3) unstable; urgency=low
  * chmod +x debian/fixmanpage.  Closes: #51235
  * Reclosing bugs that only got marked as fixed
    by -1 upload, which was recognized as an NMU.
    Closes: #38173, #43417, #45677, #49391


sysadmin-guide - The Linux System Administrators' Guide
sysadmin-guide 0.6.1 -> 0.6.2-1 into dists/potato/main/binary-all/doc
sysadmin-guide (0.6.2-1) unstable; urgency=low
  * New upstream version and new maintainer (Joanna Oja, viu@iki.fi).
  * debian/rules: Don't compress copyright file.
  * Updated to new Policy Manual (/usr/share/doc mainly).


taper      - Full-screen system backup utility.
taper 6.9ra-7 -> 6.9ra-8 into dists/potato/main/binary-alpha/utils
taper (6.9ra-8) unstable; urgency=low
  * some spelling hints in the configure stuff, closes: #50457
  * Some unimportant messages directed to /dev/null in ftaper scripts


tar        - GNU tar
tar 1.13.14-4 -> 1.13.14-5 into dists/potato/main/binary-alpha/base
tar (1.13.14-5) unstable; urgency=low
  * minor tweaks to clean up our diff, pointed out by the upstream maintainer


tar        - GNU tar
tar 1.13.14-5 -> 1.13.15-1 into dists/potato/main/binary-alpha/base
tar (1.13.15-1) unstable; urgency=low
  * new upstream source from alpha.gnu.org recommended by uptream maintainer
    Paul Eggert.
  * update to current policy
  * can't reproduce problem with remote host access reported in 1.13.11-2,
    assuming it's fixed, closes: #45647
  * upstream has not picked up our tar.1 manpage, so we'll try to keep it
    up to date, closes: #50856


task-games - A selection of games
task-games 1.1 -> 1.2 into dists/potato/main/binary-all/games
task-games (1.2) unstable; urgency=low
  * Build dep.


task-gnome-games - GNOME games
task-gnome-games 1.0.4 -> 1.0.5 into dists/potato/main/binary-all/games
task-gnome-games (1.0.5) unstable; urgency=low
  * Depends on gnome-games instead of specific packages, easier to
    keep up with, Closes: #51354


task-japanese - Japanese-speaking environment
task-japanese 0.2 -> 0.3 into dists/potato/main/binary-all/misc
task-japanese (0.3) unstable; urgency=low
  * Now intlfonts-japanese{,-big} are replaced by xfonts-intl-
    japanese{,-big}.


task-samba - Samba SMB server
task-samba 0.1 -> 0.2 into dists/potato/main/binary-all/net
task-samba (0.2) unstable; urgency=low
  * Remove dependancy on smbwrapper, it is not present in 2.0.6 due to
    problems with glibc2.1, Closes: #50977


task-samba - Samba SMB server
task-samba 0.2 -> 0.3 into dists/potato/main/binary-all/net
task-samba (0.3) unstable; urgency=low
  * Remove dependancy on samba-common, Closes: #51694


tcsh       - TENEX C Shell, an enhanced version of Berkeley csh.
tcsh-kanji - TENEX C Shell, an enhanced version of Berkeley csh.
tcsh-kanji 6.08.06-1 -> 6.08.06-1.1 into dists/potato/main/binary-alpha/shells
tcsh 6.08.06-1 -> 6.08.06-1.1 into dists/potato/main/binary-alpha/shells
tcsh (6.08.06-1.1) unstable; urgency=low
  * NMU
  * Workaround for bug in LS_COLORS handling (bug#51603, bug#49531)


info       - Standalone GNU Info documentation browser
texinfo    - Documentation system for on-line information and printed output
info 4.0-1 -> 4.0-2 into dists/potato/main/binary-alpha/doc
texinfo 4.0-1 -> 4.0-2 into dists/potato/main/binary-alpha/text
texinfo (4.0-2) unstable; urgency=low
  * Another, even more nifty configure option to make it install in FHS
    compliant directories (this time borrowed from nasm's rules file :)
  * Standards-Version: 3.1.1. Added Build-Depends:.
  * Removed --with-included-gettext from configure flags, useless.
  * Removed --description and --section from all install-info arguments,
    to have install-info pick-up the INFO-DIR-ENTRY from the info files
    themselves. This way, all the sub-apps have entries, which closes: #51425.
  * Install 'info.info', too (why that wasn't done before, is beyond me).


tidy       - HTML syntax checker and reformatter
tidy 19991022-1 -> 19991124-1 into dists/potato/main/binary-alpha/web
tidy (19991124-1) unstable; urgency=low
  * New upstream version.
  * Updated the manual page.
  * Conforms to Standards version 3.1.0:
    * debian/control: Added build dependancies.


tidy       - HTML syntax checker and reformatter
tidy 19991124-1 -> 19991130-1 into dists/potato/main/binary-alpha/web
tidy (19991130-1) unstable; urgency=low
  * New upstream version.
  * Conforms to Standards version 3.1.1.


time       - The GNU time command.
time 1.7-7 -> 1.7-8 into dists/potato/main/binary-alpha/utils
time (1.7-8) unstable; urgency=low
  * debian/preinst: Recognise "install" option (Closes: #51128)


tin        - Threaded Internet News reader
tin 19990927-1 -> 1.4.0-1 into dists/potato/non-free/binary-alpha/news
tin (1:1.4.0-1) unstable; urgency=low
  * new upstream stable release
  * pristine source
  * --enable-curses on configure line


tin        - Threaded Internet News reader
tin 1.4.0-1 -> 1.4.0-2 into dists/potato/non-free/binary-alpha/news
tin (1:1.4.0-2) unstable; urgency=low
  * fixed bug#51624: tinconfig creates /etc/news if it doesn't already exist


tinyproxy  - A lightweight, non-caching, optionally anonymizing http proxy
tinyproxy 1.2.10-1 -> 1.2.10-3 into dists/potato/main/binary-alpha/net
tinyproxy (1.2.10-3) unstable; urgency=low
  * Fixed another silly mistake in the init script


tkcvs      - A graphical front-end to CVS
tkcvs 6.0p6.1a8-2 -> 6.0p6.2b3-1 into dists/potato/main/binary-all/devel
tkcvs (6.0p6.2b3-1) unstable; urgency=low
  * New version.


transproxy - Transparent Proxy Daemon for HTTP requests
transproxy 1.1-1 -> 1.1-2 into dists/potato/main/binary-alpha/net
transproxy (1.1-2) unstable; urgency=low
  * Added build depends.


twclock    - Clock program for hamradio operators
twclock 1.3-4 -> 1.3-6 into dists/potato/main/binary-alpha/hamradio
twclock (1.3-6) unstable; urgency=low
  * Fixed localtime selection.
  * Include Drew Parsons' tzwatch.
  * Wrote manual page for tzwatch.


libsnmp4.0 - UCD SNMP (Simple Network Management Protocol) Library.
libsnmp4.0-dev - UCD SNMP (Simple Network Management Protocol) Development Files.
snmp       - UCD SNMP (Simple Network Management Protocol) Apps.
snmpd      - UCD SNMP (Simple Network Management Protocol) Agent.
libsnmp4.0-dev 4.0.1-4 -> 4.0.1-5 into dists/potato/main/binary-alpha/devel
libsnmp4.0 4.0.1-4 -> 4.0.1-5 into dists/potato/main/binary-alpha/admin
snmp 4.0.1-4 -> 4.0.1-5 into dists/potato/main/binary-alpha/net
snmpd 4.0.1-4 -> 4.0.1-5 into dists/potato/main/binary-alpha/net
ucd-snmp (4.0.1-5) unstable; urgency=low
  * Install EXAMPLE.conf (Bug#51584).


w3m        - WWW browsable pager with excellent tables/frames support
w3m 0.0.19991117-2 -> 0.0.19991126-2 into dists/potato/main/binary-alpha/text
w3m (0.0.19991126-2) unstable; urgency=low
  * fixed fail to load help file
  * fixed segfault bug in form selection
  * apply patch to fix w3m crash with $WWW_HOME
    by hsaka@mth.biglobe.ne.jp (Hironori Sakamoto) on w3m-dev ML


w3m        - WWW browsable pager with excellent tables/frames support
w3m 0.0.19991126-2 -> 0.0.19991203-1 into dists/potato/main/binary-alpha/text
w3m (0.0.19991203-1) unstable; urgency=low
  * new upstream release


wanderlust2 - Yet Another Message Interface On Emacsen. (Unstable)
wanderlust2 2.2.9-2 -> 2.2.10-1 into dists/potato/main/binary-all/mail
wanderlust2 (2.2.10-1) unstable; urgency=low
  * New upstream release


websec     - Web Secretary
websec 1.3.1-8 -> 1.3.1-9 into dists/potato/main/binary-all/web
websec (1.3.1-9) unstable; urgency=low
  * Removed menu entry, would crash gnome panel.
  * Fixed rollback, wrong directory for the archive.
  * Add "AddSubject" entry in url.list, will add a string to every mail sent
    by websec as a first word in the subject, so mails can be captured
    easily by a mail filter. Thanks to Stephan Helma <s.p.helma@gmx.net>
    for this idea.


whois      - whois client
whois 4.4.1 -> 4.4.3 into dists/potato/main/binary-alpha/net
whois (4.4.3) unstable; urgency=low
  * s/whois.internic.net/whois.networksolutions.com/
  * Added Oleane to ripe_servers[].


wml        - Website META Language by Ralf Engelschall
wml 1.7.4-1 -> 1.7.4-2 into dists/potato/main/binary-alpha/web
wml (1.7.4-2) unstable; urgency=low
  * New maintainer.
  * Moved man pages in cat directories to man directories. (closes:
    #43745)
  * Fixed bad man page links. (closes: #43426, #45314)
  * wml::fmt::verbatim <verbatim> tag no longer protected against
    pass 6 (the pass where all the magic happens) (closes: #51226)


wmmount    - mount utility and free space monitoring tool, NeXTStep-like
wmmount 1.0beta2-1 -> 1.0beta2-2 into dists/potato/main/binary-alpha/utils
wmmount (1.0beta2-2) unstable; urgency=low
  * s/generate-wmmountrc/gen-wmmountrc/ in postinst. Closes: #51410.
  * Compiled with libstdc++2.10. Closes: #46968.
  * Standards-Version: 3.1.1. Added Build-Depends:.


wu-ftpd    - powerful and widely used FTP server
wu-ftpd 2.6.0-2 -> 2.6.0-3 into dists/potato/main/binary-alpha/net
wu-ftpd (2.6.0-3) unstable; urgency=low
  * debian/addftpuser: Automatically check for anonymous ftp usernames
    in ftpusers and offer to comment them out. (closes: #49551)
  * Changed src/ftpd.c file to actually *use* the PAM config file
    /etc/pam.d/wu-ftpd, closes: #49826.
  * The former patch was made by Chris, and the latter by me.
  * Standards-Version: 3.1.1. Added Build-Depends: in the control file.


wwwcount   - Web page access counter
wwwcount 2.5-3 -> 2.5-4 into dists/potato/non-free/binary-alpha/web
wwwcount (2.5-4) unstable; urgency=low
  * Fixed bad install line in postinst (Closes: #49949)


wwwoffle   - World Wide Web OFFline Explorer
wwwoffle 2.5b-3 -> 2.5b-5 into dists/potato/main/binary-alpha/web
wwwoffle (2.5b-5) unstable; urgency=low
  * Renamed ip-up script to 1wwwoffle to let it start after
    ppp-config's 0dns-up script that modifies /etc/resolv.conf.


wwwoffle   - World Wide Web OFFline Explorer
wwwoffle 2.5b-5 -> 2.5b-7 into dists/potato/main/binary-alpha/web
wwwoffle (2.5b-7) unstable; urgency=low
  * Improved behaviour of fetching when ppp goes up. Closes: #51367
  * Made init script a bit more policy compliant.
  * Automatically recreate /var/cache/wwwoffle if it was deleted.
  * ISDN isn't always in autodial mode. Closes: #51127


wwwtable   - A Perl script that facilitates the production of HTML tables
wwwtable 1.3-4 -> 1.3-5 into dists/potato/non-free/binary-all/web
wwwtable (1.3-5) unstable; urgency=low
  * New maintainer.
  * Updated to Standards-Version: 3.0.1, FHS
  * Moved `man page' to man/man1 instead of man/cat1.


x-face-el  - XFace utitlty for GNU Emacs.
x-face-el 1.3.6.5-1 -> 1.3.6.6-1 into dists/potato/main/binary-all/misc
x-face-el (1.3.6.6-1) unstable; urgency=low
  * New upstream release


xarclock   - Extended xclock
xarclock 1.0-6 -> 1.0-7 into dists/potato/main/binary-alpha/x11
xarclock (1.0-7) unstable; urgency=low
  * added menu entry
  * made -arabic the default (now matches documentation and probably
    people's expectations).


xaw-wrappers - allow use of programs with xaw replacements
xaw-wrappers 1.08 -> 1.09 into dists/potato/main/binary-all/x11
xaw-wrappers (1.09) unstable; urgency=low
  * Build dep.


fbtv       - Video4linux viewer using the kernel framebuffer
radio      - Listen to the radio available on certain v4l cards.
streamer   - Video capture program for bt848 and video4linux
webcam     - Capture and automaticaly upload images to a web server.
xawtv      - Video4linux viewer that runs in X.
xawtv-tools - Miscelaenous tools distributed with xawtv
fbtv 2.46-9 -> 3.02-3 into dists/potato/main/binary-alpha/graphics
radio 2.46-9 -> 3.02-3 into dists/potato/main/binary-alpha/sound
streamer 2.46-9 -> 3.02-3 into dists/potato/main/binary-alpha/graphics
webcam 2.46-9 -> 3.02-3 into dists/potato/main/binary-alpha/net
xawtv-tools 3.02-3 into dists/potato/main/binary-alpha/graphics
xawtv 2.46-9 -> 3.02-3 into dists/potato/main/binary-alpha/x11
xawtv (3.02-3) unstable; urgency=low
  * Added build dependencies!  The only odd one is xbase-clients,
    because of bdftopcf.


xboing     - Blockout game for X
xboing 2.4-17 -> 2.4-18 into dists/potato/main/binary-alpha/games
xboing (2.4-18) unstable; urgency=low
  * debian/rules: Don't call outdated dh_du.


xconvers   - Convers client for X
xconvers 0.4-10 -> 0.4-11 into dists/potato/main/binary-alpha/hamradio
xconvers (0.4-11) unstable; urgency=low
  * Fixed link to GPL in the copyright file.


xdaliclock - Melting digital clock
xdaliclock 2.14-3 -> 2.18-2 into dists/potato/main/binary-alpha/x11
xdaliclock (2.18-2) unstable; urgency=low
  * Allow freshly unpacked source to be cleaned, Closes: #51700


xgalaga    - X11 version of the famous Galaga game
xgalaga 2.0.34-8 -> 2.0.34-9 into dists/potato/main/binary-alpha/games
xgalaga (2.0.34-9) unstable; urgency=low
  * README, debian/copyright, title.c: Home page change, Closes: #51569
  * debian/changelog, debian/control: removed 'master'
  * libsprite/data.c, libsprite/data.h, libsprite/defs.h, libsprite/init.c:
    Patch from Kevin Ryde <user42@zip.com.au> to fix the numlock problem.
    Closes: #50903


xmbase-grok - Graphical Resource Organizer Kit
xmbase-grok 1.4.3-1 -> 1.4.3-3 into dists/potato/main/binary-alpha/x11
xmbase-grok (1.4.3-3) unstable; urgency=low
  * Fixed broken source dependencies


xruskb     - An X localized keyboard switch and autolock.
xruskb 1.9.1-3 -> 1.10.0-1 into dists/potato/main/binary-alpha/x11
xruskb (1.10.0-1) unstable; urgency=low
  * New upstream version.
  * Moved arch-independent stuff to /usr/share/xruskb.
  * Added xrusmodmap man page (the author didn't supply one).


xscreensaver - Automatic screensaver for X
xscreensaver-gl - GL(Mesa) screenhacks for xscreensaver
xscreensaver-gl 3.17-5 -> 3.21-3 into dists/potato/main/binary-alpha/x11
xscreensaver 3.17-5 -> 3.21-3 into dists/potato/main/binary-alpha/x11
xscreensaver (3.21-3) unstable; urgency=low
  * Added Suggests: www-browser (Closes: #51142)
  * Don't remove webcollage - it's no longer necessary (Closes: #51260)


xtel       - An X emulator of the french Minitel.
xtel 3.2.0-1.1 -> 3.2.1-1 into dists/potato/main/binary-alpha/comm
xtel (3.2.1-1) unstable; urgency=low
  * Sponsor upload for Guillaume Morin <gemorin@attglobal.net>
  * New upstream version with pristine sources (closes: #46706, #48183)
  * Converted package management to debhelper
  * Added debconf support
  * Converted fonts management to use /etc/X11/fonts (closes: #20982)


xviddetect - XFree86 installation helper
xviddetect 0.2-3 -> 0.2-4 into dists/potato/main/binary-all/x11
xviddetect (0.2-4) unstable; urgency=low
  * Added more video cards (closes: #50137)
  * Makes apt display error messages to the screen


xwpe       - Programming environment and editor for console and X11
xwpe 1.5.20a-1 -> 1.5.21a-1 into dists/potato/main/binary-alpha/editors
xwpe (1.5.21a-1) unstable; urgency=low
  * New upstream version.
  * Since convertrc is gone:
    * Removed debian/README.Debian.
    * debian/rules:
      * Code for handling convertrc removed.
      * Calling ./configure with `--libdir=/usr/share' because
        everything in @libdir@/xwpe is architecture-independant now.
  * Conforms to Standards version 3.1.0:
    * debian/control: Added build dependancies, making config.cache
      checks in debian/rules unnecessary.


zsh-beta   - A shell with lots of features.
zsh-beta 3.1.6.0tanaka19991116-1 -> 3.1.6.0zw19991122-1 into dists/potato/main/binary-alpha/shells
zsh-beta (3.1.6.0zw19991122-1) unstable; urgency=low
  * New "upstream" snapshot.


zsh-beta   - A shell with lots of features.
zsh-beta 3.1.6.0zw19991122-1 -> 3.1.6.0zw19991202-1 into dists/potato/main/binary-alpha/shells
zsh-beta (3.1.6.0zw19991202-1) unstable; urgency=low
  * New "upstream" snapshot.
  * Trial fix for the runaway shell after sudden death.


zsh        - A shell with lots of features.
zsh 3.1.6.pws9-1 -> 3.1.6.pws10-1 into dists/potato/main/binary-alpha/shells
zsh (3.1.6.pws10-1) unstable; urgency=low
  * New upstream release.  closes: bug#51304.
  * Now impersonates a compiler when printing script errors.
    closes: bug#51059.


zsh        - A shell with lots of features.
zsh 3.1.6.pws6.tanaka19991119-1 -> 3.1.6.pws9-1 into dists/potato/main/binary-alpha/shells
zsh (3.1.6.pws9-1) unstable; urgency=low
  * New upstream release.
  * Changed fix for floating point arithmatic evaluation to be
    locale-independent.  Again closes: bug#49789.
  * Moved doc alternatives fix to preinst.  closes: bug#50835.
  * Moved install-docs correction to preinst.  closes: bug#50919.


----- New Packages ----------------------

aptitude   - Console based apt frontend
aptitude 0.0.1-4 into dists/potato/main/binary-alpha/admin


atlas-test - Automatically Tuned Linear Algebra Software
atlas2     - Automatically Tuned Linear Algebra Software
atlas2-dev - Automatically Tuned Linear Algebra Software
atlas-test 2.0-4 into dists/potato/main/binary-alpha/devel
atlas2-dev 2.0-4 into dists/potato/main/binary-alpha/devel
atlas2 2.0-4 into dists/potato/main/binary-alpha/libs


autoproject - create a skeleton source package for a new program
autoproject 0.4.0-1 into dists/potato/main/binary-all/devel


cslatex    - LaTeX for Czech/Slovak typesetting
cslatex 1.2.1 into dists/potato/main/binary-all/tex


csplain    - Plain for Czech/Slovak typesetting
csplain 1.2.1 into dists/potato/main/binary-all/tex


cspsfonts  - Support for Czech and Slovak Type1 fonts in TeX/LaTeX
cspsfonts 0.2.1 into dists/potato/main/binary-all/tex


cstexfonts - Czech/Slovak fonts for TeX
cstexfonts 0.6.0 into dists/potato/main/binary-all/tex


ctklight   - a light compiler toolkit in Haskell
ctklight 0.17.11-1 into dists/potato/main/binary-all/devel


cvs        - Concurrent Versions System
cvs 1.10.7-1.99.slink.y2k.0 into dists/proposed-updates


dedit      - Editor Tool with Japanese extention for beginners.
dedit 0.5.6 into dists/potato/main/binary-alpha/editors


divine     - Automatic IP configuration detection for laptops
divine 0.7-1 into dists/potato/main/binary-alpha/admin


dmalloc    - Debug memory allocation library
dmalloc 4.2.0-2.1 into dists/potato/main/binary-alpha/devel


elm-me+    - MIME & PGP-aware interactive mail reader [enhanced]
elm-me+ 2.4pl25ME+65-0.slink.0 into dists/proposed-updates


enscript   - Converts ASCII text to Postscript, HTML, RTF or Pretty-Print
enscript 1.6.2-3.99.slink.y2k.0 into dists/proposed-updates


gnats      - The GNU problem report management system (central database)
gnats-user - The GNU problem report management system (client tools)
gnats-user 3.113-0slink1 into dists/proposed-updates
gnats 3.113-0slink1 into dists/proposed-updates


gnome-napster - Gnome client of the popular windows napster program
gnome-napster 0.3-2 into dists/potato/main/binary-alpha/net


gsl-bin    - The GNU Scientific Library (GSL) -- binary package
libgsl0    - The GNU Scientific Library (GSL) -- library package
libgsl0-dev - The GNU Scientific Library (GSL) -- development package
gsl-bin 0.4.1+-2 into dists/potato/main/binary-alpha/math
libgsl0-dev 0.4.1+-2 into dists/potato/main/binary-alpha/devel
libgsl0 0.4.1+-2 into dists/potato/main/binary-alpha/math


htdig      - WWW search system for an intranet or small internet
htdig 3.1.2-4slink5 into dists/proposed-updates


itcl3.1    - [Incr Tcl] OOP Extension for TCL - Run-Time Package.
itcl3.1-dev - [Incr Tcl] OOP Extension for TCL - Development Package.
itk3.1     - [Incr Tk] OOP Extension for TCL - Run-Time Package.
itk3.1-dev - [Incr Tk] OOP Extension for TCL - Development Package.
iwidgets3.1 - [Incr Widgets] OOP Extension for TCL - Development Package.
iwidgets3.1-dev - [Incr Widgets] OOP Extension for TCL - Development Package.
itcl3.1-dev 3.1.0-2 into dists/potato/main/binary-alpha/devel
itcl3.1 3.1.0-2 into dists/potato/main/binary-alpha/libs
itk3.1-dev 3.1.0-2 into dists/potato/main/binary-alpha/devel
itk3.1 3.1.0-2 into dists/potato/main/binary-alpha/libs


libsufary-ruby - Ruby module for SUFARY.
libsufary-ruby 3 into dists/potato/main/binary-alpha/interpreters


liblockdev1 - Run-time shared library (libc6) for locking devices.
liblockdev1-dbg - Debugging library (libc6) for locking devices.
liblockdev1-dev - Development library (libc6) for locking devices.
liblockdev1-perl - perl extension library for locking devices.
liblockdev1-dbg 1.0.0 into dists/potato/main/binary-alpha/devel
liblockdev1-dev 1.0.0 into dists/potato/main/binary-alpha/devel
liblockdev1-perl 1.0.0 into dists/potato/main/binary-alpha/interpreters
liblockdev1 1.0.0 into dists/potato/main/binary-alpha/libs


lp-solve   - Solve (mixed integer) linear programming problems
lp-solve 3.0-2 into dists/potato/main/binary-alpha/math


maplay3    - An MPEG Audio Player.
maplay3 1.1-3 into dists/potato/main/binary-alpha/sound


telnet     - The telnet client.
telnetd    - The telnet server.
telnet 0.12-4slink.1 into dists/proposed-updates
telnetd 0.12-4slink.1 into dists/proposed-updates


libparted-dev - The GNU Parted partitioning library, development files
parted     - The GNU Parted disk partition resizing program
libparted-dev 1.0pre8-1 into dists/potato/main/binary-alpha/libs
parted 1.0pre8-1 into dists/potato/main/binary-alpha/utils


libft-perl - Perl module for the FreeType library
libft-perl 1.2-3 into dists/potato/contrib/binary-alpha/interpreters


perspic    - A text indexing and word search program
perspic 1.0-2 into dists/potato/main/binary-alpha/misc


qbrew      - homebrew recipe calculator
qbrew 0.1.0-1 into dists/potato/main/binary-alpha/x11


qcad       - professional CAD System.
qcad 1.3.2-1 into dists/potato/main/binary-alpha/graphics


regexplorer - A visual regular expression explorer
regexplorer 0.1.3-1 into dists/potato/main/binary-alpha/x11


dviutils   - Some DVI utilities
dviutils 2.19-8 into dists/potato/main/binary-alpha/tex


sendmail   - A powerful mail transport agent.
sendmail 8.10.0.Beta7-1 into project/experimental


smartlist  - Versatile and Intelligent List Processor
smartlist 3.13-2 into dists/proposed-updates


smtm       - Show Me The Money is a configurable Perl/Tk stock ticker program
smtm 0.5.0 into dists/potato/main/binary-all/misc


vile       - VI Like Emacs - vi work-alike
vile-filters - VI Like Emacs - highlighting filters for vile/xvile
xvile-xaw  - VI Like Emacs - xvile (Xaw)
xvile-xm   - VI Like Emacs - xvile (Xm)
xvile-xt   - VI Like Emacs - xvile (Xt)
vile-filters 9.0-1 into dists/potato/main/binary-alpha/editors
vile 9.0-1 into dists/potato/main/binary-alpha/editors
xvile-xaw 9.0-1 into dists/potato/main/binary-alpha/editors
xvile-xm 9.0-1 into dists/potato/main/binary-alpha/editors
xvile-xt 9.0-1 into dists/potato/main/binary-alpha/editors


wmanager   - Select a window manager at X startup
wmanager 0.2-1 into dists/potato/main/binary-alpha/x11


wmbiff     - A dockable app that displays information about mailboxes
wmbiff 0.1a-1 into dists/potato/main/binary-alpha/x11


wmitime    - yet another clock dock app for Window Maker
wmitime 0.3-1 into dists/potato/main/binary-alpha/x11


wmxmms-spectrum - XMMS spectrum analyser plugin for the Window Maker dock
wmxmms-spectrum 0.1-1 into dists/potato/main/binary-alpha/sound


wxd        - Weather Daemon gates NWS data to packet radio.
wxd 0.1-1.1 into dists/potato/main/binary-alpha/hamradio


xcruise    - Fly about 3D-formed file system
xcruise 0.22-1 into dists/potato/main/binary-alpha/games


xjscal     - X11 Joystick Calibrator
xjscal 3.3-1 into dists/potato/main/binary-alpha/x11


zsh30      - A shell with lots of features.
zsh30-static - A shell with lots of features.
zsh30-static 3.0.7-2 into dists/potato/main/binary-alpha/shells
zsh30 3.0.7-2 into dists/potato/main/binary-alpha/shells



Reply to: