[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

SECURITY FIX: lprng-2.3.12-3 released



This package provides LPRng, an alternative GPLed printer spooler that
is intended to be compatible with the BSD lpd system.

I intend it to replace the BSD lpd on Debian.

Debian's lpd package contains at least one major security hole,
therefore I urge you to replace it with this package.

	Sven

-----BEGIN PGP SIGNED MESSAGE-----

Format: 1.5
Date: Mon, 7 Oct 1996 19:10:48 +0200
Source: lprng
Binary: lprng
Architecture: source i386
Version: 2.3.12-3
Distribution: unstable stable
Urgency: high
Maintainer: Sven Rudolph <sr1@inf.tu-dresden.de>
Description: 
 lprng      - lpr/lpd printer spooling system
Changes: 
 lprng (2.3.12-3) unstable stable; urgency=high
 .
   * moved to unstable and stable
   * replaces lpr which has security problems
Files: 
 3e2596c962c8f735cb55e3e71d747555 601 net optional lprng_2.3.12-3.dsc
 f1c23e214a752e1c2dab2399b3457d2d 634830 net optional lprng_2.3.12.orig.tar.gz
 18ec67923700ff932ed93ec0ea0c17fa 9854 net optional lprng_2.3.12-3.diff.gz
 f28798ef594cc3d06d5c9b8e3195b54c 450178 net optional lprng_2.3.12-3_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: 2.6.2i

iQCVAwUBMnT3JvcN927BSdxBAQEouQQAlca4GGtCYbDvRokfdNJ9xg8Zd5UFLMg0
dZmBl7DTcwYzUsLGsId11ITc/rlAayHjRdFHdTSdn2dw5n1J73pgOCtgWGv4bq1t
KCd9Db+rrDDvD0e1hEqE+3pK5Ci6JUTHFvFXzRyud2r9bV1l7hyM4dQZ8DrWNpYl
52a1D+JOcb8=
=I1pp
-----END PGP SIGNATURE-----


-- 
Sven Rudolph <sr1@inf.tu-dresden.de> ; WWW : http://www.sax.de/~sr1/

--
TO UNSUBSCRIBE FROM THIS MAILING LIST: e-mail the word "unsubscribe" to
debian-changes-REQUEST@lists.debian.org . Trouble? e-mail to Bruce@Pixar.com


Reply to: