[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#783569: marked as done (powerpc CD boot prompt obsolete)



Your message dated Fri, 06 May 2016 22:19:20 +0000
with message-id <E1ayo5g-0001mf-17@franck.debian.org>
and subject line Bug#783569: fixed in debian-cd 3.1.18
has caused the Debian Bug report #783569,
regarding powerpc CD boot prompt obsolete
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
783569: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=783569
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-cd
Version: 3.1.13
Severity: minor
Tags: d-i

Found in testing the Jessie release - the boot text on powerpc
machines is obsolete and still talks about selecting the right desktop
by editing the kernel command line. Not needed any more now we have
desktop choice in tasksel...

-- System Information:
Debian Release: 7.8
  APT prefers oldoldstable
  APT policy: (500, 'oldoldstable'), (500, 'oldstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages debian-cd depends on:
ii  apt                                          0.9.7.9+deb7u7
ii  bc                                           1.06.95-2+b1
ii  bzip2                                        1.0.6-4
ii  cpp                                          4:4.7.2-1
ii  curl                                         7.26.0-1+wheezy13
ii  dctrl-tools [grep-dctrl]                     2.22.2
ii  dpkg-dev                                     1.16.16
ii  genisoimage                                  9:1.1.11-2
pn  libdigest-md5-perl                           <none>
ii  libdigest-sha-perl                           5.71-2+deb7u1
ii  libdpkg-perl                                 1.16.16
ii  libio-compress-perl [libcompress-zlib-perl]  2.052-1
ii  lynx-cur                                     2.8.8dev.12-2
ii  make                                         3.81-8.2
ii  perl [libdigest-sha-perl]                    5.14.2-21+deb7u2
ii  tofrodos                                     1.7.9.debian.1-1
ii  xorriso                                      1.2.2-2

Versions of packages debian-cd recommends:
ii  dosfstools       3.0.13-1.1
ii  hfsutils         3.2.6-11
ii  mtools           4.0.17-1
ii  netpbm           2:10.0-15+b1
ii  syslinux-common  2:4.05+dfsg-6+deb7u1

debian-cd suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Source: debian-cd
Source-Version: 3.1.18

We believe that the bug you reported is fixed in the latest version of
debian-cd, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 783569@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Steve McIntyre <93sam@debian.org> (supplier of updated debian-cd package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 20 Apr 2015 12:36:57 +0100
Source: debian-cd
Binary: debian-cd
Architecture: source all
Version: 3.1.18
Distribution: unstable
Urgency: medium
Maintainer: Debian CD Group <debian-cd@lists.debian.org>
Changed-By: Steve McIntyre <93sam@debian.org>
Description:
 debian-cd  - Tools for building (Official) Debian CD set
Closes: 744155 768977 783569 795844 798908 808958 809497 809698 818176 820479
Changes:
 debian-cd (3.1.18) unstable; urgency=medium
 .
   [ Steve McIntyre ]
   * Start stretch, simply copying jessie for now
   * Remove mention of desktop choice from yaboot boot messages
     (Closes: #783569)
   * Add YA syslinux package to Recommends.
   * Fix handlinkg of LOGOPNG when we've got "doppelganer" initramfs files
   * Add support for debian-edu builds
   * Change cpp usage in the Makefile to make error handling more reliable
   * tools/sort_deps: Improve handling of too-large packages. Previously,
     the code would only check sizes for packages explicitly listed but
     packages brought in due to dependency resolution would not be
     checked. Now fixed.
   * Try to make VOLIDs shorter when given long alpha / beta release names
     in DEBVERSION
   * Add firmware bundles in cpio.gz format too to help netboot users.
     Thanks to Alex Owen for the patch, slightly tweaked.
   * Add kernels and other bits to armel/armhf images (Closes: #795844)
   * Do similar for mips images, now r4k-ip22 cdrom images are no longer
     built.
   * Remove old obsolete pre-d-i function install_language and all callers.
   * parse_isolinux: Support grub menuentry shortcuts for UEFI boot menus.
     Closes: #798908
   * Create checksums for firmware images
   * Switch references to d-i.debian.org to use https instead of http.
     Closes: #809698. Also use --ca-directory /etc/ssl/ca-debian/ with wget
     to ensure this works.
   * Add Recommends: syslinux-utils in case a user wants to use SPLASHPNG
     (and hence ppmtolss16) for their own splash images. Closes: #768977
   * Update Standards-Version to 3.9.6
 .
   [ Didier Raboud ]
   * For stretch, swap amd64 and i386 to let the first be the norm, and the
     latter be the special case, this copes with the similar change in d-i
   * Add management of arch detection from d-i in isolinux, fix booting from
     help files and isolinux.cfg overwriting
 .
   [ Cyril Brulebois ]
   * Make amd64 the default arch in the easy-build.sh script.
   * Make stretch the default suite in the easy-build.sh script.
 .
   [ Philipp Kern ]
   * Load the s390x initrd at 0x01000000 to allow kernels larger than
     8 MiB (and smaller than 16 MiB) to be loaded via the ins loader.
   * Drop the remaining s390 bits from stretch and jessie. (s390x remains.)
   * Drop the d390oco loader from stretch and jessie.
 .
   [ John Paul Adrian Glaubitz ]
   * Add initial sparc64 support
 .
   [ Samuel Thibault ]
   * include espeakup on cd1, not speakup, and alsa-utils. Closes: #809497
   * Minor tweaks to hurd boot setup. Closes: #818176
 .
   [ Ben Hutchings ]
   * Add 686 kernels to replace 586 for i386 CDs. Closes: #808958
 .
   [ Nicholas D Steeves ]
   * Change dependency on btrfs-tools to btrfs-progs. Closes: #820479
 .
   [ Helge Deller ]
   * Update hppa support. Closes: #744155
 .
   [ Philipp Hahn ]
   * Fix size calculation for EFI image
Checksums-Sha1:
 3c33349a3db32ba1f44ea554aa0d391730f12351 1694 debian-cd_3.1.18.dsc
 37f45a9dafe3125dbf922d2980fb3a2f92cdcf3f 985968 debian-cd_3.1.18.tar.xz
 616dd910bba1076a8e71d0112cb35ea4fda11e92 1006760 debian-cd_3.1.18_all.deb
Checksums-Sha256:
 3719dce7c60d6ed830c5d0c1aaf4ede95b1013eeee24ff5a4faefec49637838c 1694 debian-cd_3.1.18.dsc
 a4811e8b0b66072e5898452587f26aadf3f4f4567080804d71d1cd2865b0e3ed 985968 debian-cd_3.1.18.tar.xz
 7dc0063bcd5bab5db0f2bfe859e95c3b6f20f29be323fd22fde6d695d19145c2 1006760 debian-cd_3.1.18_all.deb
Files:
 3ac5b149ad405e835b5387879664ffdb 1694 admin extra debian-cd_3.1.18.dsc
 0efab22e0ef206d540e138cfa7e1daf0 985968 admin extra debian-cd_3.1.18.tar.xz
 e5a64786813da3aa9214aec49fa77018 1006760 admin extra debian-cd_3.1.18_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJXLRJOAAoJEFh5eVc0QmhOs9wQAKFQYzvWL0J2ABI0g3vHMbR8
EmqEy67Lp2wdDUT/gUqwoSV8PQUfMzI+WN0IkQPJjwazUOAKZnvu9MUbxVWlriNv
LSKvR8tu58ms7HF0BrXw/imyJsyLDDiUZxlCK69T9T1wCe2L1w7ylbSRfXv79zWy
qUZVPNjepqHn+KOW50CB6mGIWd8ESAVm8y7q6cPMKhenSslD7t/oRY3XTNj2LYzl
NchDItTupX9kV5i8lWuxRwO9xIAMBQRQCcydKuFJkQ8oLvcMBz1FuW1GHhgeHp80
e5q8Vemw7McNODTH0nTT3+bzlQCPPtiNduUelcQ4VmexKQ0d4cURLwZBt/03QUra
rvnrNb2GtoH982Y4FMIvNLR+R3rm7ohIaB+2tcY23q6p0JX7XzKHRLFnrFoBle3l
kaT0f+VZYxFc6+mPvQKbyI2/DjmLlO49QEeAPWFsS+UCD7idFIbibVcvJmtONl3C
xNwPOPpSmmU7JO+BBZKih09JogOnD8OgHwvQt/c5KrvVsQ1gPXmOaEuOqKKZBXlu
VHH9OQuWlAsBxv3KcBSo8u735urWulrPb7LCX/NSd9MXtSuBpb1Arvy33Bvyk11D
11TOBlhiFeCjl5uSxW+9lUmbpFC/1ZD0WvsHNdAQkOyCaqT2X/5joCkzFuLJWXdZ
FwQjFm789fDhSJF/eE1w
=R7o9
-----END PGP SIGNATURE-----

--- End Message ---

Reply to: