[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#603441: cdrom: serial console on Belkin f5u103 unsupported in Lenny AMD64 netinst

Package: cdrom
Severity: important

I recently tried to install Lenny for AMD64 from debian-506-amd64-netinst.iso, using the Belkin f5u103 serial to USB converter, which uses the belkin_sa.ko module. I have been told that this module is part of the initrd on the iso in question. 

I wanted to install via a serial console using this converter, since I am unable to read the computer monitor, and since the speakup screen reader doesn't work with non-standard serial ports yet.
A detailed description of what I tried, and what the results were, can be found at:

I eventually got the system installed via debootstrap from within grml64, but it would have been nice to be able to use the debian installer for that.
I'd be happy to provide more info if needed, and to test possible fixes.

-- System Information:
Debian Release: 5.0.6
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: AMD x86_64

Kernel: unknown (whatever the above-mentioned iso comes with)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Reply to: