[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#403186: debian-cd defaults to etch 3.2

Package: debian-cd
Version: 2.2.25
Severity: minor

etch will be released as 4.0, but /etc/debian-cd/conf.sh contains:

export DEBVERSION="3.2"

i don't think this actually breaks much of anything.

live well,

-- System Information:
Debian Release: 4.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-3-vserver-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages debian-cd depends on:
ii  apt                    Advanced front-end for dpkg
ii  apt-utils              APT utility programs
ii  bc                       1.06-20         The GNU bc arbitrary precision cal
ii  cpp                      4:4.1.1-13      The GNU C preprocessor (cpp)
ii  debootstrap             Bootstrap a basic Debian system
ii  grep-dctrl               2.9.3           Grep Debian package information - 
ii  lynx                     2.8.5-2sarge2.2 Text-mode WWW Browser
ii  make                     3.81-2          The GNU version of the "make" util
ii  mkisofs                  9:1.1.0-1       Dummy transition package for genis
ii  perl [libdigest-md5-perl 5.8.8-6.1       Larry Wall's Practical Extraction 
ii  sysutils                 2.0.1           Miscellaneous small system utiliti
ii  tofrodos                 1.7.6-2         Converts DOS <-> Unix text files, 

Versions of packages debian-cd recommends:
ii  debianutils                   2.17       Miscellaneous utilities specific t
pn  hfsutils                      <none>     (no description available)
pn  jigdo-file                    <none>     (no description available)

-- no debconf information

Reply to: