[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#221638: marked as done (one d-i CD failed to boot, one succeeded)

Your message dated Sun, 8 Oct 2006 13:18:44 +0100
with message-id <20061008121843.GW30190@einval.com>
and subject line Still having problems?
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports


Debian-installer-version: 2003-15-11 from debian-installer web page
uname -a: Currently running win2k, haven't reinstalled debian yet.
Date: 2003-18-11 8:00
Method: Boot from CD. LAN internet connection.

Machine: Home Built
Processor: Celeron 1.7Ghz
Memory: 256Mb
Root Device: IDE, /dev/hda, seagate 30Gb
Root Size/partition table: hda1 = 20Gb fat32, hda5 9Gb ext3, hda6 swap
Output of lspci: Sorry, running win2k still
I have an RTL839 network card... Onboard sound.... Gigabyte motherboard...
Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


I first tried the ~105Mb image with the base system, but it refused to boot. 
The CD was simply not detected as a bootable CD. I origanlly burnt it on 
another machine using k3b, and later tried Gcombust... Both had the same 
result.... The netinst Cd however, worked fine.

Dvorak should not be auto selected for Australian English. I think it should 
preferably by a second selectable choice.

Quite impressed by, as far as I could tell, perfect hardware detection on my 

I was surprised there was no manual selection of mirrors. When I picked the 
option not describing any country, it gave me an option "(NULL)" and I 
couldn't back out. As you can imagine, trying to download from (NULL) failed 
miserably.... I was hoping to use my apt-proxy on the LAN to install from.... 
But there was seemingly no way to enter it in.... The download then failed... 
It seemed to download some files, but would pause for long periods, and 
eventually seemed to just sit there, with no network activity....

My impressions of the installer were good, the hardware detection was great... 
I just need an image that boots, and a better way to select the download 

--- End Message ---
--- Begin Message ---
It's been a long time since the last traffic on this report, and there
have been *lots* of d-i and CD releases since that point. I'm closing
the bug for now; please re-open or open a new bug report if Debian CDs
still aren't working for you...

Steve McIntyre, Cambridge, UK.                                steve@einval.com
"Every time you use Tcl, God kills a kitten." -- Malcolm Ray

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: