[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#239290: marked as done (Can not boot the CD at all)

Your message dated Sun, 8 Oct 2006 13:35:11 +0100
with message-id <20061008123510.GX30190@einval.com>
and subject line Closing old bugs
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Debian-installer-version: March 20, 2004: 
uname -a: NA
Date: March 20, 2004
Method: 100 MB CD image; boot from CD-ROM drive

Machine: HP Pavilion 7050
Processor: 100MHz Pentium 
Memory: 16MB (minus about 2 MB for video leaving 14 MB working)
Root Device: NA
Root Size/partition table: NA
Output of lspci: NA

Base System Installation Checklist:

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


The CD would not boot. When the system was ready to boot off the CD, the
screen cleared, the cursor flashed in the upper left corner, and the
system froze (not even keyboard lights or CTRL-ALT-DEL would work). I
verified that the CD worked by booting it on another system. I also
verified that the HP system would boot from the CD by booting a Woody
installation CD and a Knoppix CD.

I have Woody installed (from CD) and working on this system already and
was wanting to test the new installer. This same problem occured with
the Beta 2 installer (downloaded on March 13, 2004 from the debian site).

Do you Yahoo!?
Yahoo! Finance Tax Center - File online. File on time.

--- End Message ---
--- Begin Message ---
 #218032 - Descarga CD's con jigdo
 #239078 - install: Beta3, BIOS does not boot CD
 #239290 - Can not boot the CD at all
 #246948 - No error if CD is ejected while integrity is being tested
 #248055 - missing appropriate powerpc kernel on sarge CD
 #251825 - full cd isses: missing netcfg, missing kernel for modern macs
d-i and debian CDs have seen lots of development (including a stable
release and several etch betas) since the last traffic on these bugs,
so I'm closing these - the reported problems should all be fixed by
now. If you're still experiencing problems, please re-open or open a
new bug against newer versions.

Steve McIntyre, Cambridge, UK.                                steve@einval.com
Who needs computer imagery when you've got Brian Blessed?

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: