[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: slink: Which directory am I supposed to install from?

On Fri, 21 May 1999 Marc.Haber-lists@gmx.de wrote:

>On the official slink CD images, there are two different directories
>from which an install can be tried:
>/install with boot.bat
>/dists/slink/main/disks-i386/2.1.8-1999-02-22 with install.bat
>Both batch files seem to run installation systems that look alike.
>>From trying a few weeks ago, I think that I remember that running
>/install/boot.bat yields a running system with kernel in
>/vmlinuz -> boot/vmlinuz-2.0.36. I needed to mount the CD to install
>the base system since /install doesn't contain the base*.bin files.

Hmmm. You'd need to mount the CD regardless.

>Today, I tried installing from
>Installation went through fine, the kernel is /vmlinuz ->
>boot/vmlinuz-2.0.36-scsimod. This time, all the install needed was in
>the 2.1.8-1999-02-22 directory without needing anything else. However,
>the installed system dies with a kernel panic because it can't mount
>the root file system. I suppose that the other kernel (that is quite a
>few KB smaller than the one installed by the install system from
>/install) doesn't contain drivers for the NCR SCSI chip that my system

Ah, OK. 

>Which directory am I to install from? 

You should definitely be using /install.

>Why does the other directory exist? 

Good question. I'll ask the boot-floppies team.

>How can I make the disks-i386-install-System install a kernel that
>actually works on my system?

By the sounds of things your first attempt should have worked. If it
didn't, then when/where did it fail?

Steve McIntyre, Allstor Software         smcintyr@allstor-sw.co.uk
Also available from stevem@chiark.greenend.org.uk
"Can't keep my eyes from the circling sky,                 
"Tongue-tied & twisted, Just an earth-bound misfit, I..."  

Reply to: