[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#788330: marked as done (WG: Debian 8.1 installation on conga-QA3 machine)

Your message dated Tue, 16 Jun 2015 18:12:38 +0200
with message-id <20150616161238.GC23383@gpm.stappers.nl>
and subject line Re: Bug#788330: problem solved
has caused the Debian Bug report #788330,
regarding WG: Debian 8.1 installation on conga-QA3 machine
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

788330: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=788330
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---

Package: debian-installer

Version: 8.1.0


Dear Maintainer,


I try to install debian 8.1 on a conga-QA3 machine. But the Installation hangs.

The installation on a before used machine (conga-QA6) could be completed.


Here all available information of the failed installation:


Package: installation-reports


Boot method: net installation from USB-Stick

Image version: http://cdimage.debian.org/debian-cd/8.1.0/i386/iso-cd/debian-8.1.0-i386-netinst.iso

Date: 06/10/2015 06:00


Machine: conga-QA3

Processor: Intel ATOM E3815

Memory: 2 GB RAM / 4 GB eMMC

Partitions: listing not possible because installation was not complete


Partitions definitions during installation

/dev/mmcblk0p1 1,5 GB Linux

/dev/mmcblk0p2 2,1 GB Extended

/dev/mmcblk0p5 673 MB Linux /var

/dev/mmcblk0p6 277 MB Linux swap

/dev/mmcblk0p7 109 MB Linux /tmp

/dev/mmcblk0p8 1,2 GB Linux /home


Output of lspci -knn (or lspci -nn): not possible because installation was not complete


Base System Installation Checklist:

[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Initial boot:           [O]

Detect network card:    [O]

Configure network:      [O]

Detect CD:              [O]

Load installer modules: [O]

Detect hard drives:     [O]

Partition hard drives:  [O]

Install base system:    [O]

Clock/timezone setup:   [O]

User/password setup:    [O]

Install tasks:          [E]

Install boot loader:    [ ]

Overall install:        [ ]




The installation hangs on 12 % when installing tasks.

Here are the last steps before installation hangs

libexpat1 (i386) installiert

discover-data (i386) wird konfiguriert

libdiscover2 (i386) wird konfiguriert

discover (i386) wird konfiguriert

discover (i386) installiert

Aufruf des Nach-Installation-Triggers libc-bin

Ausführen von dpkg


After this the system hangs (keyboard without reaction)




After the installation failed, I have installed the same image on a before used machine.


Machine: conga-QA6

Processor: Intel ATOM E640

Memory: 2 GB RAM / 4 GB mSATA


This installation could be completed.



Mit freundlichen Grüßen / best regards

Heino Schäfer


ProSign GmbH

Werner - Heisenberg - Straße 1

D-39106 Magdeburg

Phone: +49 (0)391-56306890

Fax: +49 (0)391-56306899

E-mail: mailto:schaefer@pro-sign.de

Internet: http://www.pro-sign.de/

Geschäftsführer: Steffen Mertens

Amtsgericht Stendal: HRB 109932


--- End Message ---
--- Begin Message ---
On Tue, Jun 16, 2015 at 10:48:30AM +0200, Heino Schäfer wrote:
> the problem was solved by using the latest BIOS update from congatec.
> Now the installer can be completed.

So closing the bug report.
Thanks reporting back.

> Thanks for your efforts.

Enjoy Free Software and other good things in life.

Geert Stappers
Leven en laten leven

--- End Message ---

Reply to: