[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian installer build: failed or old builds

Quoting Daily build aggregator (debian-boot@lists.debian.org):
> Debian installer build overview
> -------------------------------
> Failed or old builds:

Seem to be caused by this:

Building dependency tree...
  Installing libc6-udeb as Depends of libasound2-udeb
  libglib2.0-udeb:i386 Depends on libelf1 [ i386 ] < none > ( none ) (>= 0.132) can't be satisfied!
  Installing libslang2-udeb as Depends of cdebconf-newt-udeb
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 libglib2.0-udeb : Depends: libelf1 (>= 0.132) but it is not installable
E: Unable to correct problems, you have held broken packages.

Duno if this is a transient problem or something we should care about
in deep.

Attachment: signature.asc
Description: Digital signature

Reply to: