[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#374597: marked as done (debootstrap doesn't check for 'ar'])

Your message dated Mon, 7 Mar 2011 23:45:02 +0000
with message-id <201103072345.02907.elmig@debianpt.org>
and subject line Re: Bug#374597: missing ar on fedora
has caused the Debian Bug report #374597,
regarding debootstrap doesn't check for 'ar']
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

374597: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=374597
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debootstrap
Version: 0.3.3

I just tried to debootstrap a partition under Fedora Core 5 to create a
Debian domU in a Xen enviroment.
Anyway, debootstrap told me that it downloaded and extracted everything
it needs and aborted than because it couldn chroot to install and
configure everything.
After some headaches i found out that there was no '/usr/bin/ar' so i
installed it.
Would be fine to include some checks for the tools debootstrap needs to
successfully debootstrap.


"Wenn du den Fnord nicht siehst, kann er dich nicht fressen, sieh nicht
den Fnord, sieh nicht den Fnord..."
|encrypt your mail                                                  |
|fingerprint:  7DC2 0751 992F 411D DF88  E71F 84D1 4D76 590D 2B7D   |

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
A Quinta 17 Fevereiro 2011 23:19:04 Carlos Lisboa você escreveu:


> So today this is the situation:
> 1 - deboostrap is already a package in fedora (
> http://pkgs.org/fedora-rawhide/fedora-i386/debootstrap-1.0.27-1.fc15.noarch
> .rpm.html ) with the binutils dependency (where ar exists)
> 2 - the debian installation manual referes that ar and wget is suposed
> to be installed if they don't exist in the system already (
> http://www.debian.org/releases/stable/i386/apds03.html )


Closing because of 1) and 2).

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: