[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#262043: marked as done (hangs when no disk is detected (maybe something in partman-lvm or partman-md))

Your message dated Thu, 3 Mar 2011 23:30:00 +0000
with message-id <201103032330.00374.elmig@debianpt.org>
and subject line 
has caused the Debian Bug report #262043,
regarding hangs when no disk is detected (maybe something in partman-lvm or partman-md)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

262043: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=262043
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: cdimage.debian.org
Version: N/A; reported 2004-07-29
Severity: critical
Justification: breaks the whole system

-- System Information
Debian Release: 3.0-bunk-kernel26
Architecture: i386
Kernel: Linux debian 2.2.20-idepci #1 Sat Apr 20 12:45:19 EST 2002 i686

I am using a stable Debian system as a platform to PXE boot a target.
All of the problems occur on the target system not this system. The
target system is attempting to boot Sarge.

I am creating an install lab that must be disconnected from the net.
I download the daily netinstall files (Kernel and initrd) and use
these to PXE boot by target system.

T also download the daily (and beta4) iso images and mount them on a
accessable via http.

When I pxe boot I am able to get through the Mirror specification prompt.
If I choose a real mirror I am able to fully install the system. If I
specify my local mirror then I install up to partitioning the disk.
I am unable to get further than that. No disk is recognized. I have
tried this with a target system with IDE and SCSI disks.

I believe this to be a problem with the CD image not with the installer.

Please respond to sglines@is-cs.com - this system is behind a firewall
and does not recieve mail.


--- End Message ---
--- Begin Message ---
A lot as changed and have been improved in the debian installer and in it's 

As this version of the debian installer is not developed anymore i invite you 
to test with the current release that now it's Debian 6.0 'Squeeze' [1].

As there was no further info since 2004 and the version used is not developed 
anymore i am closing this report and invite you to test and report any issues 
against current debian installer release.

1 - http://www.debian.org/devel/debian-installer/

Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: