[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611951: Default GNOME desktop installation has both xsane *and* simple-scan

Package: tasksel
Version: 2.88
Severity: normal


I did a default GNOME desktop installation using the RC2 net installer.

The resulting GNOME desktop had bot xsane and simple-scan installed.

xsane is pulled in via tasksel, simple-scan is pulled in through the
meta packages gnome and gnome-office:

# aptitude why simple-scan
i   gnome        Recommends gnome-office (= 1:2.30+7)
i A gnome-office Depends    simple-scan

According to Joss, meta-gnome2 is correct in this case and only
simple-scan should be installed.


-- System Information:
Debian Release: 6.0
  APT prefers unstable
  APT policy: (500, 'unstable'), (200, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.37-trunk-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages tasksel depends on:
ii  aptitude                      0.6.3-3.2  terminal-based package manager (te
ii  debconf [debconf-2.0]         1.5.38     Debian configuration management sy
ii  liblocale-gettext-perl        1.05-6     Using libc functions for internati
ii  tasksel-data                  2.88       Official tasks used for installati

tasksel recommends no packages.

tasksel suggests no packages.

-- debconf information:
  tasksel/desktop: gnome
  tasksel/first: Graphical desktop environment, Laptop, Standard system utilities

Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: