[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611079: Package: installation-reports



Hi Julien,

--On Tuesday, January 25, 2011 02:27:22 PM +0100 Julien Cristau <jcristau@debian.org> wrote:

On Tue, Jan 25, 2011 at 13:48:40 +0100, Dirk Hartmann wrote:

Using the graphical installer I checked to include volatile in the
package list.
Somehow it wasn't added in /etc/apt/sources.list.

What was in sources.list?  volatile doesn't exist for squeeze, it's
replaced by a squeeze-updates suite in the regular archive.

Ah ok. I attached a screenshot with the installation options I chose.
This ist the resulting sources.list:

#

# deb cdrom:[Debian GNU/Linux squeeze-di-rc2 _Squeeze_ - Official Snapshot amd64 CD Binary-1 20110121-15:28]/ squeeze main

deb cdrom:[Debian GNU/Linux squeeze-di-rc2 _Squeeze_ - Official Snapshot amd64 CD Binary-1 20110121-15:28]/ squeeze main

deb http://ftp.de.debian.org/debian/ squeeze main non-free contrib
deb-src http://ftp.de.debian.org/debian/ squeeze main non-free contrib

deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free


So the option for volatile is just a heirloom?

Cheers
Dirk

Attachment: debinstaller.png
Description: PNG image

Attachment: pgpStKAfe8I5y.pgp
Description: PGP signature


Reply to: