[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#597983: marked as done (package replicator for does not exists any more)

Your message dated Fri, 15 Oct 2010 15:27:03 +0200
with message-id <20101015132703.GA1720@thrall.0x539.de>
and subject line Re: Bug#597984: remove obsolete information
has caused the Debian Bug report #597984,
regarding package replicator for does not exists any more
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

597984: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=597984
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-guide

Please remove the reference to the pacakge replicator in the automatic
installation chapter. This packages does not exists any more.
regards Thomas

--- End Message ---
--- Begin Message ---
On Fri, Sep 24, 2010 at 11:55:40PM +0200, Thomas Lange wrote:
> Package: installation-guide
> Version: 20100518
> Tags: patch
> The chapter about automatic installations references several
> non-existing packages. replicator, systemimager and autoinstall are
> not part of Debian any more (autoinstall for e.g. since 2005).
> This patch removes the outdated information and adds a link to the FAI
> home page, which now is the only existing automated installation tool
> beside preseeding.

This is already fixed in lang:en, AFAICS.

Kind regards,
Philipp Kern

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: