[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#598444: marked as done (installer fails to found /cdrom/ on localized installation)

Your message dated Mon, 04 Oct 2010 21:27:48 +0100
with message-id <4CAA38C4.5030100@debianpt.org>
and subject line 
has caused the Debian Bug report #598444,
regarding installer fails to found /cdrom/ on localized installation
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

598444: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=598444
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-installer
Version: n/a

Hi all,

while installing todays (28.09) netinst i noticed if fails to install
while localized. With the default selection (English) it installs
successfully. This is reproducible.

Attached, the installer logs of the installation in pt.

at 23h48 - installation failed [1], cdrom not found on /cdrom/ and it
was not mounted.
retried on 23:49, then grub...

Oddly the same error happens with live installer in german - can be
totally unrelated - but also reproducible.

1 - http://imgur.com/Pol7S
please insert disk with id: '' on reader /cdrom/ and press enter

media change
Go back                continue)

Best regards/Melhores cumprimentos,

Miguel Figueiredo

Attachment: installer.tar.gz
Description: application/compressed-tar

--- End Message ---
--- Begin Message ---
Tested today with netinst and businesscard images, both successful with
localized installations.


Melhores cumprimentos/Best regards,

Miguel Figueiredo

--- End Message ---

Reply to: