[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#251130: marked as done ((no subject))

Your message dated Wed, 08 Sep 2010 03:57:33 +0000
with message-id <E1OtBmv-0003ph-Sp@ravel.debian.org>
and subject line Closing old installation report #251130
has caused the Debian Bug report #251130,
regarding (no subject)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

251130: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=251130
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Debian-installer-version: cdimage-testing/sid_d-i/sparc/20040524/ and 20040526/ with business card and netinst iso's
uname -a: Linux (none) 2.4.26-sparc64 #1 Sat Apr 24 01:43:10 EDT 2004 Sparc64 unknown
Date: Tues, May 25 and Wed, May 26
Method: OpenPROM command "boot cdrom", SILO command "linux"
Machine: Sun Ultra 1 143MHz, 96M, 2G, SBUS, Happy Meal Ethernet, IBM HD on SCSI ID 1, Toshiba CD-RW on SCSI ID 6
Processor: UltraSparc
Root Device: SCSI HD ID 1
Root Size/partition table: N/A
Output of lspci: N/A

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [E]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Kernel 2.4.26 boots with no noticeable issues, and correctly realizes that it's on a 64 bit CPU.

The network hardware config screen tries to load ide-cd and sr_mod and both fail.

I opened the console and tried "modprobe cdrom" and modprobe gave this error:

Using /lib/modules/2.4.26-sparc64/kernel/drivers/cdrom/cdrom.o
ELF file [see above path] not for this architecture
Could not load the module: Success

(please forgive any typos, since the network was not working, I had to write all these messages down by hand)

I'm not familiar with linux (or anything else) on Sparc, but I do have plenty of debian experience on x86.  Perhaps the CD has the wrong version of modutils or something?

I am unable to test the Beta4 releases or anthing else for that matter, since the sid builds are the only ones which boot at all, due to the earlier SCSI CD driver problem (kernel panic).

please let me know if you have any more questions or stuff you want me to try



--- End Message ---
--- Begin Message ---
We are closing this installation report for one of the following
- it was reported with a pre-lenny version of Debian
- indications in the installation report give the feeling that
  the reported problem waslying in another software, unrelated to
  D-I, which we can't easily identify.
- indications in the installation report suggest that it may have been
  fixed in a more recent version of a D-I component
- it was successful and we forgot closing it..:-)
- it has no information we consider useful

The D-I team is currently in the process of cleaning out the old spool
of installation reports that haven't bene processed yet. 

In case you think that the problem you reported has chances to be
still present, please reiterate your installation test with
a more recent image of D-I, if you're in position of doing this.

You'll find daily builds at
http://www.debian.org/devel/debian-installer. We recommend you choose
the netboot image, in the "daily builds section", then choose to
install "squeeze" when prompted.

If some problems are found, please report them with a new bug sent
against installation-reports.

Many thanks for your understanding and your help improving Debian,
past and present.

--- End Message ---

Reply to: