[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#540031: marked as done ()

Your message dated Wed, 5 Aug 2009 12:59:34 +0200
with message-id <200908051259.34813.elendil@planet.nl>
and subject line Re: Bug#540031:
has caused the Debian Bug report #540031,
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

540031: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=540031
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: installation-reports

Boot method: <net install with ~180mb cd image>
Image version: <http://cdimage.debian.org/debian-cd/5.0.2/powerpc/iso-cd/debian-502-powerpc-netinst.iso>
Date: <~11pm central time august 4th, again roughly 2 hours later>

Machine: <powerbook g4 a1095>
Memory: 512mb ddr1
Partitions: <guided default 7gb ext3, rest allocated to /home, 1.5gb swap>

Output of lspci -knn (or lspci -nn):

Base System Installation Checklist:[ ]
[O] = OK, [E] = Error (please elaborate below), [] = didn't try it

Initial boot: [O]
Detect network card: [0]
Configure network: [0]
Detect CD: [0]
Load installer modules: [X]
Detect hard drives: [0]
Partition hard drives: [0]
Install base system: [x]
Clock/timezone setup: [x]
User/password setup: [O]
Install tasks: [x]
Install boot loader: [x]
Overall install: [x]

Comments/Problems: Twice the install froze on "retrieving file 753 of 753 25%

<Description of the install, in prose, and any thoughts, comments
and ideas you had during the initial install.>

--- End Message ---
--- Begin Message ---
On Wednesday 05 August 2009, Drew Kropp wrote:
> I downloaded the iso again and the routine finished. Looks like I
> should have tried a little harder first!

OK. Sounds like it may have been a temporary mirror issue.

As the problem seems solved, let's close the report.


--- End Message ---

Reply to: