[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#257201: marked as done (modprobe returns failure code if module already loaded)

Your message dated Sun, 12 Apr 2009 14:11:19 +0200
with message-id <20090412121119.GA14690@wavehammer.waldi.eu.org>
and subject line fixed
has caused the Debian Bug report #257201,
regarding modprobe returns failure code if module already loaded
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

257201: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=257201
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: busybox-cvs
Severity: normal

On i386 with the 2.4.26 kernel, busybox modprobe returns a exit status
of 1 if the module is already loaded. This diverges from the standard
modutils modprobe, which returns 0 in this case, and it leads to
unexpected bugs like #257191. busybox modprobe should have the same
behavior as modutils modprobe.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)
Kernel: Linux 2.4.26
Locale: LANG=en_US, LC_CTYPE=en_US

see shy jo

Attachment: signature.asc
Description: Digital signature

--- End Message ---
--- Begin Message ---
This was fixed some time ago.


The more complex the mind, the greater the need for the simplicity of play.
		-- Kirk, "Shore Leave", stardate 3025.8

--- End Message ---

Reply to: