[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#507919: Etch-and-a-half stuck at installing standard task

tags 507919 + unreproducible

On Friday 05 December 2008, Peter McGill wrote:
> Comments/Problems:
> After selecting install standard system (no other tasks), the install
> gets stuck on Select and install software 8% Please wait...
> Nothing further happens, and I do not see a prompt for this, but it
> seems like it's waiting for me to answer? On the third attempt, I tried
> a different mirror but got the same results.

Unfortunately we cannot avoid the error nor catch it. The only thing you 
can try is to manually kill the process from a debug shell.

The error itself does indicate a problem with the mirror(s), and not with 
the installer itself. Your best option is to try a totally different 

I've just successfully completed installs using 40r5 etchnhalf netinst 
images for both amd64 and i386 using the ftp.nl.debian.org mirror in the 

Exactly which mirrors did you use?

> Not sure if it's possibly related to these previous security and
> volatile download errors?

No. If you look at /target/etc/apt/sources.list you should see the lines 
for those sources commented out, so they are not actually used.

The fact that those fail too could indicate more general networking 
problems. Both services worked fine for me.


Reply to: