[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

udev-udeb: Depends: libvolume-id0 but it is not installable



Hello Debian Install System Team,


The daily build for sparc fails with:

  The following packages have unmet dependencies:
    udev-udeb: Depends: libselinux1 (>= 2.0.59) but it is not installable
               Depends: libvolume-id0 but it is not installable


http://people.debian.org/~stappers/d-i/sparc/20080731-11:11/build_netboot.log
has the complete log

What I understand from http://people.debian.org/~joeyh/d-i/build-logs.html
is that more architectures fail on the same error.

As I have no idea how to solve the 'Depends: libvolume-id0 but it is not
installable' nor 'Depends: libselinux1 (>= 2.0.59) but it is not installable'
is this just a notice about some breakage.

It had that this note is usefull for other people who encounter the same
error, they know now it is an known issue.


Geert Stappers


Reply to: