[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#469030: marked as done (debian ppc64 not booting after install)

Your message dated Fri, 11 Apr 2008 19:52:34 +0000
with message-id <E1JkPIY-0008Fr-0P@ries.debian.org>
and subject line Bug#469030: fixed in base-installer 1.76etch1
has caused the Debian Bug report #469030,
regarding debian ppc64 not booting after install
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

469030: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=469030
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: debian-40r3-powerpc-businesscard.iso
Version: 40r3 powerpc64


I installed debian 40r3 on a IBM Power 620 (7025-f0). The install was successful, but the system did not boot from the scsi disc, with the output shown below.

Boot messages:

Welcome to yaboot version 1.3.13
Enter "help" to get some basic usage information
 Linux                      old
boot: Linux
Please wait, loading kernel...
  Elf32 kernel loaded...
Loading ramdisk...
ramdisk loaded at 02200000, size: 5264 Kbytes
OF stdout device is: /pci@fff7f09000/isa@10/serial@i3f8
command line: root=/dev/sda4 ro console=ttyS0
memory layout at init:
 alloc_bottom : 02724000
 alloc_top    : 00000000
 alloc_top_hi : 00000000
 rmo_top      : 00000000
 ram_top      : 00000000
Looking for displays
alloc_down() called with mem not initialized
EXIT called ok
0 >

--- End Message ---
--- Begin Message ---
Source: base-installer
Source-Version: 1.76etch1

We believe that the bug you reported is fixed in the latest version of
base-installer, which is due to be installed in the Debian FTP archive:

  to pool/main/b/base-installer/base-installer_1.76etch1.dsc
  to pool/main/b/base-installer/base-installer_1.76etch1.tar.gz
  to pool/main/b/base-installer/base-installer_1.76etch1_amd64.udeb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 469030@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Frans Pop <fjp@debian.org> (supplier of updated base-installer package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Fri, 07 Mar 2008 12:37:42 +0100
Source: base-installer
Binary: base-installer
Architecture: source amd64
Version: 1.76etch1
Distribution: stable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Frans Pop <fjp@debian.org>
 base-installer - Install the base system (udeb)
Closes: 469030
 base-installer (1.76etch1) stable; urgency=low
   * powerpc: correctly recognize systems with 'RS64-IV (sstar)' cpu as
     powerpc64 (closes: #469030).
 b584134882877745961f294a2519bc73 928 debian-installer required base-installer_1.76etch1.dsc
 b69b50a350d4c1baa1f6d80d8dd513b8 212086 debian-installer required base-installer_1.76etch1.tar.gz
 e483ad50b371ec4e59cdb7d8e82b00f3 167256 debian-installer required base-installer_1.76etch1_amd64.udeb
Package-Type: udeb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: