[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#345317: marked as done (should distinguing between ABLE and Netrom firmware on arm/netwinder (footbridge))

Your message dated Mon, 24 Sep 2007 13:52:51 +0200
with message-id <20070924115251.GA15494@deprecation.cyrius.com>
and subject line should distinguing between ABLE and Netrom firmware on arm/netwinder (footbridge)
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: nobootloader
Version: 1.06
Severity: wishlist

At the moment, nobootloader assumes that arm/netwinder machiness use
the Netrom firmware.  However, CATS machines use ABLE.  nobootloader
should figure out which firmware is used and then show the right

I'll work on this later.  Some info:

16:22 < kyllikki> tbm: yeah, i put in the MTD support so the flash
devices appear as /dev/mtd stuff, you can look for the ABLE magic in
the flash

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Martin Michlmayr

--- End Message ---
--- Begin Message ---
tags 345317 + wontfix

I never received the requested information, so I'm unable to address
Martin Michlmayr

--- End Message ---

Reply to: