[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#442430: marked as done (installation-reports)

Your message dated Tue, 18 Sep 2007 10:41:01 +0200
with message-id <20070918084101.GA4905@selene.tanneries.taz>
and subject line Bug#442430: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: DVD 1 Testing
Image version: http://cdimage.debian.org/cdimage/weekly-builds/i386/iso-dvd/debian-testing-i386-DVD-1.iso
Date: Today

Machine: Asus F3SV-AK143C (laptop)
Processor:Core 2 Duo T7500
Memory: 2GB

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot: [O]
Detect network card: [E]
Configure network: [E]
Detect CD: [O]
Load installer modules: [O]
Detect hard drives: [O]
Partition hard drives: [O]
Install base system: [E]
Clock/timezone setup: [O]
User/password setup: [O]
Install tasks: [ ]
Install boot loader: [ ]
Overall install: [ ]


My network card (eth) is an "Attansic L1". Driver : http://atl1.sourceforge.net/
While the installation, the installer didn't recognise it. But it seems to me the driver is included in kernel 2.6.21!
So I didn't configure my network card ("no network card"). Next, I chose "3 types of systems": laptop, minimalist system and graphic environment. Then it downloaded from DVD... and it said "downloading packet 697 of 697" (or something else o_O). And the installation froze... but I could use the console (with Alt-F2).

To finish, I rebooted :( and it was impossible to boot my Windows XP (dawn!).


E. Mantel

Sorry for my english :s

--- End Message ---
--- Begin Message ---
On Tue, Sep 18, 2007 at 06:38:57AM +0200, Christian Perrier wrote:
> > Please don't use these images, we are not currently making weekly builds
> > of the installer DVDs. The image you tried was built last may, and is
> Shouldn't we then close this install report as it uses "unsupported"
> images?

I think so.

Jérémy Bobbio                        .''`. 
lunar@debian.org                    : :Ⓐ  :  # apt-get install anarchism
                                    `. `'` 

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: