[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#442891: marked as done (installation-report: setting up the clock + configuring package manager)

Your message dated Mon, 17 Sep 2007 21:47:02 +0000
with message-id <E1IXOQo-0007N8-2p@ries.debian.org>
and subject line Bug#442891: fixed in apt-setup 1:0.27
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports
Severity: normal


today I tried to perform a test installation on an old
Toshiba laptop Satellite 320CDS (low memory install, netinst cd, 
daily build from 17. Sept. 2007).
The system is lacking any network hardware, so I have to skip
the steps "Detect network hardware" and "Configure network",
and also the next step in the list, "Configure the clock" is
impossible to perform (says, it requires network. Hmm, this is
new in lenny, configuring the clock worked in etch here.)
So, I went to the next, "Detecting discs": that worked, but after
this, it tried to detect network hardware again. Always jumps 
back in the list to "Detect network hardware".
Ok, skipped again.
Install base system: worked fine.
After that, it tried to detect network hardware again, skipped again.
Set up users and passwords: worked fine.
After that, it tried to detect network hardware again, skipped again.
Configure the package manager:
Question whether to choose security updates and volatile or not: 
choose security updates only.
After this step, no more packages were available from cd anymore.
That means, that grub couldn't be installed: package not available.

Reason was:
The line in apt sources.list showing to the cd was commented out
(it started with a # now), while it worked before the step
"Configure the package manager"!!!

When the lines for security update (and volatile) are added to the 
sources.list, the existing lines should not be touched!!!
They worked, so why change them? 
And they are needed for completing the installation.

Kind regards

--- End Message ---
--- Begin Message ---
Source: apt-setup
Source-Version: 1:0.27

We believe that the bug you reported is fixed in the latest version of
apt-setup, which is due to be installed in the Debian FTP archive:

  to pool/main/a/apt-setup/apt-cdrom-setup_0.27_all.udeb
  to pool/main/a/apt-setup/apt-mirror-setup_0.27_all.udeb
  to pool/main/a/apt-setup/apt-setup-udeb_0.27_all.udeb
  to pool/main/a/apt-setup/apt-setup_0.27.dsc
  to pool/main/a/apt-setup/apt-setup_0.27.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 442891@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Joey Hess <joeyh@debian.org> (supplier of updated apt-setup package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Mon, 17 Sep 2007 17:34:55 -0400
Source: apt-setup
Binary: apt-mirror-setup apt-cdrom-setup apt-setup-udeb
Architecture: source all
Version: 1:0.27
Distribution: unstable
Urgency: low
Maintainer: Debian Install System Team <debian-boot@lists.debian.org>
Changed-By: Joey Hess <joeyh@debian.org>
 apt-cdrom-setup - set up a CD in sources.list (udeb)
 apt-mirror-setup - set up a mirror in sources.list (udeb)
 apt-setup-udeb - Configure apt (udeb)
Closes: 442891
 apt-setup (1:0.27) unstable; urgency=low
   * Notice if netcfg was skipped entirely (possibly due to there being no
     network card), or never asked netcfg/dhcp_options, and behave same
     as if the user selected to not configure the network in netcfg.
     Closes: #442891
   [ Updated translations ]
   * Catalan (ca.po) by Jordi Mallach
   * Hebrew (he.po) by Lior Kaplan
   * Hungarian (hu.po) by SZERVÃ?C Attila
   * Italian (it.po) by Stefano Canepa
   * Lithuanian (lt.po) by KÄ?stutis BiliÅ«nas
   * Polish (pl.po) by Bartosz Fenski
   * Portuguese (Brazil) (pt_BR.po) by Felipe Augusto van de Wiel (faw)
   * Russian (ru.po) by Yuri Kozlov
   * Slovak (sk.po) by Peter Mann
   * Thai (th.po) by Theppitak Karoonboonyanan
 ef526d2293a0abe70b3246c72671bbd9 677 debian-installer extra apt-setup_0.27.dsc
 deb1385064850bdcbc8e372a08a5f57a 138429 debian-installer extra apt-setup_0.27.tar.gz
 0f983b1cc714dda1b2ea8c1f83806f84 22414 debian-installer standard apt-setup-udeb_0.27_all.udeb
 967f2c72307ecdd705fb34450da0e1c4 62396 debian-installer extra apt-mirror-setup_0.27_all.udeb
 77450eccc82a5147a51a8d63c842c62b 8010 debian-installer extra apt-cdrom-setup_0.27_all.udeb
Package-Type: udeb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: