[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#441782: unintentionaly links with libgpmg1

Package: brltty
Severity: important
Tags: d-i

Latest upload of brltty is linked with libgpmg1 on amd64, even though this
library isn't in Build-Depends.  This breaks D-I daily builds since the runtime
dependency also affects the udeb, which doesn't have a corresponding libgpmg1
udeb to use:


If you don't want to link with libgpmg1, you should probably add it to
Build-Conflicts.  If you really do, consider wether the udeb also needs it

-- System Information:
Debian Release: lenny/sid
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-5-amd64
Locale: LANG=ca_AD.UTF-8, LC_CTYPE=ca_AD.UTF-8 (charmap=UTF-8)

Reply to: