[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#404618: installation-report - sarge "thanks"

Thanks for the info. I'm really excited about playing with Etch.


Frans Pop wrote:

The kernels used by the Sarge installer (both 2.4 and 2.6) are known to have very limited SATA support.

You have two options:
- Install Etch [1], which is expected to be released very soon.
- Use an *unofficial* Sarge image with backported kernels and
 related utilities [2]. Note that this image is not supported.

Closing your report as SATA support in Sarge is a known issue.


[1] http://www.debian.org/devel/debian-installer/
[2] http://kmuto.jp/debian/d-i/

Reply to: