[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#390180: marked as done (partman-crypto fails due to incompatible libdevmapper)

Your message dated Wed, 4 Oct 2006 23:18:13 +0200
with message-id <20061004211813.GA18509@hardeman.nu>
and subject line Fixed in version 14
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
package: partman-crypto


partman-crypto on current daily images (netinst 20060914, 20060927)
fails to setup encrypted volumes with the following error:

  Configuration of encrypted volumes failed
  An error occured while configuring encrypted volumes.

The log on the fourth console says:

  partman-crypto: Command failed
  partman-crypto: : Incompatible libdevmapper 1.02.08 (2006-07-17)
  (compat) and kernel driver

in /var/log/parman the last line reads:

  /lib/partman/choose_partition/35crypto/do_option: cryptserup failed

Miroslav Kure

--- End Message ---
--- Begin Message ---
Version: 14

This was fixed in the above mentioned version. If you still see the problem in a recent d-i daily iso image, please reopen the bug report.

David Härdeman

--- End Message ---

Reply to: