[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#369649: marked as done (installation bug reports)

Your message dated Mon, 5 Jun 2006 15:49:52 -0400
with message-id <20060605194952.GA29341@kitenet.net>
and subject line Bug#369649: debian-installer bug report (additional information)
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: installation-reports

Boot method: CDImage version: debian-installer daily build versionDate: 2006/05/31

Machine: IBM xServer 100Processor: XeonMemory:512MBPartitions: <df -Tl will do; the raw partition table is preferred>

Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:Before boot, I type "install libata.atapi_enabled=1".This makes CD detectable, but the installer fails to load libc6-udev.The same error occurs for both businesscard and netinstall CD images.The error messages are:

Fail to load installer componentLoadong libc6-udev failed for unknown reasons. Aborting.After that, I cannot exit from the installation procedure. I cannot eject CD, either.The installer keeps telling me the same error messages.

--- End Message ---
--- Begin Message ---
mail.nsysu.edu.tw wrote:
> I finally managed to install by IBM x100 machine with sata disk.  I used 
> the businesscard CD image downloaded sometime in May 2006.  (I forgot the 
> exact date I download the image.)

Since you've successfully installed I'll close this bug report. Thanks
for the followup.

see shy jo

Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: