[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#339675: marked as done (etch_d-i/i386/beta1 installation-report)



Your message dated Sun, 20 Nov 2005 19:45:22 +0100
with message-id <20051120184522.GB19609@gpm.stappers.nl>
and subject line Bug#339675: etch_d-i/i386/beta1 installation-report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 17 Nov 2005 22:20:10 +0000
>From J.de.Jong@xs4all.nl Thu Nov 17 14:20:10 2005
Return-path: <J.de.Jong@xs4all.nl>
Received: from smtp-vbr7.xs4all.nl ([194.109.24.27])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1Ecs6y-0008Kn-Td
	for submit@bugs.debian.org; Thu, 17 Nov 2005 14:20:10 -0800
Received: from [10.0.0.153] (213-84-228-33a.xs4all.nl [213.84.228.33])
	(authenticated bits=0)
	by smtp-vbr7.xs4all.nl (8.13.3/8.13.3) with ESMTP id jAHMK5sh045882
	(version=TLSv1/SSLv3 cipher=DHE-RSA-AES256-SHA bits=256 verify=NO)
	for <submit@bugs.debian.org>; Thu, 17 Nov 2005 23:20:06 +0100 (CET)
	(envelope-from J.de.Jong@xs4all.nl)
Message-ID: <437D0215.2050804@xs4all.nl>
Date: Thu, 17 Nov 2005 23:20:05 +0100
From: "J. de Jong" <J.de.Jong@xs4all.nl>
User-Agent: Mozilla Thunderbird 1.0.7 (Windows/20050923)
X-Accept-Language: nl-NL, nl, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: etch_d-i/i386/beta1 installation-report
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
X-Virus-Scanned: by XS4ALL Virus Scanner
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-7.0 required=4.0 tests=BAYES_01,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: 11-11-05
uname -a: LINUX 2.6.12-1-386 #1
Date: 17-11-05
Method: I downloaded this image:
ftp://cdimage.debian.org/pub/cdimage-testing/etch_d-i/i386/beta1/debian-testing-i386-netinst.iso
burnt it, put it in the cd-drive en booted it.

Machine: self build machine with an 'Asus K8N4-E Deluxe' motherboard with an nForce 4 chip on it
Processor: Amd Sempron (2500?)
Memory: 2 * 256MB (PC 3200) 
Root Device: IDE 30 gig
Root Size/partition table: 'Everything in one partition' option selected in instalation
Output of lspci and lspci -n: 'not found'

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O ]
Configure network HW:   [O ]
Config network:         [O ]
Detect CD:              [O ]
Load installer modules: [O ]
Detect hard drives:     [O ]
Partition hard drives:  [O ]
Create file systems:    [0 ]
Mount partitions:       [E ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

Instalation keep hanging right after the partitioning of the harddisk. So if translated correctly that is the mounting point, on my screen it says
"ext3-bestandssysteem met aanhechtpunt / wordt aangemaakt in partitie #1 op IDE master (hda)...". I dont know what the problem is, i tried using different
harddisks this dindnt work (i didnt try sata hd's yet, do you want me to do this?).


---------------------------------------
Received: (at 339675-done) by bugs.debian.org; 20 Nov 2005 18:45:53 +0000
>From stappers@stappers.nl Sun Nov 20 10:45:53 2005
Return-path: <stappers@stappers.nl>
Received: from gpm.stappers.nl ([213.84.119.166])
	by spohr.debian.org with esmtp (Exim 4.50)
	id 1EduCH-0003Ye-1x
	for 339675-done@bugs.debian.org; Sun, 20 Nov 2005 10:45:53 -0800
Received: by gpm.stappers.nl (Postfix, from userid 1000)
	id BBE19794A0; Sun, 20 Nov 2005 19:45:22 +0100 (CET)
Date: Sun, 20 Nov 2005 19:45:22 +0100
To: "J. de Jong" <J.de.Jong@xs4all.nl>, 339675-done@bugs.debian.org
Subject: Re: Bug#339675: etch_d-i/i386/beta1 installation-report
Message-ID: <20051120184522.GB19609@gpm.stappers.nl>
References: <437D0215.2050804@xs4all.nl> <20051118191310.GA14714@gpm.stappers.nl> <437E417E.5@xs4all.nl> <20051119133242.GC16713@gpm.stappers.nl> <4380BFFF.9010203@xs4all.nl>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="VbJkn9YxBvnuCH5J"
Content-Disposition: inline
In-Reply-To: <4380BFFF.9010203@xs4all.nl>
User-Agent: Mutt/1.5.6+20040722i
From: stappers@stappers.nl (Geert Stappers)
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02


--VbJkn9YxBvnuCH5J
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On Sun, Nov 20, 2005 at 07:27:11PM +0100, J. de Jong wrote:
> btw i tried the amd64 image and this on seems to work perfectly.
> Does this mean its not an hardware issue?

Mmm, that means it is indeed an user error.
(architecture mismatch is surely not a hard issue)

Closing this installation report.

> And is it so/true that no one with=20
> 'debian amd64 etch/testing' can install KDE?
> Because here it says that the needing packages are not yet available.
>=20
>=20
> Jochem

Thank you for your feedback.

GSt

--VbJkn9YxBvnuCH5J
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFDgMRCOSINbgwa/7sRAm1zAJoCLQwWVPOhwYO3oXCKOmtfeNOnWgCeK/Bq
XEpeGaRX6plEwR1uKPt/RgA=
=LFO5
-----END PGP SIGNATURE-----

--VbJkn9YxBvnuCH5J--



Reply to: