[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#333247: etch_d-i: netcfg dependency on /lib/libiw.so.28 unmet

Package: debian-installer
Severity: normal

i installed etch via the 20051010 etch_d-i daily cd image build from 
network configuration fails because /bin/netcfg depends on 
/lib/libiw.so.28, which has not yet propagated into etch.  this can be
remedied by softlinking to libiw.so.27, which is the currently installed
version in etch

ln -s /lib/libiw.so.27 /lib/libiw.so.28

after creating this link, installation of etch from the daily cd 
build worked flawlessly.  should versioned dependencies be added to 
netcfg so that this type of effect does not happen?  if you need any 
more info or details, please ask.

Mike Gilbert

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.12-1-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Reply to: