[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#331442: marked as done (Package: installation-reports)



Your message dated Mon, 3 Oct 2005 17:59:21 +0200
with message-id <20051003155921.GB17909@djedefre.onera>
and subject line Bug#331442: Package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 3 Oct 2005 14:08:29 +0000
>From takedam@olive.ocn.ne.jp Mon Oct 03 07:08:29 2005
Return-path: <takedam@olive.ocn.ne.jp>
Received: from olive.ocn.ne.jp (smtp.olive.ocn.ne.jp) [222.146.51.86] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EMQzV-0005eL-00; Mon, 03 Oct 2005 07:08:29 -0700
Received: from haku (p8079-adsan02yokonib1-acca.kanagawa.ocn.ne.jp [218.230.152.79])
	by smtp.olive.ocn.ne.jp (Postfix) with SMTP id 8653A4316
	for <submit@bugs.debian.org>; Mon,  3 Oct 2005 23:08:27 +0900 (JST)
Date: Mon, 3 Oct 2005 23:09:56 +0900
From: Masamichi Takeda <takedam@olive.ocn.ne.jp>
To: submit@bugs.debian.org
Subject: Package: installation-reports
Message-Id: <20051003230956.3eb486bf.takedam@olive.ocn.ne.jp>
Organization: Private
X-Mailer: Sylpheed version 1.0.4 (GTK+ 1.2.10; alpha-unknown-linux-gnu)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: http://maeda.ring.gr.jp/pub/linux/debian/  2005/09/25

uname -a: Linux haku 2.4.27-2-generic #1 Sun May 29 18:40:58 UTC 2005 alpha GNU/Linux

Date: 2005/09/25
Method: iso(CD-R)

Machine: DEC Personal WorkStation 600au
Processor:Alpha 21164 600MHz
Memory:1GB
Root Device: SCSI
Root Size/partition table: 
/dev/sdb2             35023204   1900864  31343264   6% /
tmpfs                   386640         0    386640   0% /dev/shm
/dev/sda2              4114544      7296   3898236   1% /boot
/dev/sdc2             35023204     59716  33184412   1% /home

Output of lspci and lspci -n:
take@haku:~$ lspci -n
0000:00:03.0 0200: 1011:0019 (rev 30)
0000:00:07.0 0601: 1080:c693
0000:00:07.1 0101: 1080:c693
0000:00:07.2 0101: 1080:c693
0000:00:07.3 0c03: 1080:c693
0000:00:0b.0 0100: 9005:0080 (rev 02)
0000:00:0c.0 0300: 102b:051b
0000:00:14.0 0604: 1011:0024 (rev 02)
0000:01:04.0 0100: 1077:1020 (rev 05)

take@haku:~$ lspci
0000:00:03.0 Ethernet controller: Digital Equipment Corporation DECchip 21142/43 (rev 30)
0000:00:07.0 ISA bridge: Contaq Microsystems 82c693
0000:00:07.1 IDE interface: Contaq Microsystems 82c693
0000:00:07.2 IDE interface: Contaq Microsystems 82c693
0000:00:07.3 USB Controller: Contaq Microsystems 82c693
0000:00:0b.0 SCSI storage controller: Adaptec AIC-7892A U160/m (rev 02)
0000:00:0c.0 VGA compatible controller: Matrox Graphics, Inc. MGA 2164W [Millennium II]
0000:00:14.0 PCI bridge: Digital Equipment Corporation DECchip 21152 (rev 02)
0000:01:04.0 SCSI storage controller: QLogic Corp. ISP1020 Fast-wide SCSI (rev 05)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ok ]
Configure network HW:   [ok ]
Config network:         [ok ]
Detect CD:              [ok ]
Load installer modules: [ok ]
Detect hard drives:     [ok ]
Partition hard drives:  [ok ]
Create file systems:    [ok ]
Mount partitions:       [ok ]
Install base system:    [ok ]
Install boot loader:    [ok ]
Reboot:                 [ok ]

Comments/Problems:Thank you for happy time.

---------------------------------------
Received: (at 331442-done) by bugs.debian.org; 3 Oct 2005 17:04:51 +0000
>From bubulle@kheops.frmug.org Mon Oct 03 10:04:51 2005
Return-path: <bubulle@kheops.frmug.org>
Received: from perrier.eu.org (kheops.perrier.eu.org) [81.56.227.253] 
	by spohr.debian.org with esmtp (Exim 3.36 1 (Debian))
	id 1EMTkA-0000mn-00; Mon, 03 Oct 2005 10:04:51 -0700
Received: from localhost (localhost [127.0.0.1])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 6B9744F979;
	Mon,  3 Oct 2005 19:04:16 +0200 (CEST)
Received: from kheops.perrier.eu.org ([127.0.0.1])
	by localhost (kheops [127.0.0.1]) (amavisd-new, port 10024)
	with ESMTP id 04239-01; Mon, 3 Oct 2005 19:04:15 +0200 (CEST)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [192.168.1.3])
	by kheops.perrier.eu.org (Postfix) with ESMTP id 9BDEE4F97A;
	Mon,  3 Oct 2005 19:04:08 +0200 (CEST)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 1000)
	id 4BA2440A26D; Mon,  3 Oct 2005 17:59:21 +0200 (CEST)
Date: Mon, 3 Oct 2005 17:59:21 +0200
From: Christian Perrier <bubulle@debian.org>
To: Masamichi Takeda <takedam@olive.ocn.ne.jp>,
	331442-done@bugs.debian.org
Subject: Re: Bug#331442: Package: installation-reports
Message-ID: <20051003155921.GB17909@djedefre.onera>
References: <20051003230956.3eb486bf.takedam@olive.ocn.ne.jp>
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
In-Reply-To: <20051003230956.3eb486bf.takedam@olive.ocn.ne.jp>
User-Agent: Mutt/1.5.11
X-Virus-Scanned: by amavisd-new-20030616-p10 (Debian) at kheops.frmug.org
Delivered-To: 331442-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Level: 
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Given that your installation was a complete success, I do as
usual with reports for successful installations: I close the bug..:-)

This does not of course mean you weren't right to report. Knowing the
installations are correct is important for the d-i team.

Many thanks for your time testing the Debian Installer and reporting
your results. Have fun with your new Debian system!




Reply to: