[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#299231: marked as done (installation template)



Your message dated Sat, 12 Mar 2005 20:51:33 +0100
with message-id <200503122051.34017.aragorn@tiscali.nl>
and subject line Bug#299231: installation template
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 12 Mar 2005 19:20:07 +0000
>From spy84464@hotmail.com Sat Mar 12 11:20:07 2005
Return-path: <spy84464@hotmail.com>
Received: from bay17-f4.bay17.hotmail.com (hotmail.com) [64.4.43.54] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DAC9f-0001OF-00; Sat, 12 Mar 2005 11:20:07 -0800
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
	 Sat, 12 Mar 2005 11:19:12 -0800
Message-ID: <BAY17-F4F653960CE0C37B3A79578F540@phx.gbl>
Received: from 82.122.72.74 by by17fd.bay17.hotmail.msn.com with HTTP;
	Sat, 12 Mar 2005 19:19:12 GMT
X-Originating-IP: [82.122.72.74]
X-Originating-Email: [spy84464@hotmail.com]
X-Sender: spy84464@hotmail.com
From: "/ /" <spy84464@hotmail.com>
To: submit@bugs.debian.org
Bcc: 
Subject: installation template
Date: Sat, 12 Mar 2005 19:19:12 +0000
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1; format=flowed
X-OriginalArrivalTime: 12 Mar 2005 19:19:12.0823 (UTC) FILETIME=[5FC38C70:01C52738]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.1 required=4.0 tests=BAYES_00,FROM_ENDS_IN_NUMS,
	HAS_PACKAGE,MSGID_FROM_MTA_HEADER autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

INSTALL REPORT

Debian-installer-version: current latest i386 (20050311) on debian.org
uname -a: Linux sofwor 2.6.8-2-386 #1 Mon Jan 24 03:01:58 EST 2005 i686 
GNU/Linux
Date: 03/12/2005 (15:30)
Method: Network install (domestic network), no proxy

Machine: Dell L400 Laptop
Processor: PIII 700
Memory: 256
Root Device: IDE hdd
Root Size/partition table:
/dev/hda3 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)

Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host 
bridge (r
ev 03)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge 
(rev
03)
0000:00:07.0 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 02)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB (rev 01)
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 03)
0000:00:08.0 Multimedia audio controller: Cirrus Logic Crystal CS4281 PCI 
Audio
(rev 01)
0000:00:0a.0 CardBus bridge: Texas Instruments PCI1410 PC card Cardbus 
Controlle
r (rev 01)
0000:00:0d.0 Ethernet controller: 3Com Corporation 3c905C-TX/TX-M [Tornado] 
(rev
78)
0000:00:10.0 Communication controller: Lucent Microelectronics WinModem 56k 
(rev
01)
0000:01:00.0 VGA compatible controller: ATI Technologies Inc Rage Mobility 
P/M A
GP 2x (rev 64)

0000:00:00.0 0600: 8086:7190 (rev 03)
0000:00:01.0 0604: 8086:7191 (rev 03)
0000:00:07.0 0680: 8086:7110 (rev 02)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112 (rev 01)
0000:00:07.3 0680: 8086:7113 (rev 03)
0000:00:08.0 0401: 1013:6005 (rev 01)
0000:00:0a.0 0607: 104c:ac50 (rev 01)
0000:00:0d.0 0200: 10b7:9200 (rev 78)
0000:00:10.0 0780: 11c1:0448 (rev 01)
0000:01:00.0 0300: 1002:4c4d (rev 64)

Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [0]
Create file systems:    [0]
Mount partitions:       [0]
Install base system:    [0]
Install boot loader:    [0]
Reboot:                 [0]

Comments/Problems:
Absolutly no problem, the installation was easier on this laptop than on my 
other computer (I installed Debian with the woody installer), very good work 
!
I'll try the expert26 mode later.

Initial boot worked:    [0]
Configure network HW:   [0]



---------------------------------------
Received: (at 299231-done) by bugs.debian.org; 12 Mar 2005 19:51:36 +0000
>From aragorn@tiscali.nl Sat Mar 12 11:51:36 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out1.tiscali.nl [195.241.79.176] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1DACe7-0004WM-00; Sat, 12 Mar 2005 11:51:35 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out1.tiscali.nl (Postfix) with ESMTP id CD7D0801126F;
	Sat, 12 Mar 2005 20:51:34 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: "/ /" <spy84464@hotmail.com>, 299231-done@bugs.debian.org
Subject: Re: Bug#299231: installation template
Date: Sat, 12 Mar 2005 20:51:33 +0100
User-Agent: KMail/1.7.1
References: <BAY17-F4F653960CE0C37B3A79578F540@phx.gbl>
In-Reply-To: <BAY17-F4F653960CE0C37B3A79578F540@phx.gbl>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503122051.34017.aragorn@tiscali.nl>
Delivered-To: 299231-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Saturday 12 March 2005 20:19, / / wrote:
> Comments/Problems:
> Absolutly no problem, the installation was easier on this laptop than
> on my other computer (I installed Debian with the woody installer),
> very good work !

Thanks for that and for submitting the report. Closing your report as 
there were no issues.

Cheers,
FJP



Reply to: