[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298859: marked as done (package: installation-reports)



Your message dated Thu, 10 Mar 2005 14:16:58 +0100
with message-id <200503101416.59332.aragorn@tiscali.nl>
and subject line Bug#298859: package: installation-reports
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 10 Mar 2005 12:06:33 +0000
>From reiner.pietrzak@piecom.de Thu Mar 10 04:06:33 2005
Return-path: <reiner.pietrzak@piecom.de>
Received: from moutng.kundenserver.de [212.227.126.188] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D9MQy-0008NF-00; Thu, 10 Mar 2005 04:06:33 -0800
Received: from [212.227.126.206] (helo=mrelayng.kundenserver.de)
	by moutng.kundenserver.de with esmtp (Exim 3.35 #1)
	id 1D9MQv-0000YH-00
	for submit@bugs.debian.org; Thu, 10 Mar 2005 13:06:29 +0100
Received: from [80.134.26.174] (helo=PIESERV2.DRPIETRZAK)
	by mrelayng.kundenserver.de with asmtp (Exim 3.35 #1)
	id 1D9MQu-0001AR-00
	for submit@bugs.debian.org; Thu, 10 Mar 2005 13:06:28 +0100
Received: from localhost (localhost [127.0.0.1])
	by PIESERV2.DRPIETRZAK (Postfix) with ESMTP id 2D02310370
	for <submit@bugs.debian.org>; Thu, 10 Mar 2005 13:06:28 +0100 (CET)
Received: from PIESERV2.DRPIETRZAK ([127.0.0.1])
 by localhost (PIESERV2 [127.0.0.1]) (amavisd-new, port 10024) with ESMTP
 id 14492-09 for <submit@bugs.debian.org>;
 Thu, 10 Mar 2005 13:06:27 +0100 (CET)
Received: from piemm2 (unknown [192.168.125.210])
	by PIESERV2.DRPIETRZAK (Postfix) with SMTP id 61BEF1036C
	for <submit@bugs.debian.org>; Thu, 10 Mar 2005 13:06:27 +0100 (CET)
Message-ID: <000a01c52569$9633d420$d27da8c0@piemm2>
From: "Dr. Reiner Pietrzak" <reiner.pietrzak@piecom.de>
To: <submit@bugs.debian.org>
Subject: package: installation-reports
Date: Thu, 10 Mar 2005 13:03:00 +0100
MIME-Version: 1.0
Content-Type: multipart/alternative;
	boundary="----=_NextPart_000_0003_01C52571.7C891D20"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 6.00.2900.2180
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2900.2180
X-Virus-Scanned: by amavisd-new at example.com
X-Provags-ID: kundenserver.de abuse@kundenserver.de auth:2cf122ce42e8d16811095c9683decb0e
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-4.9 required=4.0 tests=BAYES_00,HAS_PACKAGE,
	HTML_20_30,HTML_MESSAGE autolearn=no 
	version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

This is a multi-part message in MIME format.

------=_NextPart_000_0003_01C52571.7C891D20
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Package: installation-reports

Debian-installer-version: 3.1 rc2 /install/floppy/access of sarge DVD =
and internet download as well of 18. November 2004
uname -a: Linux 192.168.125.151 2.4.27-1-386 # Fri Sep 3 06:24:46 UTC =
2004 i486 unknown
Date: 10.03.2005 11:45
Method: boot from floppy, load installations system from network

Machine: 486'er noname=20
Processor: AMD Am5x86-P75
Memory: 92 MB
Root Device: SCSI Sym53c8xx compatible
Root Size/partition table: <F=FCgen Sie einfach die komplette =
Partitions-
      Tabelle ein, mit Notizen, welche Partition wo eingebunden wurde.>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] =3D OK, [E] =3D Error (please elaborate below), [ ] =3D didn't try =
it

Initial boot worked:    [o]
Configure network HW:   [o]
Config network:         [o]
Detect CD:              [E]
Load installer modules: [E]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems: module disks seem to be broken. The cd-driver modules =
disk and the net-driver modules disk are scanned 100% (readability was =
checked on another Linux box). But installation of any modules failes =
with the message 'installation step fails'.
/var/log/syslog comments:

kernel: attempt to access beyond end of device
...
kernel: floppy0: disk absent or changed during operation
...
kernel: EXT2-fs errror (device fd(2,0)): ext2_write_inode: unable to =
read inode-block - inode=3Dnn block=3Dn

similar messages several times, it seems ext2 filesystems cannot be =
mounted on floppy disk.


------=_NextPart_000_0003_01C52571.7C891D20
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1">
<META content=3D"MSHTML 6.00.2900.2604" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Package: =
installation-reports</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Debian-installer-version: 3.1 rc2=20
/install/floppy/access of sarge DVD and internet download as well of 18. =

November 2004<BR>uname -a: Linux 192.168.125.151 2.4.27-1-386 # Fri Sep =
3=20
06:24:46 UTC 2004 i486 unknown<BR>Date: 10.03.2005 11:45<BR>Method: boot =
from=20
floppy, load installations system from network</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Machine: 486'er noname <BR>Processor: =
AMD=20
Am5x86-P75<BR>Memory: 92 MB<BR>Root Device: SCSI Sym53c8xx =
compatible<BR>Root=20
Size/partition table: &lt;F=FCgen Sie einfach die komplette=20
Partitions-<BR>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Tabelle ein, mit Notizen, =
welche=20
Partition wo eingebunden wurde.&gt;<BR>Output of lspci and lspci=20
-n:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Base System Installation =
Checklist:<BR>[O] =3D OK,=20
[E] =3D Error (please elaborate below), [ ] =3D didn't try =
it</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Initial boot worked:&nbsp;&nbsp;&nbsp;=20
[o]<BR>Configure network HW:&nbsp;&nbsp; [o]<BR>Config=20
network:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [o]<BR>Detect=20
CD:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbs=
p;&nbsp;=20
[E]<BR>Load installer modules: [E]<BR>Detect hard=20
drives:&nbsp;&nbsp;&nbsp;&nbsp; [E]<BR>Partition hard drives:&nbsp;=20
[E]<BR>Create file systems:&nbsp;&nbsp;&nbsp; [ ]<BR>Mount=20
partitions:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [ ]<BR>Install base=20
system:&nbsp;&nbsp;&nbsp; [ ]<BR>Install boot loader:&nbsp;&nbsp;&nbsp; =
[=20
]<BR>Reboot:&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&=
nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;=20
[ ]</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Comments/Problems: module disks seem to =
be broken.=20
The cd-driver modules disk and the net-driver modules disk are scanned =
100%=20
(readability was checked on another Linux box). But installation of any =
modules=20
failes with the message 'installation step fails'.<BR>/var/log/syslog=20
comments:</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>kernel: attempt to access beyond end of =

device<BR>...<BR>kernel: floppy0: disk absent or changed during=20
operation<BR>...<BR>kernel: EXT2-fs errror (device fd(2,0)): =
ext2_write_inode:=20
unable to read inode-block - inode=3Dnn block=3Dn</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>similar messages several times, it =
seems ext2=20
filesystems cannot be mounted on floppy disk.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV></BODY></HTML>

------=_NextPart_000_0003_01C52571.7C891D20--


---------------------------------------
Received: (at 298859-done) by bugs.debian.org; 10 Mar 2005 13:17:04 +0000
>From aragorn@tiscali.nl Thu Mar 10 05:17:04 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out2.tiscali.nl [195.241.79.177] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D9NXD-0004yA-00; Thu, 10 Mar 2005 05:17:04 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out2.tiscali.nl (Postfix) with ESMTP id E3EFBB000512;
	Thu, 10 Mar 2005 14:16:58 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: "Dr. Reiner Pietrzak" <reiner.pietrzak@piecom.de>,
	298859-done@bugs.debian.org
Subject: Re: Bug#298859: package: installation-reports
Date: Thu, 10 Mar 2005 14:16:58 +0100
User-Agent: KMail/1.7.1
References: <000a01c52569$9633d420$d27da8c0@piemm2>
In-Reply-To: <000a01c52569$9633d420$d27da8c0@piemm2>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503101416.59332.aragorn@tiscali.nl>
Delivered-To: 298859-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Thursday 10 March 2005 13:03, Dr. Reiner Pietrzak wrote:
> Comments/Problems: module disks seem to be broken. The cd-driver
> modules disk and the net-driver modules disk are scanned 100%
> (readability was checked on another Linux box). But installation of any
> modules failes with the message 'installation step fails'.

Please see the first news item at the top of the project page [1]. The 
daily built access floppies [2] should work.

[1] http://www.debian.org/devel/debian-installer/
[2] http://people.debian.org/~joeyh/d-i/images/daily/floppy/access/

If the access floppies are still not working after RC3 has been released, 
please send us a reminder to fix them.

> /var/log/syslog comments:
>
> kernel: attempt to access beyond end of device
> ...
> kernel: floppy0: disk absent or changed during operation
> ...
> kernel: EXT2-fs errror (device fd(2,0)): ext2_write_inode: unable to
> read inode-block - inode=nn block=n
>
> similar messages several times, it seems ext2 filesystems cannot be
> mounted on floppy disk.

I'm not sure if this is related or just an indication of a bad floppy.

Cheers,
FJP



Reply to: