[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#298871: marked as done (Sarge installer, installation reports [vmware])



Your message dated Thu, 10 Mar 2005 14:19:47 +0100
with message-id <200503101419.48391.aragorn@tiscali.nl>
and subject line Bug#298871: Sarge installer, installation reports [vmware]
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 10 Mar 2005 12:53:39 +0000
>From support@mc.neweb.ne.jp Thu Mar 10 04:53:39 2005
Return-path: <support@mc.neweb.ne.jp>
Received: from zf129061.ppp.dion.ne.jp (kit.wha.la) [222.1.129.61] 
	by spohr.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1D9NAY-0006oZ-00; Thu, 10 Mar 2005 04:53:39 -0800
Received: (qmail 20256 invoked by uid 0); 10 Mar 2005 21:53:34 +0900
Received: from unknown (HELO eagle) (default-support@192.168.0.11)
  by 192.168.0.30 with SMTP; 10 Mar 2005 21:53:34 +0900
Date: Thu, 10 Mar 2005 21:53:18 +0900
From: Kyosuke Takayama <support@mc.neweb.ne.jp>
To: submit@bugs.debian.org
Subject: Sarge installer, installation reports [vmware]
Message-Id: <20050310215318.0e9affc3.support@mc.neweb.ne.jp>
X-Mailer: Sylpheed version 1.0.2 (GTK+ 1.2.10; i686-pc-linux-gnu)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version:
http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20050309/sarge-i386-businesscard.iso
uname -a: Linux crow 2.4.27-2-686 #1 Thu Jan 20 11:10:41 JST 2005 i686 GNU/Linux
Date: 20050310

Machine: VMware on IBM Thinkpad X30
(HostOS: Debian sarge)
Processor: Mobile Intel(R) Pentium(R) III CPU - M  1066MHz
Memory: 96MB
Root Size/partition table: / 4.3GB
Output of lspci and lspci -n:
$ lspci
0000:00:00.0 Host bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 01)
0000:00:01.0 PCI bridge: Intel Corp. 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 01)
0000:00:07.0 ISA bridge: Intel Corp. 82371AB/EB/MB PIIX4 ISA (rev 08)
0000:00:07.1 IDE interface: Intel Corp. 82371AB/EB/MB PIIX4 IDE (rev 01)
0000:00:07.2 USB Controller: Intel Corp. 82371AB/EB/MB PIIX4 USB
0000:00:07.3 Bridge: Intel Corp. 82371AB/EB/MB PIIX4 ACPI (rev 08)
0000:00:0f.0 VGA compatible controller: VMWare Inc [VMWare SVGA II] PCI Display Adapter
0000:00:10.0 SCSI storage controller: BusLogic BT-946C (BA80C30) [MultiMaster 10] (rev 01)
0000:00:11.0 Ethernet controller: Advanced Micro Devices [AMD] 79c970 [PCnet32 LANCE] (rev 10)
0000:00:12.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 02)

$ lspci -n
0000:00:00.0 0600: 8086:7190 (rev 01)
0000:00:01.0 0604: 8086:7191 (rev 01)
0000:00:07.0 0601: 8086:7110 (rev 08)
0000:00:07.1 0101: 8086:7111 (rev 01)
0000:00:07.2 0c03: 8086:7112
0000:00:07.3 0680: 8086:7113 (rev 08)
0000:00:0f.0 0300: 15ad:0405
0000:00:10.0 0100: 104b:1040 (rev 01)
0000:00:11.0 0200: 1022:2000 (rev 10)
0000:00:12.0 0401: 1274:1371 (rev 02)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]

Comments/Problems:


---------------------------------------
Received: (at 298871-done) by bugs.debian.org; 10 Mar 2005 13:19:56 +0000
>From aragorn@tiscali.nl Thu Mar 10 05:19:56 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out3.tiscali.nl [195.241.79.178] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D9Na0-000797-00; Thu, 10 Mar 2005 05:19:56 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out3.tiscali.nl (Postfix) with ESMTP id A5FBC8010FFF;
	Thu, 10 Mar 2005 14:19:55 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: Kyosuke Takayama <support@mc.neweb.ne.jp>,
	298871-done@bugs.debian.org
Subject: Re: Bug#298871: Sarge installer, installation reports [vmware]
Date: Thu, 10 Mar 2005 14:19:47 +0100
User-Agent: KMail/1.7.1
References: <20050310215318.0e9affc3.support@mc.neweb.ne.jp>
In-Reply-To: <20050310215318.0e9affc3.support@mc.neweb.ne.jp>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503101419.48391.aragorn@tiscali.nl>
Delivered-To: 298871-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Thursday 10 March 2005 13:53, Kyosuke Takayama wrote:
> Package: installation-reports
>
> Debian-installer-version:
> http://cdimage.debian.org/pub/cdimage-testing/daily/i386/20050309/sarge
>-i386-businesscard.iso uname -a: Linux crow 2.4.27-2-686 #1 Thu Jan 20

Closing your installation report as the installation appears to have been 
a complete success :-)
Thank you for submitting the report.

Cheers,
FJP



Reply to: