[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#296923: marked as done (Installation Report: Sarge Netinst with base rc2 ISO)



Your message dated Thu, 10 Mar 2005 12:38:04 +0100
with message-id <200503101238.05379.aragorn@tiscali.nl>
and subject line Bug#296923: Installation Report:  Sarge Netinst with base rc2 ISO
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 25 Feb 2005 19:35:17 +0000
>From phew@velnet.com Fri Feb 25 11:35:17 2005
Return-path: <phew@velnet.com>
Received: from shawidc-mo1.cg.shawcable.net (pd4mo1so.prod.shaw.ca) [24.71.223.10] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D4lF6-0003A3-00; Fri, 25 Feb 2005 11:35:16 -0800
Received: from pd2mr1so.prod.shaw.ca
 (pd2mr1so-qfe3.prod.shaw.ca [10.0.141.110]) by l-daemon
 (Sun ONE Messaging Server 6.0 HotFix 1.01 (built Mar 15 2004))
 with ESMTP id <0ICH00GP6FQFTT00@l-daemon> for submit@bugs.debian.org; Fri,
 25 Feb 2005 12:35:03 -0700 (MST)
Received: from pn2ml8so.prod.shaw.ca ([10.0.121.152])
 by pd2mr1so.prod.shaw.ca (Sun ONE Messaging Server 6.0 HotFix 1.01 (built Mar
 15 2004)) with ESMTP id <0ICH000APFQELFC0@pd2mr1so.prod.shaw.ca> for
 submit@bugs.debian.org; Fri, 25 Feb 2005 12:35:03 -0700 (MST)
Received: from there (S010600055d06d1fc.vc.shawcable.net [24.80.175.74])
 by l-daemon (iPlanet Messaging Server 5.2 HotFix 1.18 (built Jul 28 2003))
 with SMTP id <0ICH00LC5FQEOW@l-daemon> for submit@bugs.debian.org; Fri,
 25 Feb 2005 12:35:02 -0700 (MST)
Date: Fri, 25 Feb 2005 10:45:02 -0800
From: root <phew@velnet.com>
Subject: Installation Report:  Sarge Netinst with base rc2 ISO
To: submit@bugs.debian.org
Reply-to: ewhite@iee.org
Message-id: <0ICH00LC6FQEOW@l-daemon>
MIME-version: 1.0
X-Mailer: KMail [version 1.3.2]
Content-type: text/plain; charset=iso-8859-1
Content-transfer-encoding: 8bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-7.4 required=4.0 tests=BAYES_00,FAKE_HELO_SHAW_CA,
	HAS_PACKAGE autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 



Package: installation-reports

Debian-installer-version: <Sarge Netinst with base rc2, 24 Feb 05, 
mirror.direct.ca? >
uname -a: <Linux phew 2.4.29 #1 Sat Feb 12 21:09:41 PST 2005 i586 unknown>
Date: <1000hrs Pacific, 25 Feb 05>
Method: <From CDROM >

Machine: <Generic Tower >
Processor: AMD K6-II 500MHz
Memory: 192 MB
Root Device: <IDE Maxtor DiamondMax10 200GB, 8MB Cache, 7200rpm>
Root Size/partition table: <Partition Table not read by installer.  Approx 
10MB /boot, 1 GB swap, 20GB / and 178GB /home>
Output of lspci and lspci -n:

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [ O]
Configure network HW:   [ O]
Config network:         [ O]
Detect CD:              [O ]
Load installer modules: [ O]
Detect hard drives:     [O ]
Partition hard drives:  [E ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ O]

Comments/Problems:

<Note that uname above is the system I'm writing you from, a Woody 
installation with later kernel.  The initial boot-up and autodetect sequences 
went very well.  Unfortunately, the partition table was not read by the 
partitioner, and the reported size of the disk was still at the 137GB limit.  
I did not understand the /dev structure to successfully use 
fdisk/cfdisk/sfdisk at the shell prompt.  Since I have already used the disk 
at apparently full capacity with an installation of Woody r2 using kernels 
2.4.29 and 2.4.20, I suspect a problem with the installer's partitioner or 
disk-recognizer.  However, my Woody system has not been stable using this 
disk so I can't rule out a hardware problem.>


Thank you for all your work, the new installer looks great.  If you can give 
me any pointers on this problem, I'd appreciate it.

Yours,

Eric White

---------------------------------------
Received: (at 296923-done) by bugs.debian.org; 10 Mar 2005 11:38:06 +0000
>From aragorn@tiscali.nl Thu Mar 10 03:38:06 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-out0.tiscali.nl [195.241.79.175] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D9LzS-0003BS-00; Thu, 10 Mar 2005 03:38:06 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by smtp-out0.tiscali.nl (Postfix) with ESMTP id 5E2BF80111CF;
	Thu, 10 Mar 2005 12:38:05 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: ewhite@iee.org, 296923-done@bugs.debian.org
Subject: Re: Bug#296923: Installation Report:  Sarge Netinst with base rc2 ISO
Date: Thu, 10 Mar 2005 12:38:04 +0100
User-Agent: KMail/1.7.1
References: <200503091750.32942.ewhite@iee.org>
In-Reply-To: <200503091750.32942.ewhite@iee.org>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200503101238.05379.aragorn@tiscali.nl>
Delivered-To: 296923-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Thursday 10 March 2005 02:50, Eric White wrote:
> Prior to replacing my motherboard, I was seeing ever-more-unpredictable
> behaviour from my system, so I am not convinced a bug actually existed.

Thank you for following up. Closing your report because of this.
Feel free to file a new report if you have any issues during a new 
installation.

Cheers,
FJP



Reply to: