[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re:Installation boot fails on ACER Travelmate 4002LMi

> I got an ACER Travelmate 4002LMi. Trying to install sarge I get to
> the boot prompt. Trying to boot I either get a grey screen (with kernel
> 2.4) or the process hangs at 
> ACPI:IRQ9 SCI: Edge set to level Trigger 
> (when using kernel 2.6). Also the options acpi=off, nodma, noapic and
> nolapic don't make a difference. Also typing "expert" makes the process
> hang at the mentioned line.
> I both tried to boot with the sarge netinstaller rc2 and a three weeks
> old CD 1 of the sarge CD-set. The results are the same.

Referring to my own report:
I managed to boot with the following options
linux26 vga=791 nolapic acpi=off
It took me quit a while to figure this out as the help menu of the installer only
recomends the boot option vga=771 which did't help in my case.
However the base installation did work ... until the first reboot. It hangs on the line:
 Linux agpgart interface* *v0.100 (c) Dave Jones
But that's another problem and I'm still trying to figure this out.
I was quite enthusiastic after my last install with the debian installer. Now, having tried it on 
ACER Travelmate 4002LMi I think there still some things that got to be improved.

Best regards,

> By the way: kanotix does boot when using the "acpi off, dma off"-mode.
> Output of lspci:
> 0000:00:00.0 Host bridge: Intel Corp. 82852/855GM Host Bridge (rev 02)
> 0000:00:00.1 System peripheral: Intel Corp. 855GM/GME GMCH Memory I/O
> Control Registers (rev 02)
> 0000:00:00.3 System peripheral: Intel Corp. 855GM/GME GMCH Configuration
> Process Registers (rev 02)
> 0000:00:01.0 PCI bridge: Intel Corp. 855GME GMCH Host-to-AGP Bridge
> (Virtual PCI-to-PCI) (rev 02)
> 0000:00:1d.0 USB Controller: Intel Corp. 82801DB/DBL/DBM
> (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #1 (rev 03)
> 0000:00:1d.1 USB Controller: Intel Corp. 82801DB/DBL/DBM
> (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #2 (rev 03)
> 0000:00:1d.2 USB Controller: Intel Corp. 82801DB/DBL/DBM
> (ICH4/ICH4-L/ICH4-M) USB UHCI Controller #3 (rev 03)
> 0000:00:1d.7 USB Controller: Intel Corp. 82801DB/DBM (ICH4/ICH4-M) USB
> 2.0 EHCI Controller (rev 03)
> 0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev 83)
> 0000:00:1f.0 ISA bridge: Intel Corp. 82801DBM LPC Interface Controller
> (rev 03)
> 0000:00:1f.1 IDE interface: Intel Corp. 82801DBM (ICH4) Ultra ATA
> Storage Controller (rev 03)
> 0000:00:1f.3 SMBus: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
> SMBus Controller (rev 03)
> 0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801DB/DBL/DBM
> (ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 03)
> 0000:00:1f.6 Modem: Intel Corp. 82801DB/DBL/DBM (ICH4/ICH4-L/ICH4-M)
> AC'97 Modem Controller (rev 03)
> 0000:01:00.0 VGA compatible controller: ATI Technologies Inc RV350
> [Mobility Radeon 9600 M10]
> 0000:02:02.0 Ethernet controller: Broadcom Corporation BCM4401 100Base-T
> (rev 01)
> 0000:02:04.0 Network controller: Intel Corp. PRO/Wireless 2200BG (rev
> 05)
> 0000:02:06.0 CardBus bridge: Texas Instruments: Unknown device 8031
> 0000:02:06.2 FireWire (IEEE 1394): Texas Instruments: Unknown device
> 8032
> 0000:02:06.3 Unknown mass storage controller: Texas Instruments: Unknown
> device 8033
> I think this problem might be identical with bug #292888.
> It was reported here: http://www.archivum.info/debian-boot%
> 40lists.debian.org/2005-01/msg01052.html
> But if I understand the following answer correctly, the bug has been
> closed again. 
> Joey Hess wrote:
> > Sarantos Kapidakis wrote:
> > > There is an incompatibility between the kernel and my hardhare.
> > > This prevents me booting on most normal ways - e.g. using knoppix or
> > > Debian default boot methods.
> > > I managed to boot knoppix, using the failsafe option.
> > > Debian should also have a way to omit utilizing some of my hardware,
> > > to help the system boot on kernel incompatibilities.
> > 
> > The installer does. Type "expert" at the boot prompt and you will be
> > prompted for which hardware drivers to load. Or are you talking only about
> > problems after the base system is installed, such as your i810_audio
> > problem?
> > 
> > > In order to be able to boot later, I had to prohibit loading the i810_audio module.
> > > Every time Debian rebuilds the modules.conf file, my system is not bootable, and I have to boot using knoppix to correct this (alias i810_audio off).
> > 
> > A comment at the top of /etc/modules.conf explains that you should not
> > edit the file directly and what to do instead.
> > 
> > -- 
> > see shy jo
> As already mentioned above typing "expert" doesn't help in my case.
> I already wrote this report as an answer to the original bug report (on
> list). As it didn't appear on this list, I write directly to the list.
> Sorry if somebody should receive this report twice.
> ______________________________________________________________________

Reply to: