[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#297740: base-installer: sparc32 kernels not usable for sparc64

Package: base-installer
Version: 1.17
Severity: normal

According to Jurij Smakov, sparc32 kernels are not usable on a sparc64.
> I'm fairly sure that any sparc32 kernel will not work on sparc64 (I've
> installed one once accidentally on my Ultra, and it didn't work).
> sparc64-smp kernels should be fine on UP, as far as I know. And yes,
> sparc32-smp is not useable at the moment.

I think one reason is that sparc32 kernels are configured without PCI
support and sparc64 machines need that.

-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (990, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-13.0501-1
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

Reply to: