[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#295470: marked as done (bug report)



Your message dated Wed, 16 Feb 2005 02:39:35 +0100
with message-id <200502160239.35700.aragorn@tiscali.nl>
and subject line Bug#295470: bug report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 16 Feb 2005 01:02:23 +0000
>From edn2.3850a389@bluebottle.com Tue Feb 15 17:02:23 2005
Return-path: <edn2.3850a389@bluebottle.com>
Received: from bluebottle-fe0.bluebottle.com [67.107.78.242] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D1DaB-0004OJ-00; Tue, 15 Feb 2005 17:02:23 -0800
Received: from [192.168.0.2] (ool-182df729.dyn.optonline.net [24.45.247.41])
        (edn2@bluebottle.com, authenticated bits=0)
        by bluebottle-fe0.bluebottle.com (8.12.11/8.12.11) with ESMTP id j1G12I3m027869
        (version=TLSv1/SSLv3 cipher=RC4-MD5 bits=128 verify=NO)
        for <submit@bugs.debian.org>; Tue, 15 Feb 2005 19:02:21 -0600
Message-ID: <42129B91.1080703@bluebottle.com>
Date: Tue, 15 Feb 2005 20:02:09 -0500
From: Dwayne Nelson <edn2@bluebottle.com>
User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: bug report
Content-Type: text/plain; charset=ISO-8859-1; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 

  20051214
  http://cdimage.debian.org/pub/cdimage-testing/daily/i386/current/sarge-i386-netinst.iso 

uname -a: <The result of running uname -a on a shell prompt>

  N/A

Date: <Date and time of the install>

  20050215, 7:30 PM

Method: <How did you install?  What did you boot off?  If network
      install, from where?  Proxied?>

  Booted from CD (above)

Machine: <Description of machine (eg, IBM Thinkpad R32)>

  ASUS A7N8X-Deluxe

Processor:

  Athlon XP 2500+ (333)

Memory:

  2 x 256, 1 x 512 Corsair 3200

Root Device: <IDE?  SCSI?  Name of device?>

  IDE

Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
Output of lspci and lspci -n:

  N/A

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O] (takes a long time for ide-detect)
Load installer modules: [O]
Detect hard drives:     [O] (doesn't like SATA ... so I used my IDE)
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [E]
Install boot loader:    [ ]
Reboot:                 [ ]

Comments/Problems:

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Got to a point where it said "retreiving ipchains" and locked up.  
It is fairly random though ... locking up at random times.  I do
not think it is the machine because the machine runs Mandrake 10.1
and Windows XP fine.

The next time I tried, it got much further - installing the base
system, the boot loader, and rebooting ... then locking up as it
was downloading packages (item 32 - libmagic).


---------------------------------------
Received: (at 295470-done) by bugs.debian.org; 16 Feb 2005 01:39:53 +0000
>From aragorn@tiscali.nl Tue Feb 15 17:39:53 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-b2c.tiscali.nl (ha-smtp1.tiscali.nl) [195.241.80.19] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1D1EAT-00022d-00; Tue, 15 Feb 2005 17:39:53 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [195.240.184.66])
	by ha-smtp1.tiscali.nl (Postfix) with ESMTP id A1FC7976F95
	for <295470-done@bugs.debian.org>; Wed, 16 Feb 2005 02:39:22 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: 295470-done@bugs.debian.org
Subject: Re: Bug#295470: bug report
Date: Wed, 16 Feb 2005 02:39:35 +0100
User-Agent: KMail/1.7.1
References: <42129B91.1080703@bluebottle.com>
In-Reply-To: <42129B91.1080703@bluebottle.com>
MIME-Version: 1.0
Content-Type: text/plain;
  charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200502160239.35700.aragorn@tiscali.nl>
Delivered-To: 295470-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02
X-Spam-Level: 

On Wednesday 16 February 2005 02:02, Dwayne Nelson wrote:
> Got to a point where it said "retreiving ipchains" and locked up.
> It is fairly random though ... locking up at random times.  I do
> not think it is the machine because the machine runs Mandrake 10.1
> and Windows XP fine.
>
> The next time I tried, it got much further - installing the base
> system, the boot loader, and rebooting ... then locking up as it
> was downloading packages (item 32 - libmagic).

Dwayne came to #d-boot at the same time as submitting this report :-/
Installation seems to be going well with 2.6 kernel. Therefore closing 
this report.

Cheers,
FJP



Reply to: