[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#294570: Package: installation-reports

Package: installation-reports

Debian-installer-version: RC2 netinst i386
uname -a: Linux capo 2.6.10 #2 SMP Mon Feb 7 21:10:49 CET 2005 i686 GNU/Linux (note: i immediately upgraded the kernel from the shipped expert26 kernel after installation)
Date: Sunday 6 February 2005
Method: Installed from the downloaded iso, but pointed it to to internet mirror sites as soon as the installer allowed me. I'm using ftp.nl.debian.org .

Machine: Custom-built P4 webserver, Asus P4P800 SE motherboard
Processor: P4 3.00 GHz (HT)
Memory: 2 GB (4x 512 MB kingston)
Root Device: Software raid1 made of two 10k rpm 37 GB WD raptors connected by SATA. Raid was created by the installer
Root Size/partition table: 35 GB root (/) for all files, 1.5 GB swap
Output of lspci and lspci -n:
0000:00:00.0 Host bridge: Intel Corp. 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
0000:00:01.0 PCI bridge: Intel Corp. 82865G/PE/P PCI to AGP Controller (rev 02)
0000:00:1d.0 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #1 (rev 02)
0000:00:1d.1 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #2 (rev 02)
0000:00:1d.2 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #3 (rev 02)
0000:00:1d.3 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB UHCI #4 (rev 02)
0000:00:1d.7 USB Controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev c2)
0000:00:1f.0 ISA bridge: Intel Corp. 82801EB/ER (ICH5/ICH5R) LPC Bridge (rev 02)
0000:00:1f.1 IDE interface: Intel Corp. 82801EB/ER (ICH5/ICH5R) Ultra ATA 100 Storage Controller (rev 02)
0000:00:1f.2 RAID bus controller: Intel Corp. 82801EB (ICH5R) SATA (cc=RAID) (rev 02)
0000:00:1f.3 SMBus: Intel Corp. 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
0000:02:05.0 Ethernet controller: Marvell Technology Group Ltd. Yukon Gigabit Ethernet 10/100/1000Base-T Adapter (rev 13)
0000:02:0b.0 VGA compatible controller: Cirrus Logic GD 5446 (rev 45)

0000:00:00.0 0600: 8086:2570 (rev 02)
0000:00:01.0 0604: 8086:2571 (rev 02)
0000:00:1d.0 0c03: 8086:24d2 (rev 02)
0000:00:1d.1 0c03: 8086:24d4 (rev 02)
0000:00:1d.2 0c03: 8086:24d7 (rev 02)
0000:00:1d.3 0c03: 8086:24de (rev 02)
0000:00:1d.7 0c03: 8086:24dd (rev 02)
0000:00:1e.0 0604: 8086:244e (rev c2)
0000:00:1f.0 0601: 8086:24d0 (rev 02)
0000:00:1f.1 0101: 8086:24db (rev 02)
0000:00:1f.2 0104: 8086:24df (rev 02)
0000:00:1f.3 0c05: 8086:24d3 (rev 02)
0000:02:05.0 0200: 11ab:4320 (rev 13)
0000:02:0b.0 0300: 1013:00b8 (rev 45)

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]


I had some issues with getting software raid to work at first, but after a bit of playing i got it all working. If there's some good documentation provided for this it should be ok. Also there should be a note that lilo has to be installed on the RAID devices and on the actual disks itself. Took me several tries of entering sda/sdb and it's partitions to figure that out.
Also, the kernel module detection detects too much modules, and a few of them fail to load. Those modules appear to be general modules (i have no exact names of them), and everything worked well without them loaded though.
Good job on this installer! It's really a good thing :)

Reply to: