[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#293440: marked as done (Debian Sarge RC2 Installation report)

Your message dated Thu, 3 Feb 2005 19:40:19 +0100
with message-id <200502031940.19527.aragorn@tiscali.nl>
and subject line Bug#293440: Debian Sarge RC2 Installation report
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 3 Feb 2005 12:43:30 +0000
>From al_genius@yahoo.it Thu Feb 03 04:43:30 2005
Return-path: <al_genius@yahoo.it>
Received: from ms007msg.fastweb.it [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CwgKY-0003Cv-00; Thu, 03 Feb 2005 04:43:30 -0800
Received: from [] ( by ms007msg.fastweb.it (
        id 41FFAE600004098F for submit@bugs.debian.org; Thu, 3 Feb 2005 13:42:59 +0100
Message-ID: <[🔎] 42021C56.3020605@yahoo.it>
Date: Thu, 03 Feb 2005 13:43:02 +0100
From: Albertalli Luca <al_genius@yahoo.it>
User-Agent: Mozilla Thunderbird 1.0 (Windows/20041206)
X-Accept-Language: it, it-it, en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Debian Sarge RC2 Installation report
Content-Type: text/plain; charset=ISO-8859-15; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

Package: installation-reports

Debian-installer-version: Debian Sarge RC2
uname -a: 
Date: 03 February 2005 13:20
Method: Install From the Official "netinst CD image" of Debian Sarge RC2

Machine: Santech A1760CR (Compal CL56)
Processor: Intel Pentium Mobile 755 (2.0 GHz)
Memory: 2x512 MByte Kingstone DDR2700
Root Device: IDE - IBM/Hitachi Travelstar E7K60 - 60 GByte
Graphic Device: Ati Mobile Radeon 9700 - 128 Mb Ram
Root Size/partition table: None
Output of lspci and lspci -n: None

Base System Installation Checklist:
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Initial boot worked:    [E]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]


After Booting from the Cd appear the BootPrompt. The Debian Logo is deformed but still 
possible to procede. After booting the Kernel (also using the linux26 flavour) appear 
a black screen and nothing more. There's no Cd or HDD work. Nothing.

Received: (at 293440-done) by bugs.debian.org; 3 Feb 2005 18:40:50 +0000
>From aragorn@tiscali.nl Thu Feb 03 10:40:50 2005
Return-path: <aragorn@tiscali.nl>
Received: from smtp-b2c.tiscali.nl (ha-smtp1.tiscali.nl) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CwluL-00041S-00; Thu, 03 Feb 2005 10:40:50 -0800
Received: from strider.fjphome.nl (195-240-184-66-mx.xdsl.tiscali.nl [])
	by ha-smtp1.tiscali.nl (Postfix) with ESMTP id 327228FA25D
	for <293440-done@bugs.debian.org>; Thu,  3 Feb 2005 19:40:19 +0100 (CET)
From: Frans Pop <aragorn@tiscali.nl>
To: 293440-done@bugs.debian.org
Subject: Re: Bug#293440: Debian Sarge RC2 Installation report
Date: Thu, 3 Feb 2005 19:40:19 +0100
User-Agent: KMail/1.7.1
References: <[🔎] 42021C56.3020605@yahoo.it> <[🔎] 200502031403.33086.aragorn@tiscali.nl> <[🔎] 42026838.60803@yahoo.it>
In-Reply-To: <[🔎] 42026838.60803@yahoo.it>
MIME-Version: 1.0
Content-Type: text/plain;
Content-Transfer-Encoding: 7bit
Content-Disposition: inline
Message-Id: <200502031940.19527.aragorn@tiscali.nl>
Delivered-To: 293440-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2005_01_02 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2005_01_02

On Thursday 03 February 2005 19:06, Albertalli Luca wrote:
> I've solved the problem. I've used 'debian-installer/framebuffer=false'
> and 'debian-installer/probe/usb=false'. I've no idea about the usb
> probe because I've tried with and without the usb mouse plugged-in. But
> I've solved the problem and this is what I want.
> Thanks for the help and I'll hope my experience help other user.

Closing the report as the problem is fixed.


Reply to: