[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#253460: Installation-Report

Package: installation-reports
Debian-installer-version: http://debian.uchicago.edu/debian/dists/sarge/main/installer-i386/beta4/images/floppy/
uname -a: Unavailable at this time.
Date: 6/3/2004.
Method: Floppy boot to network install.
Machine: Compaq Prolinea, Compaq Deskpro, Packard Bell 5200
Processor: Pentium 60, 133, 166
Memory: 16-48MB
Root Device: <IDE>
Root Size/partition table: <Feel free to paste the full partition
      table, with notes on which partitions are mounted where.>
Output of lspci:
Base System Installation Checklist:
Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [E]
Load installer modules: [O]
Detect hard drives:     [E]
Partition hard drives:  [E]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it
Tried to use floppy install on older Pentium-based systems (CD boot not supported).  Would get to the point of partitioning the disks, but no disks were identified.  Tried doing floppy to IDE CD, CD not detected … continued using NIC and ended at partitioning again.  Tried doing floppy to USB CD, CD not detected … continued using NIC and ended at partitioning again.  Reluctant to purchase USB Key and/or setup PXE boot environment at this time, though PXE boot is the ultimate goal.
CD install on a system supporting bootable CDs was fast and easy.


R. Seiji



Reply to: