[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#238307: marked as done (failes to configure network card that worked with an older version of the installer)



Your message dated Tue, 11 May 2004 09:18:59 -0400
with message-id <20040511131859.GB26816@kitenet.net>
and subject line FWD: RE: retry with beta4?
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 6 Mar 2004 02:29:53 +0000
>From mason_thomas@hotmail.com Fri Mar 05 18:29:53 2004
Return-path: <mason_thomas@hotmail.com>
Received: from bay1-f96.bay1.hotmail.com (hotmail.com) [65.54.245.96] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AzRZZ-0002lY-00; Fri, 05 Mar 2004 18:29:53 -0800
Received: from mail pickup service by hotmail.com with Microsoft SMTPSVC;
	 Fri, 5 Mar 2004 17:16:48 -0800
Received: from 130.50.23.2 by by1fd.bay1.hotmail.msn.com with HTTP;
	Sat, 06 Mar 2004 01:16:48 GMT
X-Originating-IP: [130.50.23.2]
X-Originating-Email: [mason_thomas@hotmail.com]
X-Sender: mason_thomas@hotmail.com
From: "Mason Thomas" <mason_thomas@hotmail.com>
To: submit@bugs.debian.org
Bcc: 
Subject: Debian installer fails on Thinkpad 560x
Date: Fri, 05 Mar 2004 17:16:48 -0800
Mime-Version: 1.0
Content-Type: text/plain; format=flowed
Message-ID: <BAY1-F96TmIClmpcQAB00002a44@hotmail.com>
X-OriginalArrivalTime: 06 Mar 2004 01:16:48.0984 (UTC) FILETIME=[B2F6E580:01C40318]
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_05 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_03_05
X-Spam-Level: 

Package: installation-reports

Debian-installer-version: 20040304 build from Joey Hess' directory
uname -a: n/a
Date: March 4, 2004
Method: attempted net install from floppies

Machine: IBM Thinkpad 560x
Processor: i586
Memory: 64MB
Root Device: 4GB IDE internal drive
Root Size/partition table: n/a
Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [ O]
Configure network HW:   [ E]
Config network:         [ ]
Detect CD:              [ ]
Load installer modules: [ ]
Detect hard drives:     [ ]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [ ]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it

Comments/Problems:

I downloaded the installer floppies from J. Hess' daily build directory on 
20040304. The floppies load up OK (by the way, the splash screen looks very 
professional, and is a nice way to initially confront the user). I did not 
need to specify any boot parameters (even though there is a recommendation 
to specify "floppy=thinkpad").

The installer is not able to recognize my ethernet card. I have an Etherlink 
III PCMCIA card. Normally this is recognized by Linux with the 3c589_cs 
module, but even if I choose that in the Network setup menu, it is not 
recognized. I also tried specifying "irq=9 io=0x300" on the parameter line 
(derived from a working Debian install), but that does not work either. I 
tried a number of other network modules (including "not listed"), but none 
of them worked.

As an additional bit of information: I had earlier tried to use the 
semi-official installer floppy images from 20040204. These had no problem 
automatically detecting my PCMCIA network card, and I was able to download 
the full installer with them. (Unfortunately, I could not install the base 
system with them due to "Debootstrap Error Failed getting Releasefile 
http://ftp.us.debian.org/debian//dists//Release."; even though it had earlier 
downloaded the installer!)

Hope this information helps to improve the installer.

-Mason

_________________________________________________________________
Store more e-mails with MSN Hotmail Extra Storage ? 4 plans to choose from! 
http://click.atdmt.com/AVE/go/onm00200362ave/direct/01/


---------------------------------------
Received: (at 238307-done) by bugs.debian.org; 11 May 2004 13:20:21 +0000
>From joey@kitenet.net Tue May 11 06:20:21 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [64.62.161.42] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BNXBF-000081-00; Tue, 11 May 2004 06:20:21 -0700
Received: from dragon.kitenet.net (unknown [66.168.94.250])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id C4C8917DFA
	for <238307-done@bugs.debian.org>; Tue, 11 May 2004 13:20:20 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id B3AB16E4EC; Tue, 11 May 2004 09:18:59 -0400 (EDT)
Date: Tue, 11 May 2004 09:18:59 -0400
From: Joey Hess <joeyh@debian.org>
To: 238307-done@bugs.debian.org
Subject: FWD: RE: retry with beta4?
Message-ID: <20040511131859.GB26816@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="WYTEVAkct0FjGQmd"
Content-Disposition: inline
User-Agent: Mutt/1.5.6i
Delivered-To: 238307-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
	version=2.60-bugs.debian.org_2004_03_25
X-Spam-Level: 
X-CrossAssassin-Score: 1


--WYTEVAkct0FjGQmd
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

----- Forwarded message from Mason Thomas <mason_thomas@hotmail.com> -----

=46rom: Mason Thomas <mason_thomas@hotmail.com>
Date: Mon, 10 May 2004 21:26:25 -0700
To: joeyh@debian.org, 238307@bugs.debian.org
Subject: RE: retry with beta4?




>From: Joey Hess <joeyh@debian.org>
>To: 238307@bugs.debian.org, Mason Thomas <mason_thomas@hotmail.com>
>Subject: retry with beta4?
>Date: Fri, 7 May 2004 23:54:05 -0400
>
>You reported that a daily build of the installer failed to find your
>pcmcia ethernet card. Could you try it again with beta4 of the
>installer?
>
>--
>see shy jo

Yes, beta4 of the installer correctly detects my PCMCIA ethernet card. You=
=20
may close this bug.

Nice job!

-Mason

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar ? get it now!=20
http://toolbar.msn.com/go/onm00200415ave/direct/01/


----- End forwarded message -----

--=20
see shy jo

--WYTEVAkct0FjGQmd
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAoNLDd8HHehbQuO8RAsvsAJ93hCEfLPkga7OhJINZaraBUIdaQwCgwHCB
iFc49DqQfe3HzcrDm1oQKQY=
=UHyj
-----END PGP SIGNATURE-----

--WYTEVAkct0FjGQmd--



Reply to: