[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#231361: marked as done (Problem in boot loader installation with beta2 network installer)

Your message dated Sun, 8 Feb 2004 16:56:36 -0500
with message-id <20040208215636.GE26045@squee.verizon.net>
and subject line This Installation Report Has Been Processed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 6 Feb 2004 02:28:08 +0000
>From roadmr@entropia.com.mx Thu Feb 05 18:28:08 2004
Return-path: <roadmr@entropia.com.mx>
Received: from dsl-201-128-115-152.prod-infinitum.com.mx (localhost.localdomain) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Aoviw-0004Fw-00; Thu, 05 Feb 2004 18:28:07 -0800
Received: from localhost (localhost.localdomain [])
	by localhost.localdomain (8.12.8/8.12.8) with ESMTP id i162S1Dh001046
	for <submit@bugs.debian.org>; Thu, 5 Feb 2004 20:28:03 -0600
Date: Thu, 5 Feb 2004 20:28:01 -0600 (CST)
From: "Ing. Daniel Manrique" <roadmr@entropia.com.mx>
X-X-Sender: roadmr@localhost.localdomain
To: submit@bugs.debian.org
Subject: Problem in boot loader installation with beta2 network installer
Message-ID: <[🔎] Pine.LNX.4.44.0402052025500.1045-100000@localhost.localdomain>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports
Debian-installer-version: beta2 (dated 20040102 from :
uname -a: Linux debian 2.4.22-1-i386 #9 Sat Oct 4 14:30:39 EST 2003 i386 unknown
(this is the installer's kernel)
Date: 20040205 19:29 CST
Method: Network installation. Booted from mentioned floppy images which
were written fo floppy disks. Rest of packages downloaded from a mirror. 
Tried both mexican mirror (nisamox.fciencias.unam.mx) and us mirrors 
(wuarchive.wustl.edu and ftp.debian.org).
Machine: Assembled (no-name) K7 system with VIA KM266 chipset.
Processor: AMD Duron 1.2 GHz
Memory: 512 MB DDR RAM
Root Device:  20 GB IDE Hard Disk (Quantum Fireball LCT 22) on primary 
master (/dev/hda).
Root Size/partition table: 

Output of lspci:

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [ didn't try, it's a network install]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [O]
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [E]
Reboot:                 [E]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


When installing boot loader (LILO) it tries to install it here:


I press ENTER and then it brings me to the main menu, as if something 
had failed. Yet there's no indication as to what was the problem or even 
if there was a problem.

If I try to select "finish installation and reboot" Im sent again to the 
lilo installation dialog box, with the same results.

My only choice is to "reboot the system", after which it starts LILO and
boots a kernel (hey, LILO installed correctly so why was the installation
not finished successfully?). Since I missed the "finish configuring
system" step, I have no root password and am unable to use the system.

ALso tried installing grub it asks for a device to install grub on, I use 
hd0 it displays "running grub-install (hd0) and then brings me back to the 
main menu. If I try choosing "finish installation and reboot" it again 
asks to install LILO.

Strangely, if I reboot again, I get the grub prompt; grub itself was 
installed correctly but I get no menu (the default menu.lst file is 
empty!) and I'd have to enter all the commands to boot the system 

<Description of the install, in prose, and any thoughts, comments
      and ideas you had during the initial install.>

Received: (at 231361-done) by bugs.debian.org; 8 Feb 2004 21:56:37 +0000
>From naughtynus@verizon.net Sun Feb 08 13:56:37 2004
Return-path: <naughtynus@verizon.net>
Received: from out002pub.verizon.net (out002.verizon.net) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Apwur-0001Ye-00; Sun, 08 Feb 2004 13:56:37 -0800
Received: from squee ([]) by out002.verizon.net
          (InterMail vM. 201-253-122-130-106-20030910) with ESMTP
          id <20040208215636.CWN23576.out002.verizon.net@squee>
          for <231361-done@bugs.debian.org>; Sun, 8 Feb 2004 15:56:36 -0600
Received: by squee (Postfix, from userid 1000)
	id 379F046E8B; Sun,  8 Feb 2004 16:56:36 -0500 (EST)
Date: Sun, 8 Feb 2004 16:56:36 -0500
From: David Nusinow <david_nusinow@verizon.net>
To: 231361-done@bugs.debian.org
Subject: This Installation Report Has Been Processed
Message-ID: <20040208215636.GE26045@squee.verizon.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/
X-Authentication-Info: Submitted using SMTP AUTH at out002.verizon.net from [] at Sun, 8 Feb 2004 15:56:36 -0600
Delivered-To: 231361-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

Thank you. This installation report has been processed and will be dealt
with in the appropriate part of debian-installer. Thanks for testing!

Reply to: