[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#230842: marked as done (/etc/resolv.conf doesn't contain "domain ..." after install)



Your message dated Sun, 8 Feb 2004 14:08:21 -0500
with message-id <20040208190821.GX26045@squee.verizon.net>
and subject line This Installation Report Has Been Processed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 2 Feb 2004 20:30:07 +0000
>From ogi@fmi.uni-sofia.bg Mon Feb 02 12:30:07 2004
Return-path: <ogi@fmi.uni-sofia.bg>
Received: from proxy.fmi.uni-sofia.bg (smtp.fmi.uni-sofia.bg) [62.44.101.9] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Ankhr-0004KR-00; Mon, 02 Feb 2004 12:30:07 -0800
Received: from fmi.uni-sofia.bg ([62.44.101.57])
	by smtp.fmi.uni-sofia.bg
	for submit@bugs.debian.org;
	Mon, 2 Feb 2004 22:29:40 +0200
Message-ID: <401EB340.6050806@fmi.uni-sofia.bg>
Date: Mon, 02 Feb 2004 22:29:52 +0200
From: Ognyan Kulev <ogi@fmi.uni-sofia.bg>
Organization: Faculty of Mathematics and Informatics
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6b) Gecko/20031221 Thunderbird/0.4
X-Accept-Language: en-us, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: /etc/resolv.conf doesn't contain "domain ..." after install
X-Enigmail-Version: 0.82.5.0
X-Enigmail-Supports: pgp-inline, pgp-mime
Content-Type: text/plain; charset=us-ascii; format=flowed
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_02_01
X-Spam-Level: 

Package: installation-reports

I installed Debian unstable using debian-installer, snapshot 2004-02-01 
as found in 
http://people.debian.org/cdimage/testing/sid_d-i/netinst/i386/20040201/ .

After installation finish, /etc/resolv.conf didn't contain my domain as 
directive "domain ...".  In fact, I don't remember I've ever typed that 
domain during debian-installer

Regards,
ogi


---------------------------------------
Received: (at 230842-done) by bugs.debian.org; 8 Feb 2004 19:08:22 +0000
>From naughtynus@verizon.net Sun Feb 08 11:08:22 2004
Return-path: <naughtynus@verizon.net>
Received: from out004pub.verizon.net (out004.verizon.net) [206.46.170.142] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ApuI2-0001K2-00; Sun, 08 Feb 2004 11:08:22 -0800
Received: from squee ([151.199.37.226]) by out004.verizon.net
          (InterMail vM.5.01.06.06 201-253-122-130-106-20030910) with ESMTP
          id <20040208190821.ZOSX8186.out004.verizon.net@squee>
          for <230842-done@bugs.debian.org>; Sun, 8 Feb 2004 13:08:21 -0600
Received: by squee (Postfix, from userid 1000)
	id 1933246DAA; Sun,  8 Feb 2004 14:08:21 -0500 (EST)
Date: Sun, 8 Feb 2004 14:08:21 -0500
From: David Nusinow <david_nusinow@verizon.net>
To: 230842-done@bugs.debian.org
Subject: This Installation Report Has Been Processed
Message-ID: <20040208190821.GX26045@squee.verizon.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.5.1+cvs20040105i
X-Authentication-Info: Submitted using SMTP AUTH at out004.verizon.net from [151.199.37.226] at Sun, 8 Feb 2004 13:08:21 -0600
Delivered-To: 230842-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 
	version=2.60-bugs.debian.org_2004_02_01
X-Spam-Level: 

Thank you. This installation report has been processed and will be dealt
with in the appropriate part of debian-installer. Thanks for testing!



Reply to: