[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220476: marked as done (kbd-chooser: make keyboard layout choosable on default priority)

Your message dated Thu, 5 Feb 2004 20:48:53 -0500
with message-id <20040206014853.GA11367@kitenet.net>
and subject line closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 10 Nov 2003 23:46:38 +0000
>From lintux@debian.org Mon Nov 10 17:46:37 2003
Return-path: <lintux@debian.org>
Received: from cc78409-a.hnglo1.ov.home.nl (catnet.kabel.utwente.nl) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AJLjx-0007lV-00; Mon, 10 Nov 2003 17:46:37 -0600
Received: by catnet.kabel.utwente.nl (Postfix, from userid 500)
	id 38A6623884; Tue, 11 Nov 2003 00:46:36 +0100 (CET)
Date: Tue, 11 Nov 2003 00:46:36 +0100
From: Wilmer van der Gaast <lintux@debian.org>
To: submit@bugs.debian.org
Subject: Installation report
Message-ID: <20031110234636.GB30749@gaast.net>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
X-Operating-System: Linux 2.4.22-ac4 on a i686
User-Agent: Mutt/1.5.4i
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-4.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_11_9 (

Package: installation-reports
Priority: normal


Debian-installer-version: http://gluck.debian.org/cdimage/testing/netinst/i386/beta-1/sarge-i386-businesscard.iso (9 nov 2003 16:43)
uname -a: vmlinuz-2.4.22-1-386 (can't run uname -a, already booted back
          to my normal Debian install)
Date: 10 november 2003
Method: Booted from CD, just pushed ENTER on the boot prompt.
        Couldn't choose a good mirror.

Machine: Clone
Processor: AMD Athlon XP 1700+
Memory: 512 MB
Root Device: IDE, Maxtor 6L080J4
Root Size/partition table: 

   Device Boot      Start         End      Blocks   Id  System
/dev/hdb1   *           1        1275    10240240+  83  Linux
Partition 1 does not end on cylinder boundary.
/dev/hdb2            1276        1912     5116702+   7  HPFS/NTFS
/dev/hdb3            3825        9733    47456640    5  Extended
Partition 3 does not end on cylinder boundary.
/dev/hdb5            3825        5100    10240240+  83  Linux
/dev/hdb6            6502        9733    25951936+  83  Linux
/dev/hdb7            5100        5106       52825+  82  Linux swap
/dev/hdb8            5107        5361     2048256   83  Linux         <=- mounted as root

Haven't touched any of the other partitions. This disk will be sent to
Maxtor for RMA soon, so I just used it for this test as long as the
thing is still alive.

Output of lspci:

00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]
00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]
00:06.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
00:09.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge
00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE (rev 06)
00:11.2 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.3 USB Controller: VIA Technologies, Inc. USB (rev 1b)
00:11.4 USB Controller: VIA Technologies, Inc. USB (rev 1b)
01:00.0 VGA compatible controller: Matrox Graphics, Inc. MGA G400 AGP (rev 85)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [O]
Config network:         [O]
Detect CD:              [O]
Load installer modules: [O]
Detect hard drives:     [O]
Partition hard drives:  [ ] -- left the partitions as they were, 
Create file systems:    [O]
Mount partitions:       [O]
Install base system:    [O]
Install boot loader:    [O]
Reboot:                 [O]
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it


Ok. Some things I found:

First time I tried, it hanged on the Packages.gz download. Or at least,
it seemed so. Couldn't check the wget cmdline in ps auxwww (w doesn't
work, unfortunately, but apart from that BusyBox (with cmdline history)
rocks!), so I catted /proc/`pidof wget`/cmdline and saw there was a
slash missing in http://ftp.us.debian.orgdebian/bla.... AFAIK the slash
should be there. (http://hostname and path can't be separate arguments,
can they?) Allowing me to choose a closer mirror would've been nice btw.

Second time I tried, everything went better. I picked the Dutch language
from the list, and noticed that it also assumes a Dutch keyboard then. I
can tell you, Dutch keyboards still exist over here, but there are less
Dutch keyboards than Debian users in this country. Please change that
default, or better, let the user pick a layout.

The only other problem I can remember is the timezone configuration. I
picked Europe and then got a lot of cities/countries, but no Amsterdam.
Didn't really look like Europe at all. In the end I found out Amsterdam
lies in Australia these days. ;-)

One small wishlist/hint: In the list of partitions, I chose "Continue"
because I thought it was finished. Obviously, that was the wrong choice,
and now the installer was asking me what to do with hda1. Fortunately I
was still smart/awake enough to press Cancel. Maybe it would be nice to
put a list of the partitions the program is going to touch in the Finish
window, as a final warning to the user.

Anyway, looks quite good! Not yet ready, but certainly a lot better than
the d-i I tested a couple (4 IIRC) of months ago.

Wilmer van der Gaast.

+-------- .''`.     - -- ---+  +        - -- --- ---- ----- ------+
| lintux : :'  :  lintux.cx |  | OSS Programmer   www.bitlbee.org |
|   at   `. `~'  debian.org |  | www.algoritme.nl   www.lintux.cx |
+--- -- -  ` ---------------+  +------ ----- ---- --- -- -        +

Received: (at 220124-done) by bugs.debian.org; 6 Feb 2004 01:49:07 +0000
>From joey@kitenet.net Thu Feb 05 17:49:07 2004
Return-path: <joey@kitenet.net>
Received: from kitenet.net [] (postfix)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Aov7D-0002Jd-00; Thu, 05 Feb 2004 17:49:07 -0800
Received: from dragon.kitenet.net (unknown [])
	(using TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits))
	(Client CN "Joey Hess", Issuer "Joey Hess" (verified OK))
	by kitenet.net (Postfix) with ESMTP id 6AEAE17F4E
	for <220124-done@bugs.debian.org>; Fri,  6 Feb 2004 01:49:06 +0000 (GMT)
Received: by dragon.kitenet.net (Postfix, from userid 1000)
	id 129216E30C; Thu,  5 Feb 2004 20:48:54 -0500 (EST)
Date: Thu, 5 Feb 2004 20:48:53 -0500
From: Joey Hess <joeyh@debian.org>
To: 220124-done@bugs.debian.org
Subject: closing
Message-ID: <20040206014853.GA11367@kitenet.net>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="Kj7319i9nmIyA2yE"
Content-Disposition: inline
User-Agent: Mutt/
Delivered-To: 220124-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

This bug was fixed long ago.

see shy jo

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.4 (GNU/Linux)



Reply to: