[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#226728: marked as done (Install report 2003/01/06 (wvdial bug))

Your message dated Wed, 4 Feb 2004 18:48:48 +0100
with message-id <20040204174848.GJ10244@mykerinos>
and subject line Installation report categorized
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 8 Jan 2004 02:35:42 +0000
>From dougsk@gmx.de Wed Jan 07 20:35:41 2004
Return-path: <dougsk@gmx.de>
Received: from imap.gmx.net (mail.gmx.net) [] 
	by master.debian.org with smtp (Exim 3.35 1 (Debian))
	id 1AeKqN-0002TR-00; Wed, 07 Jan 2004 15:03:59 -0600
Received: (qmail 23385 invoked by uid 0); 7 Jan 2004 21:03:58 -0000
Received: from by www8.gmx.net with HTTP;
	Wed, 7 Jan 2004 22:03:58 +0100 (MET)
Date: Wed, 7 Jan 2004 22:03:58 +0100 (MET)
From: "Doug Sk" <dougsk@gmx.de>
To: submit@bugs.debian.org
MIME-Version: 1.0
Subject: Install report 2003/01/06 (wvdial bug)
X-Priority: 3 (Normal)
X-Authenticated: #17434507
Message-ID: <1728.1073509438@www8.gmx.net>
X-Mailer: WWW-Mail 1.6 (Global Message Exchange)
X-Flags: 0001
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: 8bit
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: installation-reports 
Debian-installer-version: nightly 2003/1/6 http://people.debian.org/
uname -a: Linux ifrit 2.4.22-1-386 #9 Sat Oct 4 14:30:39 EST 2003 i586 
Date: 2003/01/06 ~6-9pm PST 
Method: I used the boot floppies. netinstalled from http://
Machine:Compaq 5410 (sis 530 vga/pcitoagp bridge sis 5513 ide bridge) 
Processor: AMD 400 MHz 
Memory: 312MB 
Root Device: IDE /dev/hda WD 60Gig 7200RPm 
Root Size/partition table:   /dev/hda1 ~3GB ext3, /dev/hda2 ~500MB swap, /
dev/hda3 ~20GB ext3 
Output of lspci: 
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 530 Host (rev 03) 
00:00.1 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE] (rev 
00:01.0 ISA bridge: Silicon Integrated Systems [SiS] 85C503/5513 (rev b1) 
00:01.1 Class ff00: Silicon Integrated Systems [SiS] ACPI 
00:01.2 USB Controller: Silicon Integrated Systems [SiS] USB 1.0 
Controller (rev 11) 
00:02.0 PCI bridge: Silicon Integrated Systems [SiS] SiS 530 Virtual 
PCI-to-PCI bridge (AGP) 
00:0b.0 Communication controller: Lucent Microelectronics 56k WinModem 
(rev 01) 
00:0d.0 Ethernet controller: Realtek Semiconductor Co., Ltd. 
RTL-8139/8139C/8139C+ (rev 10) 
00:0f.0 Multimedia audio controller: ESS Technology ES1969 Solo-1 
Audiodrive (rev 01) 
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] SiS530 
3D PCI/AGP (rev a3) 
Base System Installation Checklist: 
Initial boot worked:    [O] 
Configure network HW:   [O] 
Config network:         [O] 
Detect CD:              [O] 
Load installer modules: [O] 
Detect hard drives:     [O] 
Partition hard drives:  [O] 
Create file systems:    [O] 
Mount partitions:       [O] 
Install base system:    [O] 
Install boot loader:    [O] 
Reboot:                 [O] 
[O] = OK, [E] = Error (please elaborate below), [ ] = didn't try it 
My rtl-8139 card was configured just fine and that is what I used to fetch 
the packages off of the net. 
(news of note I have a Lucent Winmodem) 
when trying to configure wvdial, I'll eventually arrive at a point where 
it asks a yes or no question which  I believe is:  Do you want to 
configure wvdial now? [Y/n]. I simply cannot do anything with it.  I can't 
answer yes or no, it's simply hung up.  I switched terminals and killed 
that particular process and resumed installation.  Apt finishes the other 
packages and lets me know about one package not being fully installed. Apt 
says somethign to the effect that I can try again if I would like or skip 
it knowing that a package is broken.  I tried again, maybe it's my slow 
comp and installing a billion packages so I try again when it's just one 
package.  It still fails and I had to switch to another terminal and kill 
it again. Once installation is complete, I did a dpkg-reconfigure wvdial 
which works just fine and doesn't get stuck, although the end result is it 
says no modem found. 
I think it might be wise to skip configuring wvdial if a winmodem is 
detected and let the user figure it out.  Maybe point them to www.heby.de/
Whilst configuring xserver-xfree86 discover determined my monitor just 
fine (MV520) however it did not set the correct Horz/Vert refresh rates 
using simple.  (the correct ones are H:31-54, V:50-100) 

+++ GMX - die erste Adresse für Mail, Message, More +++
Neu: Preissenkung für MMS und FreeMMS! http://www.gmx.net

Received: (at 226728-done) by bugs.debian.org; 4 Feb 2004 18:52:30 +0000
>From bubulle@kheops.frmug.org Wed Feb 04 10:52:30 2004
Return-path: <bubulle@kheops.frmug.org>
Received: from lns-th2-5f-81-56-227-253.adsl.proxad.net (kheops.homeunix.org) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AoS8U-0004aK-00; Wed, 04 Feb 2004 10:52:30 -0800
Received: from localhost (localhost [])
	by kheops.homeunix.org (Postfix) with ESMTP
	id E474D405B; Wed,  4 Feb 2004 19:51:54 +0100 (CET)
Received: from kheops.homeunix.org ([])
	by localhost (kheops []) (amavisd-new, port 10024)
	with ESMTP id 01209-09; Wed, 4 Feb 2004 19:51:49 +0100 (CET)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [])
	by kheops.homeunix.org (Postfix) with ESMTP
	id DC2364063; Wed,  4 Feb 2004 19:51:24 +0100 (CET)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id A34A9D06F; Wed,  4 Feb 2004 18:48:48 +0100 (CET)
Date: Wed, 4 Feb 2004 18:48:48 +0100
From: Christian Perrier <bubulle@debian.org>
To: 226728-done@bugs.debian.org, Doug Sk <dougsk@gmx.de>
Subject: Installation report categorized
Message-ID: <20040204174848.GJ10244@mykerinos>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-message-flag: Outlook is a good virus spreading tool. It can send mail, too.
X-pot_a_miel: honeypot@kheops.frmug.org
User-Agent: Mutt/
X-Virus-Scanned: by amavisd-new-20030616-p5 (Debian) at kheops.frmug.org
Delivered-To: 226728-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

clone 226728 -1
reassing -1 wvdial
retitle -1 Fails to configure when installed from Debian Installer
severity -1 serious

This installation report is a fully successful installation report.

Many thanks for the time you spent testing the Debian installer and
reporting your installation.

The reported problem is clearly about the wvdial package.

Hence, I close the installation report bug after cloning it and
reassign it to wvdial.

I seem to remember that wvdial was among the packages which do not use
debconf for their configure step. Seems to me that I already reported

As the bug reporter mentions that manually configuring the package
after the Debian Installer general packages installation worked, I
guess this may be related.


Reply to: