[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#222723: marked as done (installation-reports: Sarge installer 2003-11-16: udpkg error with shared libraries (wrong versions))

Your message dated Tue, 3 Feb 2004 22:27:00 +0100
with message-id <20040203212700.GF19114@mykerinos>
and subject line Close this bug
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 2 Dec 2003 14:53:30 +0000
>From laura@idealx.com Tue Dec 02 08:52:24 2003
Return-path: <laura@idealx.com>
Received: from sarajevo.idealx.com [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1ARBt2-0000qN-00; Tue, 02 Dec 2003 08:52:24 -0600
Received: from localhost (suez.idealx.com [])
	by sarajevo.idealx.com (IDEALX S.A.S Mail Daemon) with ESMTP id 517BB43088
	for <submit@bugs.debian.org>; Tue,  2 Dec 2003 16:01:00 +0100 (CET)
Received: from sarajevo.idealx.com ([])
 by localhost (suez.idealx.org []) (amavisd-new, port 10024)
 with ESMTP id 29090-07 for <submit@bugs.debian.org>;
 Tue,  2 Dec 2003 16:00:12 +0100 (CET)
Received: from sniff.ird.idealx.com (sophia.idealx.com [])
	by sarajevo.idealx.com (IDEALX S.A.S Mail Daemon) with ESMTP id 46007430B2
	for <submit@bugs.debian.org>; Tue,  2 Dec 2003 16:00:03 +0100 (CET)
Received: (qmail 5944 invoked from network); 2 Dec 2003 14:51:26 -0000
Received: from unknown (HELO suchard.ird.idealx.com) ([])
          (envelope-sender <laura@idealx.com>)
          by 0 (qmail-ldap-1.03) with SMTP
          for <submit@bugs.debian.org>; 2 Dec 2003 14:51:26 -0000
Received: by suchard.ird.idealx.com (Postfix, from userid 1072)
	id D3820C3; Tue,  2 Dec 2003 15:51:24 +0100 (CET)
From: Laurence Colombet <Laurence.Colombet@IDEALX.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: installation-reports: Sarge installer 2003-11-16: udpkg error with shared libraries (wrong versions)
X-Mailer: reportbug 1.50
Date: Tue, 02 Dec 2003 15:51:24 +0100
Message-Id: <20031202145124.D3820C3@suchard.ird.idealx.com>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-1.0 required=4.0 tests=BAYES_99,FOOASDF,HAS_PACKAGE,
	HTML_MESSAGE autolearn=no 

Package: installation-reports
Version: N/A; reported 2003-12-02
Severity: grave
Justification: renders package unusable

Debian-installer-version: sarge 2003-11-16 jigdo built from
  (same checksum as
uname -a: unapplicable (could not be installed)
Date: 2003-12-02
Method: CD-ROM.
Machine: Desktop PC.
Processor: Intel Pentium IV
Memory: 512 MB
Root Device: IDE hard drive (hda)
Root Size/partition table: unapplicable (could not be installed)
Output of lspci: ? (lspci is not present on the installation CD)

Base System Installation Checklist:

Initial boot worked:    [O]
Configure network HW:   [ ]
Config network:         [ ]
Detect CD:              [O]
Load installer modules: [E]
Detect hard drives:     [E]
Partition hard drives:  [ ]
Create file systems:    [ ]
Mount partitions:       [ ]
Install base system:    [ ]
Install boot loader:    [ ]
Reboot:                 [O]


    I got several errors, one of them seems unrecoverable.

* When choosing the keyboard layout, I got the following error:
  "Segmentation fault kbd-chooser's postinst exited with status 35584".
  However a manual "apt-install <I don't remember the path
  sorry>/kbd-chooser/kbd-chooser_....udeb" worked fine, and then
  "kbd-chooser fr-latin0" worked too.

* Just after the module selection (and whatever I choose there), I get the
  error "installation of the usb-discover module failed for unknown
  reasons. Aborting." (in fact the usb-discover module isn't in

* The last and unrecoverable error is, after modules loading, the
  following message (which happens for almost every menu entry, even those
  which previously worked, like langage choice): "udpkg: error while
  loading shared librairies: libdebian-installer.so.4: cannot open shared
  object file: No such file or directory anna's postinst exited with
  status 2048" (Indeed there is /lib/libdebian-installer.so.3 but no

    Note however that because some of the official servers are down, I had
to get an unofficial built, which may be broken when the real installer is


Received: (at 222723-done) by bugs.debian.org; 3 Feb 2004 21:27:37 +0000
>From bubulle@kheops.frmug.org Tue Feb 03 13:27:37 2004
Return-path: <bubulle@kheops.frmug.org>
Received: from lns-th2-5f-81-56-227-253.adsl.proxad.net (kheops.homeunix.org) [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1Ao853-0002IF-00; Tue, 03 Feb 2004 13:27:37 -0800
Received: from localhost (localhost [])
	by kheops.homeunix.org (Postfix) with ESMTP
	id 54C8A4052; Tue,  3 Feb 2004 22:27:02 +0100 (CET)
Received: from kheops.homeunix.org ([])
	by localhost (kheops []) (amavisd-new, port 10024)
	with ESMTP id 23599-10; Tue, 3 Feb 2004 22:27:01 +0100 (CET)
Received: from mykerinos.kheops.frmug.org (mykerinos.kheops.frmug.org [])
	by kheops.homeunix.org (Postfix) with ESMTP
	id 77EC74050; Tue,  3 Feb 2004 22:27:01 +0100 (CET)
Received: from localhost (mykerinos.kheops.frmug.org [])
	by mykerinos.kheops.frmug.org (Postfix) with ESMTP
	id 4DD85D064; Tue,  3 Feb 2004 22:27:01 +0100 (CET)
Received: from mykerinos.kheops.frmug.org ([])
	by localhost (mykerinos []) (amavisd-new, port 10024)
	with ESMTP id 22737-06; Tue, 3 Feb 2004 22:27:00 +0100 (CET)
Received: by mykerinos.kheops.frmug.org (Postfix, from userid 7426)
	id 793CDD05D; Tue,  3 Feb 2004 22:27:00 +0100 (CET)
Date: Tue, 3 Feb 2004 22:27:00 +0100
From: Christian Perrier <bubulle@debian.org>
To: 222723-done@bugs.debian.org, 222723-submitter@bugs.debian.org
Subject: Close this bug
Message-ID: <20040203212700.GF19114@mykerinos>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-message-flag: Outlook is a good virus spreading tool. It can send mail, too.
X-pot_a_miel: honeypot@kheops.frmug.org
User-Agent: Mutt/
X-Virus-Scanned: by amavisd-new-20030616-p5 (Debian) at mykerinos
X-Virus-Scanned: by amavisd-new-20030616-p5 (Debian) at kheops.frmug.org
Delivered-To: 222723-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_02_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

All three errors reported in this installation report are fixed in
Debian installer Beta-2.

Hence, I close this bug report. Many thanks for your interest in
Debian Installer. Feel free to make further reports with more recent
version of the Debian Installer.


Reply to: