[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: powerpc 2.4.22-3 kernel packages ready.

On Fri, Nov 14, 2003 at 10:07:20AM -0800, Matt Kraai wrote:
> On Fri, Nov 14, 2003 at 10:55:21AM +0100, Sven Luther wrote:
> > I have prepared a new version of the powerpc kernel packages (2.4.22-3).
> > Again, they are still hold up in NEW, until a ftp-master deigns to find
> > time for looking at it or at least provide feedback about what is wrong
> > with them, but i have also made them available in the meantime at :
> > 
> >   http://people.debian.org/~luther/powerpc/2.4.22
> The kernel-image-2.4.22-powerpc-pmac 2.4.22-3 and
> kernel-modules-2.4.22-powerpc 2.4.22-3 packages work on my iBook2.
> Installing the kernel package did not require me to upgrade the
> modules, though, which led to some unsatisfied symbol messages
> from depmod.  Shouldn't kernel-image-2.4.22-powerpc-pmac have a
> versioned dependency on
>  kernel-modules-2.4.22-powerpc (= 2.4.22-3)


I had noticed after I installed the new kernel, that my boot process
was hanging for a few seconds near a line that said insmod parport
was failing.

I tried modconf, to try to remove that module, but modconf was not on
my system. I thought it had been. I reinstalled it, and tried to
remove the parport module, but it refused, saying it was in use.

After reading this, I first verified that kernel-modules-2.4.22-powerpc 
was not installed. Then I installed it; it went through the process,
but said it was downloading 0 bytes. After it was finished, I
re-checked with dpkg -s and it was _still_ not installed.

What's going on here?  

Debian GNU/Linux Operating System
  By the People, For the People
Chris Tillman (a people instance)
   toff one at cox dot net

Reply to: